cancel
Showing results for 
Search instead for 
Did you mean: 

New Fibre, v.fast speed but browsing internet can hang 10-30% of time

FIXED
Smudgersmudger
Newbie
Posts: 3
Thanks: 1
Registered: ‎05-08-2019

New Fibre, v.fast speed but browsing internet can hang 10-30% of time

A couple of weeks ago i upgraded to plusnet fibre and am getting speeds over over 60mpbs. However i often experience problems browsing internet with safari in ipad or iphone. When i try and open a page it will hang indefinitely until i cancel and retry a few times and will then load instantaneously. The issue seems to becoming more prominent, approaching 30%. It seems totally random and can be any website.

I have had no issues with speedtest or any video streaming like nowTV, Netflix and Prime.

5 REPLIES 5
Plusnet Help Team
Plusnet Help Team
Posts: 1,093
Thanks: 109
Fixes: 49
Registered: ‎06-08-2018

Re: New Fibre, v.fast speed but browsing internet can hang 10-30% of time

Fix

Hey @Smudgersmudger,

Thanks for reaching out to us.

 

So with apple products we are aware some of them may have issues connecting to our router, so a way around this is to try splitting the frequencies on the router and connecting to the 2.4ghz frequency. You can do this by following the info here:

 

1) To connect to your Hub One, you will need to open a browser and go to http://192.168.1.254

 

2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

 

3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection.Once this is changed, we will need to keep an eye on it for a day or 2 to see if the issue continues. If it does, the next step would be to change the wireless channel.

 

4) Following the above guide to get to your 'Advanced Settings' page, you will need to change the settings within the 2.4 GHz Wireless tab and the 5 GHz Wireless tab.

 

5) Under the correct heading, you will need to find 'Channel Selection' on the list and change this from 'Automatic' to any one of the other channels, This can also need doing under '5 GHz Wireless' to cover both signals.Let us know how you get on.

 

Please let us know how you get on.

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Maddy S
 Plusnet Help Team


Smudgersmudger
Newbie
Posts: 3
Thanks: 1
Registered: ‎05-08-2019

Re: New Fibre, v.fast speed but browsing internet can hang 10-30% of time

Many thanks Mads for your prompt response. Just followed your instructions and apple devices no longer appear to be suffering from safari browser hanging :-) Will monitor it for a day or two and let you know.

Thanks again

 

Plusnet Help Team
Plusnet Help Team
Posts: 1,565
Thanks: 261
Fixes: 53
Registered: ‎26-03-2018

Re: New Fibre, v.fast speed but browsing internet can hang 10-30% of time

Good to know @Smudgersmudger 

 

I'll update Mads so she is aware. 

 

Kind Regards, 

MoR

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
Smudgersmudger
Newbie
Posts: 3
Thanks: 1
Registered: ‎05-08-2019

Re: New Fibre, v.fast speed but browsing internet can hang 10-30% of time

Thanks. All still working so Mads post has resolved my issue. Thanks again.
Plusnet Help Team
Plusnet Help Team
Posts: 14,170
Thanks: 4,397
Fixes: 714
Registered: ‎21-04-2017

Re: New Fibre, v.fast speed but browsing internet can hang 10-30% of time

Glad to hear that! Thumbs Up

Feel free to let us know if you need any further assistance.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team