cancel
Showing results for 
Search instead for 
Did you mean: 

New Fibre Install - very slow

TormentedUser
Newbie
Posts: 4
Registered: 14-01-2015

New Fibre Install - very slow

Hi All
I took the plunge and joined the PlusNet fibre community last Monday - 12th Jan. The contractor arrived and did his stuff (swapped the faceplate and connected the modem) - slightly hindered by a Technicolor router that was a non runner.
With CS team help I connected direct to the modem only to find download speed is a steady 1.5Mbps and upload 0.4Mbps. The download speed is about 35% of my previous ADSL connection. Availability checker shows 60-80Mbps could be achievable.
The dud router has been replaced; I've also tried a TP Link AC1750 (because I'm impatient) but no difference in speeds.
The CS team have raised a support call (97749656) but so far no further word.
Can any of you folks give me an insight to what might be happening?
Regards
8 REPLIES
Joshc
Grafter
Posts: 167
Registered: 23-12-2014

Re: New Fibre Install - very slow

Good afternoon,
I am sorry to hear that your speeds are so slow  Huh
I have run a couple of test and you are synching at 1.6download from the cabinet to your router.
This is not good and looks like there would be a engineer visit  needed, to sort this out!
You can raise a fault from the member center, once a fault is raised we can look into sorting the issue out for you Smiley
https://portal.plus.net/apps/kbdfaults
TormentedUser
Newbie
Posts: 4
Registered: 14-01-2015

Re: New Fibre Install - very slow

Hi Josh
Thanks for the quick response.
A call was raised Wednesday night - ref 97749656 - but no response so far?
Regards
Joshc
Grafter
Posts: 167
Registered: 23-12-2014

Re: New Fibre Install - very slow

I have had a look at your account and seen the ticket in question, it hasn't been responded to yet. However , it normally takes 72hrs for a response.
So wait for a day and If it hasn't been picked up I will make sure it does.
Smiley
TormentedUser
Newbie
Posts: 4
Registered: 14-01-2015

Re: New Fibre Install - very slow

Hi there
Is it possible for anyone at Plusnet to get some movement on call ref 97749656? I've easily waited the customary 72 hours.
I'm starting to lose faith in my South Yorkshire brothers and sisters!
Regards
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: New Fibre Install - very slow

I'm looking at the ticket now, but it's not a fault ticket unfortunately. Let me see if I can find someone to pick up what's going on, otherwise I'll flag this to someone to look at tomorrow morning.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
TormentedUser
Newbie
Posts: 4
Registered: 14-01-2015

Re: New Fibre Install - very slow

Hi
Thanks - I'll cross my fingers for an update later this evening.
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: New Fibre Install - very slow

I've hopefully got someone looking at this shortly. The sync rate is atrocious compared to your estimates, so lets see what he digs up.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: New Fibre Install - very slow

I believe one of my colleagues has been in touch and arranged an engineers visit now.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff