cancel
Showing results for 
Search instead for 
Did you mean: 

New FTTC installation speed issues

Richywiseman
Hooked
Posts: 8
Registered: ‎12-09-2016

New FTTC installation speed issues

HI I’m new to the forum and FTTC, but I have an interesting issue.

 

I ‘upgraded’ to 80/20 FTTC from ADSL last week, initially I didn’t get any speed increase as my profile hadn’t been updated, after this was rectified  my download speed increased to 40Mbps and 20 up. I ran the BT wholesale tests and the maximum theoretical download was around 40, a lot less than the estimate (I live 200M from cabinet). I then moved the router to the master socket, I didn’t think would make much difference, when I now ran the BT test the max achievable was around 77Mbps, although I was only getting 40Mbps, during the TAP3 BT test I could download at around 66Mbps.

 

The router says that the connection is 80 down and 20 up

 

I have logged a fault 2 days ago, my profile on the PN member page was at 40, but has since jumped to 78Mbps, brilliant I thought, that’s it fixed, last night my downloads has dropped to 13Mbps !!! Still havent had any feedback, it just frustrating more than anything else.

 

Screen Shot 2016-09-26 at 19.57.18.pngScreen Shot 2016-09-26 at 20.25.27.pngScreen Shot 2016-09-26 at 21.27.02.png

Screen Shot 2016-09-27 at 22.31.40.png

 

What could be causing the slow speeds L

1 REPLY
geek26
Aspiring Pro
Posts: 192
Thanks: 31
Fixes: 2
Registered: ‎20-08-2016

Re: New FTTC installation speed issues

Hi there,

Its clear from looking at your screenshots that's something's not right, I see you have raised a fault and currently waiting for a reply as far as I'm aware due to the bad weather it's 5 days at the moment for a response.

The best thing I can advise is you wait for the faults team to carry out there tests . Also if possible post your statics there available on troubleshooting tab> Helpdesk in your Hub (please blank out your plusnet username in the statics) 

James