cancel
Showing results for 
Search instead for 
Did you mean: 

New Customer, One Month Later & Very Very Slow!

retroz
Newbie
Posts: 4
Registered: ‎01-06-2018

New Customer, One Month Later & Very Very Slow!

Scenario is this: A couple of years ago with BT, they introduced fibre to our street for the first time. We were first to sign up & started with 37mbps. Over the next two years this dropped to 26-29mbps with a guarantee of at least 22mbps.

Last month we switched to plusnet fibre expecting similiar speeds, using btwholesale speed test, we started with 5mbps and at one stage it actually went up to 21, but now it has settled at anything between 5 & 10mbps. It is very slow compared to BT and we keep losing our connection. Running troubleshooter it resets the ethernet adaptor & we are reconnected, not sure if this is coincidence or not.

 

Any ideas?

 

Russ

8 REPLIES
Baldrick1
Aspiring Hero
Posts: 2,005
Thanks: 848
Fixes: 67
Registered: ‎30-06-2016

Re: New Customer, One Month Later & Very Very Slow!

Welcome to the forum.

Are you testing your speed using wireless or an Ethernet cable. If it’s wireless then what do you get with an Ethernet able.

If you still have your BT router then try this. You will find instructions in the Router forum If you have a BT Smarthub 6 it has better WiFi performance than the Plusnet Hub One.

retroz
Newbie
Posts: 4
Registered: ‎01-06-2018

Re: New Customer, One Month Later & Very Very Slow!

I'm not using wireless, are you saying connect my old BT router and try that instead? Will that work?

 

Russ

Community Veteran
Posts: 1,639
Thanks: 296
Fixes: 35
Registered: ‎13-08-2015

Re: New Customer, One Month Later & Very Very Slow!

Yes, a BT router will work on PN, you just need to enter your username and password and away you go. There are more details on the forum, shout up if you can't find them.

The PN Hub 1 is the same as a BT HH5, but if you have a BT HH6 then that is a better router then either of the HH5 types.

retroz
Newbie
Posts: 4
Registered: ‎01-06-2018

Re: New Customer, One Month Later & Very Very Slow!

Thanks, just checked the BT router, it's a Home Hub 5.0 type B, is it still woth trying?

 

Russ

Baldrick1
Aspiring Hero
Posts: 2,005
Thanks: 848
Fixes: 67
Registered: ‎30-06-2016

Re: New Customer, One Month Later & Very Very Slow!

Yes you need to put your Plusnet user name and password in manually See https://community.plus.net/t5/My-Router/Use-a-BT-Hub-2-3-4-or-5-on-a-Plusnet-connection/td-p/1192234 or https://community.plus.net/t5/My-Router/Smart-Hub-6-Variants-and-Performance/m-p/1514241#M5679

I have been using a Smarthub 6 for nearly a year and it works fine.

retroz
Newbie
Posts: 4
Registered: ‎01-06-2018

Re: New Customer, One Month Later & Very Very Slow!

Thanks for your help, I'll give that a go tomorrow, getting too late right now.

 

Russ

shrubbfamily
Grafter
Posts: 52
Thanks: 3
Registered: ‎11-05-2018

Re: New Customer, One Month Later & Very Very Slow!

When I first joined plusnet I used there Hub one router for few weeks I find the WIFI rubbish I was getting very low speeds I looked into getting BT hub 6 and wow what a difference. 

Plusnet Help Team
Plusnet Help Team
Posts: 6,125
Thanks: 592
Fixes: 231
Registered: ‎01-01-2012

Re: New Customer, One Month Later & Very Very Slow!

Sorry to hear you're having issues.

Our tests aren't showing any problems with the line.

Let us know how you get on after swapping the router.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team