cancel
Showing results for 
Search instead for 
Did you mean: 

New 80/20 installed

paulcooke2
Dabbler
Posts: 13
Registered: 03-04-2015

New 80/20 installed

Hi
Just joined plusnet after been with Aol for many years. Had 80/20 fibre installed this week , was told i would get a straight 80MB because the green cabinet was only 300 metres away. when openreach finished plugged his meter in and said your lucky no errors and a straight 80MB. When he left i set up the bt hub 5 without any issues problem is i only get 25 to 30 MB download but upload is ok at 15MB i have tried varies speed testing software and all same the same . got plusnet to check the problem and they say all is ok up to cabinet. Just wondered if anyone had any ideas. Could someone also point me to the most reliable speed test software. many thanks
24 REPLIES
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: New 80/20 installed

Hi and welcome to PN
Firstly, are you testing with a wireless connection or wired?  A 25-30Mb results is about right if you're using an 802.11g device.
Next, run the test here http://speedtest.btwholesale.com/ and the Further Tests (link at the bottom of the page of results from the first test) and post the results here.
HTH
ericgripp
Grafter
Posts: 182
Registered: 26-04-2013

Re: New 80/20 installed

Hey Paul,
Sorry to ask the obvious but you are testing wired direct to HH5 router ? also please tell me its the HH5B and not the 5A  Smiley
Plusnet Staff
Plusnet Staff
Posts: 1,834
Thanks: 3
Registered: 24-07-2014

Re: New 80/20 installed

Hi and welcome to the forums,
I've run a line test and you've got a good line (80/20Mbps). Therefore, we need the speed tests as suggested above, via a wired connection so that we can offer further advice.
 Tony
 Plusnet Support
paulcooke2
Dabbler
Posts: 13
Registered: 03-04-2015

Re: New 80/20 installed

Hello and many thanks for your reply's. the computer is connected direct with ethernet cable , and the router is a hh5a. have included a speed test as recommended please advise on the results. must say great support . look forward to you replys
paulcooke2
Dabbler
Posts: 13
Registered: 03-04-2015

Re: New 80/20 installed

Quote from: ericgripp
Hey Paul,
Sorry to ask the obvious but you are testing wired direct to HH5 router ? also please tell me its the HH5B and not the 5A  Smiley

Hi it is connected through ethernet connection direct to computer with a HH5A
Alucidnation
Grafter
Posts: 180
Thanks: 8
Registered: 03-01-2015

Re: New 80/20 installed

My guess is a duff gateway (surprise surprise).
Reboot the router and not the modem.
paulcooke2
Dabbler
Posts: 13
Registered: 03-04-2015

Re: New 80/20 installed

Hi thanks for your reply . with regards to reboot the router , i have already done that , but dont have a modem as i have HH5
paulcooke2
Dabbler
Posts: 13
Registered: 03-04-2015

Re: New 80/20 installed

Hi
I have posted my speed test if someone would like to check it please , still only getting 27 - 30mb download speed any ideas please
Plusnet Help Team
Plusnet Help Team
Posts: 4,950
Thanks: 418
Fixes: 150
Registered: 01-01-2012

Re: New 80/20 installed

Are you able to try another device over a wired connection?
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
paulcooke2
Dabbler
Posts: 13
Registered: 03-04-2015

Re: New 80/20 installed

hi thanks for your reply, do you mean another router ?
Plusnet Help Team
Plusnet Help Team
Posts: 4,950
Thanks: 418
Fixes: 150
Registered: 01-01-2012

Re: New 80/20 installed

By device I mean like a laptop or another desktop computer.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
paulcooke2
Dabbler
Posts: 13
Registered: 03-04-2015

Re: New 80/20 installed

Wow
Plugged in a windows 7 desktop an hitting 75MB and 17MB. Why was it showing different speeds from xp at only 30 MB .
thanks for help appreciate it . still puzzled why windows 7 shows its quicker than xp
paulcooke2
Dabbler
Posts: 13
Registered: 03-04-2015

Re: New 80/20 installed

Enclosed is a screen shot of results
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: New 80/20 installed

Do you have any anti-virus/firewall programs running on XP?