cancel
Showing results for 
Search instead for 
Did you mean: 

Netgear D7000 logon problem

FIXED
racingtortoise
Hooked
Posts: 5
Fixes: 1
Registered: ‎15-04-2015

Netgear D7000 logon problem

A simple problem here, and I’m expecting egg on face at some stage, but at present I’m almost about to tear my hair out.

I’m replacing my very old Lynksys WRT54 router with a Netgear D7000 in the hope some of the buffering & dropout problems will get resolved.

The simple problem is that I get the message “Invalid Username or Password” when trying to connect with the D7000. Firmware on the D7000 is 1.0.0.26_1.0.1.

I have tried:

  1. Connecting the D7000 directly into the BT socket (using the dsl port) and via RJ45 to the Openreach modem.
  2. Using the Netgear Genie to make the connection automatically, and then trying the manual method.
  3. Reentering the logon information in the Linksys to make sure I’m using the correct details.

In all the variants I've tried, the results are consistent.

On the D7000, the settings are:

Country:  UK
Internet Provider: Plusnet
Transfer Mode:  VDSL (PTM)
DSL Mode: VDSL2
Use VLANID (ticked): 101
Priority (0-7): 0
Does Your Internet Connection Require logon: Yes
Encapsulation: PPPoE (PPP over Ethernet)
Login: username@plusdsl.net
Password:  *******************
Connection Mode: Always On
IP address automatic
Get DNS from ISP
Nat enable
Mac address use default

My basic question is whether the error message really does means the problem is with the username / password, or could a wrong parameter setting also result in the same message?

Otherwise, suggestions welcomed. (I haven’t yet contacted Plusnet support, thinking I would ask on here first – as it’s likely to be something quite basic!)

Tags (2)
5 REPLIES
Champnet
Pro
Posts: 493
Thanks: 94
Fixes: 1
Registered: ‎25-07-2007

Re: Netgear D7000 logon problem

Your settings look almost identical to my D6400, but....

Do you really need the open reach modem ?

racingtortoise
Hooked
Posts: 5
Fixes: 1
Registered: ‎15-04-2015

Re: Netgear D7000 logon problem

Fix

Champnet - no I don't need the Openreach modem, I was just illustrating the different configurations I'd tried when attempting to sort the logon issue.

The good news is the problem is now resolved - egg on face time!

Explanation: My Plusnet account had been updated (ages ago) with new password generated by Dashlane and using special characters. This worked with the very old LInksys WRT54G but doesn't seem to work with the new Netgear D7000. I'd already changed the Plusnet password again during today's tests, but it didn't resolve the issue as today's password also used special characters. However, a further password change to my Plusnet account, restricting the password to alphanumerics has resolved the issue. Next step will be to identify which specific character caused the issue.

Everything is now working, athough it does seem the wireless range is not as great as I'd hoped.

Andrew_T
Dabbler
Posts: 19
Thanks: 4
Registered: ‎16-06-2018

Re: Netgear D7000 logon problem

You may have just fixed my problem also. I have exactly the same issue.
Did you just change password via the website?
racingtortoise
Hooked
Posts: 5
Fixes: 1
Registered: ‎15-04-2015

Re: Netgear D7000 logon problem

So long ago I can't remember accurately. Dashlane has the facility to generate a password without special characters if necessary, and thats probably the method I used.

racingtortoise
Hooked
Posts: 5
Fixes: 1
Registered: ‎15-04-2015

Re: Netgear D7000 logon problem

ooops - ignore second sentence in my reply.