cancel
Showing results for 
Search instead for 
Did you mean: 

Netgear D6400

BobO
Newbie
Posts: 1
Registered: 02-11-2015

Netgear D6400

Having trouble connecting to internet using Netgear D6400.  Basically no internet connection.  In the wizard I entered the ISP login name and password (given by Plusnet) but would not work.  I now don't get the wizard page just the netgear setup page.  All connections are ok - line out from fibre optic to dsl line on netgear router.  switched off old bt modem and plusnet router.  Any help would be appreciated.
4 REPLIES
Champnet
Aspiring Pro
Posts: 468
Thanks: 83
Fixes: 1
Registered: 25-07-2007

Re: Netgear D6400

These are my d6400 settings, from advanced, setup, internet settings
you'll have to change the username for the full plusnet one.
Hope this helps
DM
http://www.champnet.co.uk/d6400/P1.jpg
http://www.champnet.co.uk/d6400/P2.jpg
gofaster
Rising Star
Posts: 367
Thanks: 12
Registered: 01-08-2007

Re: Netgear D6400

Quote from: BobO
In the wizard I entered the ISP login name

Did you enter the full login name including @plusdsl.net ?
e.g. myusername@plusdsl.net
Champnet
Aspiring Pro
Posts: 468
Thanks: 83
Fixes: 1
Registered: 25-07-2007

Re: Netgear D6400

Yes..............
MelRocks
Grafter
Posts: 87
Thanks: 1
Registered: 02-11-2015

Re: Netgear D6400

Hi there BobO,
I would ensure as suggested that your username is in the correct setup.
While we can't fully support third party hardware, we do have some basic settings to use via this link:
http://www.plus.net/support/broadband/hardware/broadband-connection-settings.shtml#fibreConnectionSe...
I hope this helps.