cancel
Showing results for 
Search instead for 
Did you mean: 

Need line checked

adyer88
Newbie
Posts: 5
Registered: 22-11-2011

Need line checked

Had a solid connection for 3 years synced at somewhere in the high 70s (forget exact figure) seems to have dtopped by about 10mb in the last week or so, could someone run a check see if any issuses present? Only change Ive made is from the OR router to the Hub One...

Cheers
Ash
3 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,782
Thanks: 367
Fixes: 136
Registered: 01-01-2012

Re: Need line checked

It looks like DLM has banded your line.

"0.128M-67M Downstream, Error Protection Off - 0.128M-20M Upstream, Error Protection Off" Unfortunately we can't just reset this as that can only be done by a engineer if a physical fault is found and fixed.

It may remove itself overtime but I can't promise anything I'm afraid.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
adyer88
Newbie
Posts: 5
Registered: 22-11-2011

Re: Need line checked

Thanks for the reply Matt.

Could i do anything this end to check if all is OK internally?

 

I know the speed drop isn't too much and it's still pretty high, just strange that its been stable for a few years. 

 

Stats below if they show anything...

 

Data rate: 20000 / 67000
7. Maximum data rate: 26717 / 78321
8. Noise margin: 9.7 / 9.0
9. Line attenuation: 10.1 / 11.4
10. Signal attenuation: 10.0 / 11.5
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: Need line checked

Your line doesn't look bad but there would have been something (high errors, noise etc) that caused DLM to intervene. This will often remove itself and it's worth trying a single reboot every couple of days to resync the router.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff