cancel
Showing results for 
Search instead for 
Did you mean: 

My speeds have not gone up? Help

jimmymorgan
Hooked
Posts: 5
Registered: 26-05-2016

My speeds have not gone up? Help

Hi people,

Got this e-mail yesterday:

When you signed up for Plusnet Broadband, we gave you an estimated line speed. Now that your broadband has now been active for 14 days, we thought we'd let you know the speed as it stands today, by way of comparison.
 
Estimated line speed 13.1Mbps to 19.3Mbps
Current line speed 37Mbps

 

So I did a speed test and nothing has changed. I'm still getting 12.5 download and 1.1 upload. In the router settings it still says in the connection part that it's 13.17 download and 1.17 upload on the router.

 

Can someone point me in a direction of what speeds to expect

Thanks

 

4 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: My speeds have not gone up? Help

Sync Status In Sync
Downstream Speed 13.5 Mbps
Upstream Speed 1.2 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Voice fault suspected - contact Voice CP to progress copper issue

 

Testing the phone line directly is showing as no fault found. Is there any noise or crackling on the line at all?

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
jimmymorgan
Hooked
Posts: 5
Registered: 26-05-2016

Re: My speeds have not gone up? Help

Thanks for the reply Chris.

The phone is fine. It was just the e-mail I was wondering about saying current line speed is 37 mb speed? Does that mean I should be getting that speed or not?

Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: My speeds have not gone up? Help

No, you should be getting within the estimates. That figure will update to match the profile on your line but can take a little time.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
jimmymorgan
Hooked
Posts: 5
Registered: 26-05-2016

Re: My speeds have not gone up? Help

Ah right, Thanks again Chris.

Close thread now