cancel
Showing results for 
Search instead for 
Did you mean: 

My connection is not as good as it was....

Randall8686
Grafter
Posts: 25
Registered: 01-11-2014

My connection is not as good as it was....

Hey all,
Any advice welcome here. I was with BT infinity for a while and their service was spot on. However due to wanting a static i.p and also the cashback on offer i chose Plusnet over Zen for my next isp. However it is started going down hill. Here are the "average" connection details over the last year or so.
This was when the connection was installed or fairly close to it

it then settled to this and stayed at this speed for a long time.

However in the last 3 months this is the best i can get out of my connection now. (on average 61-63)

Weirdly the upload has gone upslightly but on average i have 62-63 mbps that a 10 mbps drop !! and my ping averaged 25 but i can get 20 at times.
Nothing has changed on the hardware front and my entire house is Cat5e with everything being Gig connection. I have an Asus AC68U router with the white openreach modem. I get the same result connected directly to the open reach modem so its not my network slowing things down i dont think.
I would expect as more people take up fibre for it to slow at peak times but this is 24/7.
Im seriously tempted to give Zen a go now and see if that improves things. a 10mbps drop in my eyes is a huge drop 15% of my connection speed has just walked away and also over doubled my ping. Has any one else had this ?
I know it seems a little petty and some will say your lucky to get 60odd but ultimately my line was better and it seems to be slowing by about 1mbps a month or so as an average. Given i have a couple of servers in my house doing bits and bob i really cannot afford to have a slower connection. I want my connection to get faster with time not slower. The increase in ping is also very annoying.
23 REPLIES
catelliott
Grafter
Posts: 242
Registered: 05-02-2015

Re: My connection is not as good as it was....

Hello there Randall8686,
I've taken a look through your account, and the average speed you should be getting on your line (and the estimate on sign up) is 52Mb/s, so the 65Mb/s that you are currently getting is actually quite a bit higher than it should be. I've also tested the connection and you're syncing at 70.4Mb/s, so unfortunately there's not going to be a great deal that we can do to improve the speed any further. Sorry about that Sad
Randall8686
Grafter
Posts: 25
Registered: 01-11-2014

Re: My connection is not as good as it was....

The estimate on signup was much higher than 52mbps this was lowered at some point towards the end of last year (again why was this lowered what has happened) and how did i achieve 70+mbps all day everyday for the first few years on my line and now its dropping off ? I want to know why the connection has got worse and why the estimate speed has been dropped since i signed up ? 
Community Veteran
Posts: 5,079
Thanks: 1,200
Fixes: 30
Registered: 16-10-2014

Re: My connection is not as good as it was....

The estimate you got when you first signed up was based on existing connections, at the point there was less take up of fibre compared to now.
A look around the fora will flag up similar questions to yours, and the answer is the same. It's all down to the number of customers taking fibre in your area, and there is nothing that PN can do about it It's a bit like sharing a cake, the more people there are at the party the smaller your slice will be. Moving to another provider not provisioned by BT may be an answer but they too will want more and more customers, and you will eventually end up back where you are now.
catelliott
Grafter
Posts: 242
Registered: 05-02-2015

Re: My connection is not as good as it was....

Hi again,
Looking at Service Notice SN209582847 on the account from when you signed up, the estimate has definitely always been 52Mb/s. Unless you're getting below this estimate, there's not an awful lot that we can do to investigate further. I appreciate your speeds have gone down by about 7Mb/s, however they are still about 12Mb/s above average Smiley
Randall8686
Grafter
Posts: 25
Registered: 01-11-2014

Re: My connection is not as good as it was....

Sorry i meant to say when i originally signed up with BT not plusnet, I appreciate what you are saying however its still quite a deduction in speed to be fair. Also the increase in ping is significant. What is plusnet policy with regards to ping ? 
catelliott
Grafter
Posts: 242
Registered: 05-02-2015

Re: My connection is not as good as it was....

We don't really have a policy for ping as such, we look at it on a case by case basis. I see from your speed tests that it's gone from about 7ms to 20ms; are you testing over ethernet or wireless?
Randall8686
Grafter
Posts: 25
Registered: 01-11-2014

Re: My connection is not as good as it was....

Wired, entire house has cat5-e throughout only devices on wireless are ipads and iphones. All gig switches too, i can test direct from the modem and get 20-25ping too. Inface wireless is exactly the same any way (wireless ac) i can test the connection from multiple machines and get the same result from all
Community Veteran
Posts: 5,079
Thanks: 1,200
Fixes: 30
Registered: 16-10-2014

Re: My connection is not as good as it was....

To be fair you should get the same ping response, as it is the router that will reply to that, so with all connections going through it the ping should be constant and unless you have fibre (light) connection the Gig switch is a moot point too as they will always perform better than the max Fibre speeds available from PN and BT (at least).
Randall8686
Grafter
Posts: 25
Registered: 01-11-2014

Re: My connection is not as good as it was....

OK speaking to a couple of people in the know it seems i need to change my Modem. The first question i was asked was if i have a ECI Branded modem, If so change it for a huawei hg612 openreach modem and i quote:
"The ECI modems don't play nice with huawei cabs with g.inp on. That was switched on while back"
can plusnet confirm if/when this was turned on ? this could explain my sudden drop in speed and increased ping.
Will plusnet sell me a new modem ?
Community Veteran
Posts: 1,232
Thanks: 18
Fixes: 2
Registered: 22-06-2012

Re: My connection is not as good as it was....

Quote
Will plusnet sell me a new modem ?

The easy answer is "no". However, read through the lengthy & informative "G-INP" thread & you'll receive lots of useful advice.
https://community.plus.net/forum/index.php/topic,136287.0.html
englishrick
Grafter
Posts: 463
Registered: 14-02-2013

Re: My connection is not as good as it was....

Funnily enough I have had a 10Mb drop in my speed as well over the last months, but we have also had an intermittent crackle on our line which may be the problem, but its funny that its a drop of about the same as you. also my ping is up to about 25.....
Randall8686
Grafter
Posts: 25
Registered: 01-11-2014

Re: My connection is not as good as it was....

well i just ordered a unlocked Huawei HG612 off the bay. Most people reporting that on G-INP enabled exchanges this can resolve the problem. I have just started one of those thinkbroadband charts and will do a before and after chart and also before and after speed tests. worth a shot for £20
i could not comment on crackle on my line due to the fact i have never used the phone once in the past 3 years. Makes me mad i have to buy line rental for a phone line. Used to be with virgin and had internet only. I dont even plug a phone line in any more as you only get PPI calls. My mobile does me
englishrick
Grafter
Posts: 463
Registered: 14-02-2013

Re: My connection is not as good as it was....

I have a HG612 but its not unlocked, so I don't know
dick:quote
Plusnet Help Team
Plusnet Help Team
Posts: 4,782
Thanks: 367
Fixes: 136
Registered: 01-01-2012

Re: My connection is not as good as it was....

@Randall8686
Your line does have G.INP on and our suppliers have a fix in place I believe. The other thread should have a update shortly.
@englishrick
Your line doesn't have G.INP on from what I can see.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team