cancel
Showing results for 
Search instead for 
Did you mean: 

My Ping and I

Highlighted
Community Gaffer
Community Gaffer
Posts: 5,170
Thanks: 1,432
Fixes: 252
Registered: ‎25-03-2015

Re: My Ping and I

I do apologise for the delayed responses here.


@jbligh87 wrote:

I get 10+ responses from DS for every 1 response from Plusnet, they usually just let him trouble shoot for them and jump in occasionally to say they are out of ideas xD

I'm afraid our work stack is sorted by the age of the latest post, therefore each new post on a thread can result in a delay to us seeing the post unfortunately.

 

Having said this, I've had a read back over the past couple of pages and I do think it would be best to discuss this further with some other colleagues.

Leave this with me and I'll get back to you some time on Monday.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Infrastructure Operations Professional
Highlighted
Rising Star
Posts: 166
Thanks: 25
Registered: ‎07-03-2019

Re: My Ping and I

So...any chance of an update regarding gateways?
Highlighted
Community Gaffer
Community Gaffer
Posts: 5,170
Thanks: 1,432
Fixes: 252
Registered: ‎25-03-2015

Re: My Ping and I

The gateway may change when on a static IP, but other than this, it's unlikely to happen.

 

Going back to the tracerts, could you try these to pingbox1.thinkbroadband.com as the ones run previously (On Message 194) to BBC could simply be fluctuating due to BBC giving ping requests a lower priority than other traffic.

 

Once you've done this, if you're still experiencing similar results to the ones in Message 194, we'll try moving you over to a static IP temporarily and see if this changes anything.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Infrastructure Operations Professional
Highlighted
Rising Star
Posts: 166
Thanks: 25
Registered: ‎07-03-2019

Re: My Ping and I

Hi Harry,

I've been on a static IP in the past as an attempt to try and fix this, not on this router but still. It doesn't matter what I ping I get the same results. If you want to turn on the static IP again I can test it again...
Highlighted
Community Gaffer
Community Gaffer
Posts: 5,170
Thanks: 1,432
Fixes: 252
Registered: ‎25-03-2015

Re: My Ping and I

While I appreciate that, I am simply relaying the advice our Networks team have advised me.

 

Please could you try these to pingbox1.thinkbroadband.com as the ones run previously (On Message 194) to BBC could simply be fluctuating due to BBC giving ping requests a lower priority than other traffic.

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Infrastructure Operations Professional
Highlighted
Champion
Posts: 2,187
Thanks: 462
Fixes: 22
Registered: ‎06-01-2017

Re: My Ping and I

The only thing I can add.....

I've found that a tracert to the above can often give me a 70ms increase on hop 8 only - so the results can be around 80ms

8 82 ms 81 ms 81 ms po4-31.core-rs2.thdo.ncuk.net [80.249.97.85]

Though I've chalked that one up as being an intermittent issue at their end.

It'll be interesting to see if Joe sees the same, or not....?

Highlighted
Rising Star
Posts: 166
Thanks: 25
Registered: ‎07-03-2019

Re: My Ping and I

As with all other ping trace runs, the results a pretty random. Please see attached

Highlighted
Rising Star
Posts: 166
Thanks: 25
Registered: ‎07-03-2019

Re: My Ping and I

Out of interest, I ran some more with youtube video quality turned to 1080p (instead of 360p) and it seems to amplify where the issues are, hop 4 and hop 8 for the most part, again, please see attached.

Highlighted
Champion
Posts: 2,187
Thanks: 462
Fixes: 22
Registered: ‎06-01-2017

Re: My Ping and I

@HarryB wrote: snipped

we'll try moving you over to a static IP temporarily and see if this changes anything.

According to the tracerts, @jbligh87  still is on a static

(unless you set it up after that reply?)

 

I have no answer, you're still using a BT Hub6 and the problem is still there Crazy2

(the only time I had this was during the time my connection was routing through a undisclosed issue in one of PN's data centres)

I can only wonder if you too are routing through a dodgy one....?

Highlighted
Hooked
Posts: 8
Thanks: 1
Registered: ‎13-05-2019

Re: My Ping and I

Im having the exact same issue, if Netflix is streaming on one device its a constant 20 to 200 ping every few seconds. Like you I have tried different routers, QoS, always been on wired cable, even tried wifi to see if it helped.

Seems a protocol has changed regarding streaming. I have seen so many different posts with the same problem, same thing is happening on BT side too funny enough.

 

Heres the trend.

Pinging bbc.co.uk [151.101.64.81] with 32 bytes of data:
Reply from 151.101.64.81: bytes=32 time=10ms TTL=57
Reply from 151.101.64.81: bytes=32 time=10ms TTL=57
Reply from 151.101.64.81: bytes=32 time=10ms TTL=57
Reply from 151.101.64.81: bytes=32 time=200ms TTL=57

Highlighted
Rising Star
Posts: 166
Thanks: 25
Registered: ‎07-03-2019

Re: My Ping and I

hmm would be interesting to see what Plusnet have to say about this in conjunction with my ping trace results quite strongly showing the issue down stream from my end...

@Gandalf have you given up on me? Or is it just that a wizard arrives precisely when he means to? Sad

Highlighted
Dabbler
Posts: 22
Thanks: 2
Registered: ‎13-05-2019

Re: My Ping and I

Im having the exact same issue as OP, i upgraded my speed hoping that might fix things but obviously it didnt, im not going to waste my time on the phone (AGAIN) speaking to somebody who doesnt even know what "ping" is, im on my last nerve with this......

 

Basically ping is fine until anybody uses the internet, the second netflix/youtube/skyTV box starts running then its game over for me....

 

Here is my pingtest with netflix running - https://gyazo.com/4e36efe349f0c21dddc9e0ff829675c5

here is my pingtest with nothing running - https://gyazo.com/fba50573e77fb57ff78fbb578fac6dc6

 

PNET3743252-1 is my reference number, not sure on my account number but i wont be needing it for much longer if this isnt resolved!

Highlighted
Rising Star
Posts: 166
Thanks: 25
Registered: ‎07-03-2019

Re: My Ping and I

Hehe, welcome to the club, been at this (with the help of community) for almost 4 months now ^^

 

If there's something I can run/try/replace from my side it's been done multiple times (currently on my fourth router in hopes of fixing the issue).

 

You should try running Youtube and Twitch at the same time...may as well be on dial up at some points. Frustrating especially when you are paying for Plusnet's top package..oh and its 2019

 

*Waiting for Plusnet's response*

Highlighted
Champion
Posts: 2,187
Thanks: 462
Fixes: 22
Registered: ‎06-01-2017

Re: My Ping and I

Welcome both @Siledag and @gdaviez Smiley

Shame it wasn't under more positive reasons

 

I presume you're both having issues via wired connections only?

 

(some of us have been having issues with the hub one via (mainly) wifi connected devices and we really need to rule this out first)

 

As I mentioned a few posts up, this was what I was seeing until PN fixed an issue in their data centre, I really do wonder if this issue has resurfaced...? - though atm none of my family are shouting they've got our issues back)

 

*Waiting for Plusnet's response*

I have to agree, we really could do with one of them checking things out.

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 17,272
Thanks: 5,328
Fixes: 905
Registered: ‎21-04-2017

Re: My Ping and I

@jbligh87, Out of curiosity what gateway does This say you’re connected to?

We’ve also seen a lot of traceroutes and while they’re good, are you able to setup a quality monitor as per my previous replies? Seeing a different type of diagnostics may help spot something.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team