cancel
Showing results for 
Search instead for 
Did you mean: 

My Ping and I

jbligh87
Rising Star
Posts: 166
Thanks: 25
Registered: ‎07-03-2019

Re: My Ping and I

Mourning Anoush,

Can confirm the internet is connected and doesn't seem to have dropped out but my ping is still spiking...

I'm not sure what they did but it didn't fix the initial issue, just the one caused by moving ports (internet dropping out).

Are we still waiting for them to add new ports to the box?

I get they impression the moved me back to the old (more stable but still not correct) port we used to be on.

Thanks, Joe
Plusnet Help Team
Plusnet Help Team
Posts: 463
Thanks: 90
Fixes: 27
Registered: ‎24-04-2017

Re: My Ping and I

Hi @jbligh877, thanks for getting back to us and I'm sorry you're still seeing ping spikes and conenction issues.

Testing this side and looking at the results below the connection is now looking spot on to the router with no drops in the last 2 days and no errored seconds or issues being detected when testing.


 

Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 76.3 Mbps
Upstream Speed 20.0 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 415.4
Upstream Rate Assessment Very Good
Downstream Rate Assessment Very Good
Interference Pattern Not Detected
Service Impact No Impact Observed
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Profile Name 0.128M-80M Downstream, Interleaving Low - 0.128M-20M Upstream, Error Protection Off
Time Stamp 2019-03-29T14:45:00
Parameters MIN MAX AVG
Down Stream Line Rate 79.9 Mbps 80.0 Mbps 79.9 Mbps
Up Stream Line Rate 20.0 Mbps 20.0 Mbps 20.0 Mbps
Up Time 676.0 Sec 900.0 Sec 897.9 Sec
Retrains 0.0 1.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2019-04-02T08:56:15Z 2019-04-02T09:11:15Z
Ingress Code Violation 0 0
Egress Code Violation 0 0
Errored Seconds 0 0
Severely Errored Seconds 0 0
Unavailable Seconds 0 0




So we can best help get to the bottom of the ping spikes you're seeing, can you confirm if the latency and ping spikes occur solely on wireless devices or wired connections also?
Have you done any traceroutes at all highlighting the latency issues?
The machine you game on, how is it conencted to your router? Is it directly? Wireless? via power lind adapters?
 

 Ben Devine
 Plusnet Help Team
Highlighted
jbligh87
Rising Star
Posts: 166
Thanks: 25
Registered: ‎07-03-2019

Re: My Ping and I

Hello,

I don't mean any offense but can Anoush (Gandalf) look at this when he is back?

I have been working through all of this with him and don't want to start the process with a fifth person.

As my previous post said, the connection drop was a byproduct of the engineer moving our ports at the box in an attempt to fix the ping issues (I have spent 6weeks looking at every possibility between my pc(and other devices) and the box). The issue is confirmed to be at the port in the box. More ports need adding to the box as all the ports on there are no good (so the engineer told me) I am still waiting for new ports to be added.

Thanks, Joe
jbligh87
Rising Star
Posts: 166
Thanks: 25
Registered: ‎07-03-2019

Re: My Ping and I

Also all the questions you have asked have already been asked and answered early on in the post and the logs on the relevant question on my account.
IronBelly
Hooked
Posts: 7
Registered: ‎02-04-2019

Re: My Ping and I

You're a patient man @jbligh87 . I take my hat off to you. If after all you've been through someone replied me with "Please use a cable instead of wifi" I would probably go postal. I have a similar ping issue to you which I'm trying to get sorted and reading this thread has filled me with terror.

jbligh87
Rising Star
Posts: 166
Thanks: 25
Registered: ‎07-03-2019

Re: My Ping and I

Hi Ironbelly,

Thanks, to top it off I've just had a BT engineer unexpectedly call me (this is the fourth engineer to come out) and say:
"Hi, what's wrong with your phone line? You're with sky aren't you?"

They are incapable of speaking to eachother. Honestly I'm just defeated at this point. If it wasn't for the fact that I have some pretty intense things going on in my personal and work life to distract from this farce I would have lost it. It's like herding cats.

Thanks again and good look with your own "adventure". I hope you get Anoush (Gandalf) helping you, he seems spot on, I also hope you have more luck than I have!

Cheers, Joe
Plusnet Help Team
Plusnet Help Team
Posts: 463
Thanks: 90
Fixes: 27
Registered: ‎24-04-2017

Re: My Ping and I

Hi @jbligh87, by all means I'm happy to pass this over to Anoush when he starts a little later.
Looking through the thread I noticed there has been few diagnostics done around the ping latency issue and no capture of the issue your side hence a few further questions around when or how the issues occurs. Now the fault has been deemed resolved by our suppliers this has more so brought up diagnostic and further troubleshoot steps so we can narrow down the issue further as when checking it seems the equipment we were waiting on with the LUMMS case has been installed by our suppliers.
I'll be sure to give Anoush a nudge upon his arrival and see if he wants to take a different course of action on this.

 

 Ben Devine
 Plusnet Help Team
Plusnet Help Team
Plusnet Help Team
Posts: 12,904
Thanks: 3,993
Fixes: 639
Registered: ‎21-04-2017

Re: My Ping and I

Hi Joe,

Just got in the office now.

Are we still waiting for them to add new ports to the box? 

As far as I'm aware the LLUMS issue is resolved as our suppliers escalation team advised that the fault is cleared.

 

I get they impression the moved me back to the old (more stable but still not correct) port we used to be on.

I think there's a bit of uncertainty here.

While the engineer notes don't say that, that's the impression I got as well based on that the new port they mapped you on to caused your line to go out of sync, so they would've had to move you back to the original port.

A LLUMS case was then raised to repair the faulty ports (which caused your line go to out of sync again as you'll likely remember and was fixed before last weekend) and the fault report was cleared on Saturday.

I've gone back to our suppliers asking if you've been moved onto another port following the LLUMS case being resolved and I'll let you know when I hear back. Ultimately the answer is possibly going to be a maybe as I'm pretty sure they'd just be reading the same notes we can see on their portal, which means that it's likely we'll just need to arrange another visit.

If you have been moved on to another port already or moving you onto a different one doesn't resolve the issue, then as the next step I'd recommend setting up a BQM as per one of my earlier posts Here to try to diagnose this further.

As a heads up, I'm on holiday from tomorrow for the rest of the month (I've had it planned for almost a year), and I was hoping this would be resolved before now. I've discussed this with my colleague @MatthewWheeler and he's agreed to take ownership in my absence and follow up.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
jbligh87
Rising Star
Posts: 166
Thanks: 25
Registered: ‎07-03-2019

Re: My Ping and I

Hi Anoush,

Honestly I don't know Anoush, I'm just relaying to you what I can tell from my connection ( my average ping is sometimes 23 and sometimes 31, depends which broken port I'm on), feedback from you and random conversations I have with BT engineers.

A BT engineer called me today asking what the issue was, I described the problem and told him that previous engineers had advised me that all available ports on that box were no good (including the on I'm on). His response was "yea I've had a look and they look knackered, it's from the stone age." He told me he would call back after he had another look at it but I am not naive enough to expect a call back.

That was today, so I can only assume either they haven't fixed the ports or they haven't added new ports, instead they have moved me back to my original port and in turn, back to step 1.

Your colleague said they couldn't see any testing from my side when they looking into my account. I have screens shots of my ping trace, ping tests and netshark(?) Software results. I literally can't give you any more info from my side. Although I'm sure your aware of this, I hope the other chap who is picking this up is aware of all the hoops I have umped through so far to end up back at step 1...

I know this breakdown of communication between Plusnet and BT (and back) isn't your fault, but it shouldn't be my problem. It feels like they engineers are going out there without context/information and just switching me from one broken port to another, then another engineer comes out and reverses the change both thinking they have fixed it.

Thanks, Joe
Plusnet Help Team
Plusnet Help Team
Posts: 12,904
Thanks: 3,993
Fixes: 639
Registered: ‎21-04-2017

Re: My Ping and I

Hi Joe,

Yeah I understand this and thanks for the feedback.

I've gone back to our suppliers with what you've said and what we can see from the notes we've been provided.

We appreciate feedback of conversations you've had with the engineers as those conversations aren't always as well documented as we'd like to see so this assists us in investigating a problem especially one as tricky as this.

So far what we know is that there appears to be something not right with the port you're on, so the engineer arranged to map you to a different port which turned out not to work at all. However your connection wasn't down for long so we can only assume you were moved back on to original port. A LLUMS case was then raised and eventually passed back to us as resolved.

I'm clarifying with our suppliers what the next course of action should be as they may have other ideas or able to see more information their side compared to what's available to us.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Plusnet Help Team
Plusnet Help Team
Posts: 12,904
Thanks: 3,993
Fixes: 639
Registered: ‎21-04-2017

Re: My Ping and I

This will probably be my last update on here at least for a month although I hope this is resolved long before my return.

Our suppliers escalation team are querying this with the DSO and we've been advised we should have an update by tomorrow afternoon/evening.

I've passed the support ticket on your account to @MatthewWheeler to take ownership of moving forward.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
jbligh87
Rising Star
Posts: 166
Thanks: 25
Registered: ‎07-03-2019

Re: My Ping and I

Hi Anoush,

Hope you have a good holiday, and in the nicest possible way, hopefully I won't have to speak to you again.

I also hope Matthew gives an update asap without me having to chase.

Thanks for your help, Joe
Plusnet Help Team
Plusnet Help Team
Posts: 12,904
Thanks: 3,993
Fixes: 639
Registered: ‎21-04-2017

Re: My Ping and I

Hope you have a good holiday, and in the nicest possible way, hopefully I won't have to speak to you again. 

Cheers and no worries at all, I know what you mean.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
jbligh87
Rising Star
Posts: 166
Thanks: 25
Registered: ‎07-03-2019

Re: My Ping and I

Hi Matt,

Is there any update?

Thanks, Joe
Plusnet Help Team
Plusnet Help Team
Posts: 6,874
Thanks: 697
Fixes: 261
Registered: ‎01-01-2012

Re: My Ping and I

Apologies for the delayed response.

I'm chasing this up for you and I'll update the ticket shortly

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team