cancel
Showing results for 
Search instead for 
Did you mean: 

My Openreach modem's DSL light is off

ecrTech
Dabbler
Posts: 12
Registered: ‎08-10-2014

My Openreach modem's DSL light is off

yesterday my broadband stopped working so I called and reported the problem

I was told there is a cable issue the engineer will investigate it and it will take 2-3 days to fix it or longer

So I asked him only my line in my area? My Openreach modem's DSL is not connecting to server which means WAN PORT is Dead only on my line. call disconnected and within 5min Back online.

 

 

 

But this morning same issue same problem Openreach modem's DSL is not connecting to server

Plus Net was very Good for past 2 years.

But last few months speed issue was there with internet on all the time and now no internet !!!

What's happening to Plus Net Huh?

 

3 REPLIES
Riza
Rising Star
Posts: 109
Thanks: 7
Fixes: 1
Registered: ‎24-07-2014

Re: My Openreach modem's DSL light is off

I had a DSL light off before when I joined two years ago.

(My situation is different to yours as I have had problems with phone numbers and provisioning)

 

Some nut from Openreach had physically disconnected my line which required another engineer to "investigate" and not tell me who or why they have done it.

 

I'd reckon there's a problem somewhere in the DP or some nut has disconnected you.

 

In my case this meant no sync for about a couple of days until an engineer came..

If yours is temperamental then I don't know. Could be BT maintenance work at exchange...

ecrTech
Dabbler
Posts: 12
Registered: ‎08-10-2014

Re: My Openreach modem's DSL light is off

Thanx for replying

I have none DP or exchange issues. I think mine is strictly with PlusNet server cause

Plusnet Help Team
Plusnet Help Team
Posts: 6,125
Thanks: 592
Fixes: 231
Registered: ‎01-01-2012

Re: My Openreach modem's DSL light is off

I can see we've found a unbalanced cable fault on your line which will be the cause of your connection issue.

We'll get that fixed as soon as we can.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team