cancel
Showing results for 
Search instead for 
Did you mean: 

Multiple dropouts

Bakerj93
Dabbler
Posts: 13
Thanks: 1
Registered: ‎19-09-2021

Multiple dropouts

Our service went live earlier this week and since it's been active the number of dropouts has increased as the week has gone on. The first day or two it would be just once but over the last few days it's guaranteed to lose connection around 3-4 times a day and is usually resolved once the hub restarts itself.

Just wondering if you can see on your end why the drops are so frequent?
When it's working the speeds are great and I'm very happy with it, I'd just expect a more stable experience especially when just starting the service. Any help would be appreciated
24 REPLIES 24
jab1
Aspiring Legend
Posts: 11,182
Thanks: 3,680
Fixes: 136
Registered: ‎24-02-2012

Re: Multiple dropouts

'Good morning and welcome to the forums, @Bakerj93 . This may be because your connection has not completed successfully.

Can you check that you are showing <yourusername>@plusdsl.net and not <setup@plusdsl.net>, please?

John
Bakerj93
Dabbler
Posts: 13
Thanks: 1
Registered: ‎19-09-2021

Re: Multiple dropouts

Hello,

Yeah it's showing my username in the hub interface.
jab1
Aspiring Legend
Posts: 11,182
Thanks: 3,680
Fixes: 136
Registered: ‎24-02-2012

Re: Multiple dropouts

OK, that rules out that line of enquiry then. Can you, then, please post your 'Troubleshooting' tab?

John
Bakerj93
Dabbler
Posts: 13
Thanks: 1
Registered: ‎19-09-2021

Re: Multiple dropouts

Yeah here it is

jab1
Aspiring Legend
Posts: 11,182
Thanks: 3,680
Fixes: 136
Registered: ‎24-02-2012

Re: Multiple dropouts

Not quite - We  actually need the detail under the far right tab: will look something like:

HubOneTroubleshootingHelpDesk.png

John
Bakerj93
Dabbler
Posts: 13
Thanks: 1
Registered: ‎19-09-2021

Re: Multiple dropouts

Ah sorry, here you go

jab1
Aspiring Legend
Posts: 11,182
Thanks: 3,680
Fixes: 136
Registered: ‎24-02-2012

Re: Multiple dropouts

Nothing really stands out in there, although your router software could do with an update. Sorry to keep asking for information, but it is the only route open to Community members. Can you post your routers logs, please?

John
Bakerj93
Dabbler
Posts: 13
Thanks: 1
Registered: ‎19-09-2021

Re: Multiple dropouts

Ah right ok. I've attached a photo of the event logs.

jab1
Aspiring Legend
Posts: 11,182
Thanks: 3,680
Fixes: 136
Registered: ‎24-02-2012

Re: Multiple dropouts

Thanks for that too. Again there is nothing of any real interest on there. When you say dropouts, do you mean all connected equipment loses access (for how long?), or just the odd item? Do you have anything connected or that could be connected by ethernet cable to rule out wireless issues?

John
Bakerj93
Dabbler
Posts: 13
Thanks: 1
Registered: ‎19-09-2021

Re: Multiple dropouts

So everything loses connection while it drops out. The light on the router will remain blue and then all devices will lose connection and then the light on the router will start flashing orange for a while before becoming solid orange with a solid red b icon. During this it won't even show as an available connection on any of my devices until it restarts itself and then turns blue.


I did try to do a wired test yesterday while this happened and no joy, when I connected it up it didn't show any live wired connection on my laptop, even after the light turned blue and the wireless connections started working again the wired connection remained offline until I physically restarted the hub myself. Once it came back online, then the wired connection started working.The drops seem to be becoming more frequent.

 

This morning when I woke up the router light was solid red and required a manual restart to get it working again.

jab1
Aspiring Legend
Posts: 11,182
Thanks: 3,680
Fixes: 136
Registered: ‎24-02-2012

Re: Multiple dropouts

A comprehensive reply - thank you. This takes it a little way out of my comfort zone, so unless something comes to me, there is little I can safely suggest.

Hopefully, a PN Help Team member will pick this up soon, or maybe another Community member will chime in.

Can I just suggest that you put a request in this topic https://community.plus.net/t5/My-Router/Hub-One-5GHz-WiFi-issue/m-p/1696363#M15510, requesting your router software is upgraded to the latest issue - probably won't solve your issue, but it needs doing.

John
Bakerj93
Dabbler
Posts: 13
Thanks: 1
Registered: ‎19-09-2021

Re: Multiple dropouts

Thanks for your help anyway, it's much appreciated.

 

Thanks for the link, I'll drop a post in there for an update.

adam945
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 2,319
Fixes: 113
Registered: ‎01-12-2020

Re: Multiple dropouts

Hello @Bakerj93

Thanks a lot for reaching out and I'm really sorry to hear that you're having problems with your service. I've just run some tests on the line which are clearly showing the disconnections, but we're still unable to identify an underlying fault with the network.

I'm not sure what Troubleshooting you've done already, but if you have not, head over to our Troubleshooting Guide to see if you're able to rectify the issue sooner. When testing, if you can, remove the faceplate from your master socket and connect your router directly into the test socket which lies behind it.

Avoid using any extension cables / sockets as well if possible please.

If that doesn't help, you already have an open fault ticket on the account. I've escalated it to yourself which means you can comment on it, advising us of your availability for an engineer visit. Our Tech Support Team will then pick this up and raise the matter with our suppliers.

If you'd like, respond to this post and I'll be happy to raise it myself, gets the ball rolling a little quicker. I'm around until 18:30 today.

 

KBD
GEA Test Detail
Circuit ID NA Service ID  
 
 
Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 59.9 Mbps
Upstream Speed 11.2 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Not Run - Unable to run
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 648.3
Upstream Rate Assessment Reasonable
Downstream Rate Assessment Very Good
Interference Pattern Regular Interference Observed Daily
Service Impact Retrains Observed
Interference Duration Longest Occurrence From22:00to22:15
Interference Location Unknown
Interference Observed In Days 5
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream traffic detected
Technology VDSL
Current 15Min Bin Retrains 0
Last 15Min Bin Retrains 0
DP Type External
Profile Name 0.128M-80M Downstream, Retransmission Low - 0.128M-20M Upstream, Error Protection Off
Time Stamp 2021-09-14T15:00:00
Parameters MIN MAX AVG
Down Stream Line Rate 59.2 Mbps 63.1 Mbps 60.3 Mbps
Up Stream Line Rate 10.9 Mbps 11.5 Mbps 11.3 Mbps
Up Time 0.0 Sec 900.0 Sec 808.4 Sec
Retrains 0.0 5.0 0.0
Ignore the Voice Line Test Result - I've run a separate test on the phone line which uncovered no faults.

 
 Adam
 Plusnet Help Team - Leeds
Bakerj93
Dabbler
Posts: 13
Thanks: 1
Registered: ‎19-09-2021

Re: Multiple dropouts

Hi @adam945 

 

Thanks for your reply, much appreciated. I've gone through the troubleshooting steps and checked everything over and it all seems fine. I've hooked it up to the test socket and it's currently working fine. I guess time will tell to see if the drops will still happen.

I can be home for an engineer to visit any time in the week if need be. Thank you so much, much appreciated.