cancel
Showing results for 
Search instead for 
Did you mean: 

Moved home, existing service, new line activation, service now slow and inconsistent

bladesew
Newbie
Posts: 1
Registered: 05-07-2017

Moved home, existing service, new line activation, service now slow and inconsistent

We moved from one property to another in the same area (literally 2 streets away) on Friday and brought our existing service over. There was no active line, so an engineer did this on Friday morning. Immediately following this our service was around 2Mb DL, which the engineer said would sort itself out. Since then the service goes up to (but never beyond) 16Mb and can be as low as 3Mb DL. The upload speed and latency figures are also all over the place.

 

In our previous home we were getting a stable 36Mb DL, which is what I would expect based on PN's advertised figures for unlimited fibre. 

 

I'm currently waiting until Monday, given the "wait 10 days" advice on new installations, but have had many new BB installs in the past which worked pretty much straight away, so wondered if there was any advice?

1 REPLY
Plusnet Help Team
Plusnet Help Team
Posts: 5,056
Thanks: 445
Fixes: 161
Registered: 01-01-2012

Re: Moved home, existing service, new line activation, service now slow and inconsistent

Sorry to hear your speeds aren't as expected.

Our tests are showing a external issue so we'll get that raised for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team