cancel
Showing results for 
Search instead for 
Did you mean: 

Moved from bt to Plusnet and speeds under what they should be

Ellboy172
Newbie
Posts: 2
Thanks: 1
Registered: ‎14-01-2018

Moved from bt to Plusnet and speeds under what they should be

Hi

using a bt homehub 6 (smart hub and getting very changeable speeds. Suppose to get a minimum of 40mb lowest I am clocking is 9 on ps4 and 24 ish on pc / tablets. Speed test data dramatically changes by the minute and can go as hi as 55mb down. Any help would be appreciated.

 

latest speed test given below.

 

0CFA7ACA-FA22-4BF5-B6BE-4FC5A2EFD5A6.jpeg

 

 

4 REPLIES
runhare
Aspiring Pro
Posts: 538
Thanks: 64
Fixes: 2
Registered: ‎09-10-2007

Re: Moved from bt to Plusnet and speeds under what they should be

Hi

Are these results achieved wired via Ethernet or via wifi?

you can only really get accurate results over a wired connection when nothing else , including equipment connected via wifi , is operating. 

Note the routers line sync speed will be higher than your actual measured speed shown by your test, which ever way you carry it out.

1) As a  starting point check what speed plus net think you are getting . 

 Log into your account at plus nets member centre and then go to this link: https://portal.plus.net/my.html?action=stable_rate

2) next check this link at BT Wholesale as this lists your speed range and what your line is capable of under best conditions 

https://www.dslchecker.bt.com/

3) visit this page for the bt speedtester and ensure you carry out the test under the conditions stipulated .

http://www.speedtest.btwholesale.com/

Report  you results for all 3 tests back here and community members may be able to give some advice . 

It may be you have a line or wiring fault that needs fixing .

Or it could be you are experiencing some kind of interference. 

Or it could be that some of your equipment is not up to scratch

Or it could be a mismatch between what is possible and settings at Plus Net and BT that need to be revised.

Good luck  

 

Baldrick1
Seasoned Champion
Posts: 1,868
Thanks: 809
Fixes: 66
Registered: ‎30-06-2016

Re: Moved from bt to Plusnet and speeds under what they should be

This is looking like a wireless problem. Get an app such as WiFi Analyser and use it to check that there is no other strong signals from neighbours using the same frequency as you. Check both at the router position and where you use your other devices. If there is a conflict then go into the advanced wireless page on your router and manually set a clearer channel.

The other thing to do, especially if you use Apple devices, is to separate the 2.4 and 5GHz channels. Again in the advanced wireless page on your router select the 5GHz tab, untick the 'sync with 2.4GHz' button then rename the 5GHz channel by adding 5 after the SSID name. You then need to set your devices to use either the 2.4 or 5GHz frequency, whichever works best.

Plusnet Help Team
Plusnet Help Team
Posts: 9,578
Thanks: 3,087
Fixes: 485
Registered: ‎21-04-2017

Re: Moved from bt to Plusnet and speeds under what they should be

Welcome to the community forums @Ellboy172

I'm sorry to hear you're experiencing speed problems.

 

Our tests are detecting your circuit is on a hot VLAN. This basically means that the part of our suppliers network your connection is routed through at the exchange is congested and having capacity issues.

 

I've discussed this with our suppliers and they've arranged to move your circuit to a different VLAN/part of their network.

We're expecting this to happen within the next 48 hours. I hope this helps. -Anoush

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Ellboy172
Newbie
Posts: 2
Thanks: 1
Registered: ‎14-01-2018

Re: Moved from bt to Plusnet and speeds under what they should be

Thanks for the reply, I will wait and see what happens in the next few days