cancel
Showing results for 
Search instead for 
Did you mean: 

More Website Problems.

buseng12
Grafter
Posts: 368
Registered: 14-06-2013

More Website Problems.

After the National Lottery website fiasco I have further problems regarding what I presume is related to P/N's funny ip addresses.
The site in question is this one,
http://public.servicebox.peugeot.com/pages/index.jsp
It's for accessing spare parts & info for Peugeot cars.
I can get the login page ok (as per link), but when I try to log in I get an error message in French which roughly translates to this,
Your connection is not the country configured, please contact your administrator.
The location/language for the site is set to English (United Kingdom).
I have never had any trouble with this before, but this is the first time I have tried since the network move.
As per last time there is no issue using the iPad on the mobile network which shows a completely different ip address whilst on the site.
It's the same on 3 different browsers.
Again the question begs, is P/N using foreign registered ip addresses on this "new network"?
The 143 ones.
One wonders how many more websites are there out there which won't work on these wierd ip addresses, it seems not enough research was done before allocating them.
Wish I could go back to the 87 & 146 ones, plus any other ones before the change over.
In a nutshell, it's becoming beyond a joke.
14 REPLIES
Community Gaffer
Community Gaffer
Posts: 13,294
Thanks: 1,070
Fixes: 86
Registered: 04-04-2007

Re: More Website Problems.

Quote from: buseng12
I can get the login page ok (as per link), but when I try to log in I get an error message in French...

Struggling to replicate this as I can't see any method of registering an account Huh
Quote from: buseng12
Again the question begs, is P/N using foreign registered ip addresses on this "new network"?

There is no question to beg. The situation is fully acknowledged and the reason these IP's are registered to an address in the states is covered at length in the thread here.
Quote from: buseng12
One wonders how many more websites are there out there which won't work on these wierd ip addresses, it seems not enough research was done before allocating them.

All of the commonly used geo-location providers hold the correct information about these IP's. There isn't much more than that we can do really.
Quote from: buseng12
Wish I could go back to the 87 & 146 ones...

FWIW, the 146 IP's are registered to exactly the same place as the 143 range.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

buseng12
Grafter
Posts: 368
Registered: 14-06-2013

Re: More Website Problems.

Re your last point, when I was issued a 146 ip addresss I didn't have any issues.
This link might allow you to register.
http://public.servicebox.peugeot.com
cedlor
Grafter
Posts: 687
Thanks: 2
Registered: 02-04-2015

Re: More Website Problems.

Quote from: buseng12

This link might allow you to register.
http://public.servicebox.peugeot.com

Change the language first ?  changes the bottom Blue Box from Inscription to Registration.
Community Gaffer
Community Gaffer
Posts: 13,294
Thanks: 1,070
Fixes: 86
Registered: 04-04-2007

Re: More Website Problems.

I don't see a bottom blue box? Huh

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

cedlor
Grafter
Posts: 687
Thanks: 2
Registered: 02-04-2015

Re: More Website Problems.

buseng12
Grafter
Posts: 368
Registered: 14-06-2013

Re: More Website Problems.

Done a bit more research, I think the reason you can't see the register link is because of the underlying ip issue.
Bit tied up atm, but when I get a chance I will post some screenshots of my iPad showing the difference between the mobile connection & the P/N one on the log in page.
Plus what happens when you try to log in with each connection.
Edit, cedlor has found it somehow. That is what I get with the iPad mobile connection.
With the P/N connection I get the same as BP's image.
buseng12
Grafter
Posts: 368
Registered: 14-06-2013

Re: More Website Problems.

This is what I get if I try to log in using the P/N network on any device, PC, iPad etc.
It translates to what I put in the OP.
If I log in using the mobile network I get taken straight to my account page.
cedlor
Grafter
Posts: 687
Thanks: 2
Registered: 02-04-2015

Re: More Website Problems.

Just for Information I am using  Win7  Firefox Plusnet adsl  and on 87.114.xxx.xxx
buseng12
Grafter
Posts: 368
Registered: 14-06-2013

Re: More Website Problems.

There's your answer, an 87 ip address!
mav:quote
Community Gaffer
Community Gaffer
Posts: 13,294
Thanks: 1,070
Fixes: 86
Registered: 04-04-2007

Re: More Website Problems.

Ah, fair enough. I'll give it a go on a 4G connection or fire up the VPN.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

buseng12
Grafter
Posts: 368
Registered: 14-06-2013

Re: More Website Problems.

Yet again the proof is there, as well as 4G the site log in works perfectly on a friend's Virgin Media broadband connection.
Exactly as it was with NL site.
How much more convincing does P/N want about their dodgy ip's?
The ip there is 80.4.xxx.xxx
Community Gaffer
Community Gaffer
Posts: 13,294
Thanks: 1,070
Fixes: 86
Registered: 04-04-2007

Re: More Website Problems.

Quote from: buseng12
How much more convincing does P/N want about their dodgy ip's?

Have you actually read any of my previous replies or the forum thread I pointed you towards? Huh
Anyway, I have replicated the problem after creating an account from a connection assigned an IP outside of the affected ranges. I have also messaged the website administrators and asked them to make the necessary allowances in order to accept connections from the affected IPs.
I shall let people know if/when I receive a response.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

buseng12
Grafter
Posts: 368
Registered: 14-06-2013

Re: More Website Problems.

Well! Just tried this again & surprise surprise it still doesn't work. I want to look up some parts for my car, but unable to do so.
I now have to spend at least £5 to buy some mobile data for my iPad to access Servicebox. I shouldn't have to do this & I think PN should reimburse me due to their incompetence. It works with other isp's so it is a P/N  issue.
Using my mobile phone isn't an option because the screen is too small to navigate the site.
Community Gaffer
Community Gaffer
Posts: 13,294
Thanks: 1,070
Fixes: 86
Registered: 04-04-2007

Re: More Website Problems.

The behaviour is completely under the control of the website administrator and whilst I received a response, it was only to ask for my account details. I've heard nothing since. I'm not sure what else you expect us to do. If you want to try contacting the owners of the site yourself then it may spur them into action?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵