cancel
Showing results for 
Search instead for 
Did you mean: 

Lost connection

kjredin
Newbie
Posts: 4
Registered: 28-06-2018

Lost connection

I've recently transferred from Sky to Plusnet.  The migration went fine on the Plusnet side however Sky have made a bit of a mess of my account, they were still charging me for fibre when I had already transferred over to Plusnet.  I have spoken to Sky to sort it out today and the operator told me their system automatically sends the cancellation to BT.  I have now lost all internet access on Plusnet.  Is it possible that Sky have ceased my fibre even when it was provided by Plusnet?

 

I had an online chat with Plusnet and I will try the master socket when I get home from work, I still have dial tone on the phone line.

7 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 8,348
Thanks: 2,562
Fixes: 414
Registered: 21-04-2017

Re: Lost connection

Hi there.

I'm sorry to hear you're experiencing problems with your old account with Sky, and your connection has stopped working with us.

From what I can see it hasn't been ceased, though another provider can't cease any services provided by us unless they place a migration order to takeover the line (Which takes 10 working days and we'd notify you of if this did happen).

That said, our tests are failing with the following potential fault:

"PCP Jumpering or Tie Pair issues found most likely near to PCP."

 

PCP is the green cabinet, usually located at the side of a road nearby. There seems to be a disconnection there, so I've reported this fault to our suppliers via the broadband troubleshooter you started online. We'll update you with progress via ticket 177712667.

I'd expect an engineer to be assigned to investigate further within the next 1-3 working days.

Apologies for any inconvenience this may cause.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
kjredin
Newbie
Posts: 4
Registered: 28-06-2018

Re: Lost connection

Thanks for the quick response, time to dig out the 4G router for the weekend!

Plusnet Help Team
Plusnet Help Team
Posts: 8,348
Thanks: 2,562
Fixes: 414
Registered: 21-04-2017

Re: Lost connection

No problems, fingers crossed for a speedy fix.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
kjredin
Newbie
Posts: 4
Registered: 28-06-2018

Re: Lost connection

Got home from work and I'm back on-line!

 

Some stats for info;

 

1. Product name: Plusnet Hub
2. Serial number: +081441+NQ81226119
3. Firmware version: Software version 4.7.5.1.83.8.237.2.2 Last updated Unknown
4. Board version: Plusnet Hub One
5. DSL uptime: 0 days, 00:56:58
6. Data rate: 9997 / 39950
7. Maximum data rate: 11170 / 55311
8. Noise margin: 6.8 / 10.7
9. Line attenuation: 28.5 / 21.7
10. Signal attenuation: 28.5 / 21.7

 

Do these look ok?

Plusnet Help Team
Plusnet Help Team
Posts: 309
Thanks: 94
Fixes: 13
Registered: 11-01-2018

Re: Lost connection

Hi @kjredin

 

Thanks for the update.

 

Everything looks great based on what you've provided.

 

How are things looking from your side?

 

Best wishes,

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team
kjredin
Newbie
Posts: 4
Registered: 28-06-2018

Re: Lost connection

It looks like the router dropped the connection during the night but it's back up and running now.  Let me know if you want me to post any more info.

Plusnet Help Team
Plusnet Help Team
Posts: 309
Thanks: 94
Fixes: 13
Registered: 11-01-2018

Re: Lost connection

 

Thanks @kjredin

 

I think at this stage it's probably a case of monitoring the connection from your side and letting us know if we can help. Everything looks good based on your previous submission and the router losing connection during the night could be any number of things - network maintenance or the router updating its firmware being the most likely.

 

Best wishes,

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team