cancel
Showing results for 
Search instead for 
Did you mean: 

Loss of sync speed

Grafter
Posts: 26
Registered: ‎21-04-2015

Loss of sync speed

Hi Plusnet,

                 My speed appears to have dropped to <50mb/s from a normal ~70mb/s. Could this be looked into please?

 

Many thanks,

 

Isitari.

3 REPLIES 3
Plusnet Help Team
Plusnet Help Team
Posts: 1,857
Thanks: 201
Fixes: 79
Registered: ‎06-08-2018

Re: Loss of sync speed

Hey @Isitari,

Thanks for getting in touch with us.

Sorry to hear you are having trouble with the speed of your service, are you seeing these speeds over a wired or wireless connection?

I have ran some tests over your broadband service and your cirucuit is in sync at 53mbps which is a little under your estimates and MGALS. Could you follow these troubleshooting steps here, if this doesn't work the next thing would be to rule your internal wiring out by plugging the connection into your test socket (which is under the faceplate of your master socket) and seeing if the drops stop.

 

This rules out your internal wiring, face plates and extension sockets as being the cause of these drops.

How to locate the test socket and set your connection into it can be found here.

 

If the problem still persists, please can you raise a fault here and let us know once this has been done?

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Maddy S
 Plusnet Help Team


Grafter
Posts: 26
Registered: ‎21-04-2015

Re: Loss of sync speed

Dear @Mads,

 

It appears to have fixed itself! Maybe it was the weather :).

Plusnet Help Team
Plusnet Help Team
Posts: 8,115
Thanks: 983
Fixes: 399
Registered: ‎01-01-2012

Re: Loss of sync speed

Glad to hear it's looking better!

If you have any further issues let us know

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team