cancel
Showing results for 
Search instead for 
Did you mean: 

Loss of internet and poor speed

andytay
Rising Star
Posts: 104
Thanks: 15
Registered: 17-05-2016

Loss of internet and poor speed

 

Hi

The past few hours i have been getting buffering and a no internet warning on my youview box.

I logged on to my pc and did a speed check and my speed has dropped. I rebooted my router and the speed picked up to what it should be.

 

ten minutes ago the same thing happened, is there a problem with my line?

5 REPLIES
andytay
Rising Star
Posts: 104
Thanks: 15
Registered: 17-05-2016

Re: Loss of internet and poor speed

 

I also got this whilst doing the speed test .

Browni
Aspiring Hero
Posts: 2,283
Thanks: 777
Fixes: 46
Registered: 02-03-2016

Re: Loss of internet and poor speed

Have you listened to your line?

Done a 17070 quiet line test?

I must have been really bad in a previous life as this was my 3rd ISP in a row that used lithium.
Now you're stuck with me because my new ISP doesn't run a forum Cheesy
Plusnet Help Team
Plusnet Help Team
Posts: 8,965
Thanks: 2,821
Fixes: 443
Registered: 21-04-2017

Re: Loss of internet and poor speed

Sorry to hear you're experiencing connection issues.

Our tests aren't finding any problems and your connection doesn't seem to have dropped at all yesterday.

 

If the problem returns I'd recommend switching your router off for 65 minutes as there might be a stale session.

Let us know how you get on.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
andytay
Rising Star
Posts: 104
Thanks: 15
Registered: 17-05-2016

Re: Loss of internet and poor speed

 

I have a feeling its my router playing up again.

I plugged my plusnet hub one back in 2 days ago and since then its been up and down with my connection. Gone back to my old router and modem and things seem to be ok.

Do plusnet realise their could be an issue with hub one as i have trawled the forum and their seems to be people having issues with it?

thanks all for replying.

Plusnet Help Team
Plusnet Help Team
Posts: 8,965
Thanks: 2,821
Fixes: 443
Registered: 21-04-2017

Re: Loss of internet and poor speed

Sorry to hear you're still having issues.

Can you try a factory reset of the router by pushing a paperclip into the reset hole at the back for 20 seconds?

Let us know how you get on.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team