cancel
Showing results for 
Search instead for 
Did you mean: 

Loss of internet and auto reboot of router

FIXED
bluearsefly67
Newbie
Posts: 5
Registered: ‎12-09-2018

Loss of internet and auto reboot of router

Hello Community,

We have been signed up to Plusnet for only a week and I'm increasingly dismayed by the level of service of internet. The router loses wi-fi and then auto reboots resulting in the loss of internet. Watching TV is impossible, working from home is difficult. We had none of these problems with BT. Please help. 

 

 

Tags (2)
9 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 250
Thanks: 45
Fixes: 9
Registered: ‎06-08-2018

Re: Loss of internet and auto reboot of router

Hi @bluearsefly67 and welcome to the forums.

Please accept my apologies for the issue with your broadband service.

I have tested the service and identified that the service is intermittent with a slight pattern. If you don't already, please leave your router powered on at all times as switching it off and back on can cause DLM (Dynamic Line Management) to alter the performance and setting of the line, especially in the 10 days stabilization period.

Could you kindly run through our troubleshooting guides here and if the problem persists, report the issue here.

Once you have completed the above let us know so we can pick it up for you as soon as possible.

Thank you.

If this post resolved your issue please click the 'This fixed my problem' button
 Lewis G
 Plusnet Help Team
bluearsefly67
Newbie
Posts: 5
Registered: ‎12-09-2018

Re: Loss of internet and auto reboot of router

Hello Jubby,

We have been away for a week (and left the router powered on)

The problems seem less bad but are still happening, still have to go through the more technical parts of your troubleshooting.

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 662
Thanks: 169
Fixes: 42
Registered: ‎26-03-2018

Re: Loss of internet and auto reboot of router

Hi @bluearsefly67,

 

Thank you for letting us know how you're getting on - I'm sorry to hear that this problem is still happening. Please let us know how you get on with the troubleshooting checks and please report the fault via the above link if the troubleshooting checks don't resolve it.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
bluearsefly67
Newbie
Posts: 5
Registered: ‎12-09-2018

Re: Loss of internet and auto reboot of router

Hello

I have had an engineer visit on Thursday.

He tested everything and has told me that my router/hub is at fault.

 

I have not heard from Plusnet at all, after Thursday. 

Is it safe to assume that somebody will be sending me a new hub?

If so, when will I get it?

 

Cheers

Plusnet Help Team
Plusnet Help Team
Posts: 4,495
Thanks: 1,020
Fixes: 198
Registered: ‎25-03-2015

Re: Loss of internet and auto reboot of router

Hi @bluearsefly67,

 

I do apologise for the delay in this ticket being picked up.

 

I have now arranged for a replacement router to be sent out to you in line with the engineer notes advising that your router is possibly faulty.

 

If you continue to experience disconnection problems once you are connected using your new router, please do let us know as soon as possible so we can get this back over to our suppliers for further investigation.

 

We have to arrange 3-5 working days for router deliveries, however they are sent out via first class post and generally arrive pretty quickly.

 

Thanks for your patience.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
bluearsefly67
Newbie
Posts: 5
Registered: ‎12-09-2018

Re: Loss of internet and auto reboot of router

The replacement router arrived and for a while, things seemed better. But things are back to where they were in the first place. with often interrupted broadband. So many interruptions in the evening that we have given up watching TV over the internet and are considering going analogue again and getting an aerial. Last night we had 5 instances of loss of internet between 7.30pm and 9.00pm. The problem does seem to be between the junction box (750m away) and our house as all the internal wiring has been tested and deemed fit for purpose. The speed we get is great but there is no consistency. Not sure what to do now.

Plusnet Help Team
Plusnet Help Team
Posts: 362
Thanks: 130
Fixes: 22
Registered: ‎06-08-2018

Re: Loss of internet and auto reboot of router

Hi @bluearsefly67,

 

Thanks for confirming the issues are still present. I can see the connection is still dropping a lot:

 

 

As we've ruled out the equipment (which is what the previous engineer eluded to) my suggestion is another engineer. Can you update this ticket with your availability and let us know once you have and we'll get it book for you. 

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Joe
 Plusnet Help Team
bluearsefly67
Newbie
Posts: 5
Registered: ‎12-09-2018

Re: Loss of internet and auto reboot of router

Hello,

Now on first name terms with the Openreach engineer - but the problem remains.

Took note of the times when I noticed issues with connection since his visit.

Thursday 8th November 1800, 2020
Friday 9th November 1901, 1945, 2120
Saturday 10th November 1700, 1824, 1935, 2042, 2127
Sunday 11th November 2050, 2111
Monday 12th November 1251, 1521, 1740, 2044, 2110, 2115, 2150

It may well have failed at other times but I have no way of logging these.

Not sure how to proceed, engineer not finding fault with the line but faults remain with the line at times.

Regards

Dan (bluearsefly67)

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 6,113
Thanks: 591
Fixes: 229
Registered: ‎01-01-2012

Re: Loss of internet and auto reboot of router

Fix

Sorry to hear that you're still having issues.

It's problematic typical that most of the drops are having outside of the times that we can get a engineer out.

Our tests are highlighting that there may be a interference issue. Unfortunately due to the times the drops are occurring it's going to be hard to pinpoint this.

I've made some changes to try and stabilise your connection which should go through tomorrow

 

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team