cancel
Showing results for 
Search instead for 
Did you mean: 

Line test request

stevetoza
Dabbler
Posts: 15
Thanks: 1
Registered: ‎23-09-2017

Line test request

Hello, I've just moved house and migrated my service over. I was wondering if you could complete a line test for me as my sync speed is a bit less than I expected. Thanks Steve
10 REPLIES 10
Dumbledore
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 638
Fixes: 34
Registered: ‎06-08-2018

Re: Line test request

Hello @stevetoza thank you for answering my call today.

 

I have updated the House Move ticket on your account in regards to our conversation. You can view this by Clicking Here

 

Should you require any further assistance, please feel free to get back in touch with us.

 

Many thanks.

stevetoza
Dabbler
Posts: 15
Thanks: 1
Registered: ‎23-09-2017

Re: Line test request

Hello @Dumbledore 

 

Still wishing for a line test to be completed?

 

Thanks

Steve

TheMightyAJ
Plusnet Help Team
Plusnet Help Team
Posts: 1,251
Thanks: 142
Fixes: 57
Registered: ‎26-03-2018

Re: Line test request

Hi @stevetoza,

I'm sorry to hear that the speeds are lower than expected. I've tested your line today and I can see that you're currently receiving a sync speed of 66.5Mbps download. Does this reflect what you're seeing on your end of things? Regarding the speeds we're seeing, it's a little below what we'd expect the line to perform at, although it is worth noting that as the orders only completed earlier today, the speed may improve in the coming days. If it doesn't seem to be improving then my first recommendation would be to set the router up within the test socket, if you haven't already done so. We have a guide on how to do this here.

Please let us know how this goes and if there's any further issues and we'll be happy to pick this back up for further review.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
stevetoza
Dabbler
Posts: 15
Thanks: 1
Registered: ‎23-09-2017

Re: Line test request

Hello @TheMightyAJ 

Yep thats the sync/connection speed i'm seeing on the router too. With the line length I was expecting to see this higher. I've tested via the test socket this evening and that makes no difference. Theres nothing else connected its a simple setup 5c master socket with a filtered face plate - modem straight in. 

Thanks

 

 

 

OskarPapa
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,325
Fixes: 63
Registered: ‎09-10-2018

Re: Line test request

Hi @stevetoza, thanks for your response.

 

We're not detecting any sort of issue with the line, however, as the speeds are under the minimum estimates we would be able to investigate further.

 

If you can raise the issue at https://faults.plus.net, we'll be able to liaise with our suppliers to try and find out what the issue is.

 

Let me know here when you've done so and I'll progress the issue ASAP for you.

stevetoza
Dabbler
Posts: 15
Thanks: 1
Registered: ‎23-09-2017

Re: Line test request

Hello @OskarPapa 

 

Thanks for the reply, I've opened up a fault ticket 

 

Steve

BD
Plusnet Help Team
Plusnet Help Team
Posts: 865
Thanks: 176
Fixes: 43
Registered: ‎24-04-2017

Re: Line test request

Hi @stevetoza, I'm sorry to hear you're having speed issues. As your new connection at the property only went live yesterday it is still undergoing the training period meaning automated settings will be over the next few days (usually more so in the first 10 days) changing and finding the best stability settings. This means that we do sometimes see speeds lower than expected during this period and we'd recommend monitoring over the next few days and letting us know if the speeds are still under the lower end estimate 68.5Mbps come 07/06/19. This is because we often see the speeds increase within the advised estimates over this time.
By all means if the speeds are still not within estimates come the end of the first 10 days then we'll happily investigate further or if you do see any signs like drops in connection or the speeds dropping more considerably then please do let us know.
If the problem does persist past the first 10 days or there seems to be more of a underlying issue then could you also please confirm if the faceplate of the master socket has been removed and the connection has been tried in the test socket? I ask as we can't see the connection dropped since this set-up was advised and although you've mentioned there's nothing else plugged in it very well could be the faceplate itself, internal wiring of the property or another extension socket within the property that could be being the potential issue and removing the face plate and plugging into the test socket rules out all these factors.

 

 Ben Devine
 Plusnet Help Team
stevetoza
Dabbler
Posts: 15
Thanks: 1
Registered: ‎23-09-2017

Re: Line test request

Hello, 

 

I've checked this morning and looks like the sync speed has now increased to more of the speed i'd expect to see for my line. It's sync'd at 74889Kbps. Could you check my IP profile to see if thats increased along with it. When doing a speed test i'm still seeing speeds of around 60Mbps.

 

Thanks

 

Steve

MasterOfReality
Plusnet Help Team
Plusnet Help Team
Posts: 1,639
Thanks: 275
Fixes: 57
Registered: ‎26-03-2018

Re: Line test request

Hi @stevetoza

 

The profile is looking spot on at "Profile Name0.128M-80M Downstream, Interleaving Low - 0.128M-20M Upstream, Error Protection Off"

Your Sync Speed is roughly 75Mbps, so things are looking good from our side. 

 

Kind Regards, 

MoR

 

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
stevetoza
Dabbler
Posts: 15
Thanks: 1
Registered: ‎23-09-2017

Re: Line test request

Hi @MasterOfReality 

 

Great thanks, I'll keep an eye and see if it increased any further. 

 

Thanks for the help

 

Steve