cancel
Showing results for 
Search instead for 
Did you mean: 

Line sync restored after fault but still slow

FIXED
Highlighted
PhilD
Hooked
Posts: 7
Registered: ‎28-09-2014

Line sync restored after fault but still slow

I recently had a line-fault that resulted in line rate dropping from near-40Mbps to about 4-6Mbps (#194557361). OpenReach established "voltage" on the pair, so AFAIK switched me to new pair and reset DLM.

Since then, sync has returned to 40000kbps (attainable rate 41072kbps, 22.2db SNR), but throughput from eg speedtest.net or speedtest.btwholesale.com remains much lower at ~10Mbps.

The ticket remains open, but seems to be stalled somewhere between PlusNet and Openreach - can someone give something or the ticket a nudge please?

Phil

 

3 REPLIES 3
PhilD
Hooked
Posts: 7
Registered: ‎28-09-2014

Re: Line sync restored after fault but still slow

I should add that the speedtest results are via a wired connection to the router (which was also tested by swapping out for the original Plusnet supplied one, into the NTE5C test socket).

 

Plusnet Help Team
Plusnet Help Team
Posts: 1,543
Thanks: 288
Fixes: 87
Registered: ‎26-03-2018

Re: Line sync restored after fault but still slow

Fix

Hi @PhilD,

 

I'm sorry that your throughput speed is still poor following the fault repair. I've checked your account and it appears that the connection profile dropped whilst the fault was ongoing. As you have a static IP, the connection profile is limiting the throughput.


I've adjusted this now and your speed should improve once the router is rebooted. Please let us know if this doesn't resolve the problem.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
PhilD
Hooked
Posts: 7
Registered: ‎28-09-2014

Re: Line sync restored after fault but still slow

Thank you, that's fixed it!;

BT Wholesale Broadband Performance Test

Download Speed (Mbps): 35.90
Upload Speed (Mbps) : 6.45