cancel
Showing results for 
Search instead for 
Did you mean: 

Line fault? (Checked) or router fault (Changed)?! Sudden speed drops until reboot

fail
Dabbler
Posts: 10
Registered: 26-06-2017

Line fault? (Checked) or router fault (Changed)?! Sudden speed drops until reboot

Hi, (cliffs at bottom)


I had my account activated around 6 weeks ago. After a week or so I noticed problems. I was away for a bit and when I came back I still had an issue. My line syncs at about 70mbps, and I get that speed when on ethernet or next to the router with my phone.

 

The problem is the speed was dropping dramatically, I mean to 0.2mbps down. However the upload was staying around 9mbps. When I rebooted the router everything was fine again, but this was happening 1-3x per day. There were also occasional total drops with not even a ping getting through.

 

After some back-and-forth with support where I initally said I thought there was a problem with my router they arranged for an openreach engineer to come. He tested everything and said it was solid and nothing he could find wrong. He also installed a dual-port phone box and then plusnet sent a new router. Incidentally on the days between plusnet arranging for an engineer to come and him coming only once I think did the speed drop to 0.2mbps. It did keep dropping, but down to 2mbps down. ALL the time the upload stayed around 9-10mbps.

 


It seemed somewhat solid for a day or 3. It is also possible it happened but I didn't notice due to a) not being there and b) the new issue is now it has dropped to 3-4mbps again so I might not have noticed. Still upload is around 8-9mbps (slower and doesn't seem to be as solid according to speedtest).

It just happened now, I rebooted and it was back to downloading at 70mbps.

 

 

 

Any ideas at all? Tearing my hair out here. Thanks!

tl;dr line drops to 0.2mbps, works again on modem reboot. engineer visits and also a new modem. now dropping to 3mbps approx and working after router reboot.

13 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,790
Thanks: 1,054
Fixes: 233
Registered: 21-04-2017

Re: Line fault? (Checked) or router fault (Changed)?! Sudden speed drops until reboot

Hi there,

 

Sorry to hear you're having speed issues. Testing your line isn't identifying any issues. your router is in sync at a downstream of 80mbps and upstream of 20mbps.

 

It sounds like you're having a problem with the WiFi when you're away from the router? Unless you're having speed issues via Ethernet too? If it's wireless related, have you tried changing the WiFi channel in the router settings?

 

More information can be found here: https://community.plus.net/t5/Plusnet-Blogs/How-to-boost-your-wi-fi/ba-p/1450193

 

Anoush

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
fail
Dabbler
Posts: 10
Registered: 26-06-2017

Re: Line fault? (Checked) or router fault (Changed)?! Sudden speed drops until reboot

it's only happened 2-3 times in the last few days as opposed to 2-3 times a day before the new router.

I'll go through your ethernet motions again when it does happen again

fail
Dabbler
Posts: 10
Registered: 26-06-2017

Re: Line fault? (Checked) or router fault (Changed)?! Sudden speed drops until reboot

 

It's been better than it was before the replacement router (not happening 2-3x per day)

However, tonight around 7 or 7.30 net dropped for a minute or two and came back.

Then around 9pm speed dropped again dramatically.

 

1.jpg

3mbps/9mbps again still the good upload

Then I went to plug in to ethernet to test for you and the net disconnected totally. Orange light.

 

2.jpg

 

 

Came back on itself and I achieved this great speed.

3.jpg

 

Then I did this speedtest (on ethernet)

0.65mbps/9.6 upload notice the good upload still

So reset router as is my standard operating procedure (a nice slow reboot it is to!), pretty certain speed would be back to what it should be:

 

4.jpg

 

Notice the upload stays constant throughout the fault.


Please advise

fail
Dabbler
Posts: 10
Registered: 26-06-2017

Re: Line fault? (Checked) or router fault (Changed)?! Sudden speed drops until reboot

Happened again 5 minutes after above post Sad

Plusnet Help Team
Plusnet Help Team
Posts: 4,790
Thanks: 1,054
Fixes: 233
Registered: 21-04-2017

Re: Line fault? (Checked) or router fault (Changed)?! Sudden speed drops until reboot

Can you run a BT speedtest for me please at http://speedtest.btwholesale.com using a wired connection.

Please ensure that no other devices are connected to the router (wired or wireless), and there are no open background tasks on the PC you're using.

Once you have the result, please complete the further diagnostics. This will store the result on the supplier system.

Let us know once you've done that.

 

Anoush.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
fail
Dabbler
Posts: 10
Registered: 26-06-2017

Re: Line fault? (Checked) or router fault (Changed)?! Sudden speed drops until reboot

Sorry for the slow reply but I was abroad from 5th July. It seemed to be ok before I went away.

 

I returned a couple of days ago and have been having the same issue.

 

I attempted to perform the requested test. For the first bit I got this result

1a.jpg

1a.jpg

 

 

For the further diagnostics, I first got this error

 1b.jpg

 

 

And then after trying again shortly after this one 

 1c.jpg

 There was someone here using the connection whilst I was away but only for very basic web and he didn't have any feedback on how the connection was and wouldn't probably notice 

Please advise. Thanks

fail
Dabbler
Posts: 10
Registered: 26-06-2017

Re: Line fault? (Checked) or router fault (Changed)?! Sudden speed drops until reboot

I just tried again and I got through to the bit where it asked me to change my broadband login on the router (after the first part of "further diagnostics") which I did, but nothing much happened just got this screen.

 

1d.jpg

 

By the way, they ask you to reboot your router before beginning the test, but I didn't, as we all know that this solves my problem (for a short while)

fail
Dabbler
Posts: 10
Registered: 26-06-2017

Re: Line fault? (Checked) or router fault (Changed)?! Sudden speed drops until reboot

Please help!

Moderator's note by Mike (Mav): All caps edited as per Forum rules.

Plusnet Help Team
Plusnet Help Team
Posts: 4,790
Thanks: 1,054
Fixes: 233
Registered: 21-04-2017

Re: Line fault? (Checked) or router fault (Changed)?! Sudden speed drops until reboot

Sorry to hear you're still having speed problems

Can you raise this to us at http://faults.plus.net?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
ickam
Newbie
Posts: 1
Registered: 28-10-2017

Re: Line fault? (Checked) or router fault (Changed)?! Sudden speed drops until reboot

 


fail wrote:

Please help!

Moderator's note by Mike (Mav): All caps edited as per Forum rules.


Hi, we have exact same issue, except our internet connection drops out completely.

@fail would you mind me asking if your problem has been resolved, and if so, how?

fail
Dabbler
Posts: 10
Registered: 26-06-2017

Re: Line fault? (Checked) or router fault (Changed)?! Sudden speed drops until reboot

It seemed to get a bit better for a while. And now it seems to currently be much more stable. I haven't had to reboot recently. There was no changes on my end at all, I wonder if they did something under the bonnet? I never re-opened the support ticket...

fail
Dabbler
Posts: 10
Registered: 26-06-2017

Re: Line fault? (Checked) or router fault (Changed)?! Sudden speed drops until reboot

Haha, of course I mentioned it and then today was the same problem!

Sod's law

fail
Dabbler
Posts: 10
Registered: 26-06-2017

Re: Line fault? (Checked) or router fault (Changed)?! Sudden speed drops until reboot

24 days router uptime  (so none of the above issue) now today was broken when I woke up, rebooted. And broken when I've got home from work. Grrrrrrr