cancel
Showing results for 
Search instead for 
Did you mean: 

Line Check Please - Uplink Speed Drop

danludlow
Rising Star
Posts: 397
Thanks: 24
Fixes: 1
Registered: ‎03-12-2014

Line Check Please - Uplink Speed Drop

I have had a steady uplinks speed for months, at about 12Mbps. Yesterday it dropped back noticeably to below 10Mbps. I rebooted and it returned to 10.5 and later continued to 11.5Mbps. This Morning it is just about 10Mbps but falling if anything.

I know I have asked before but why does stable speed suddenly drop unless through human intervention?

All things being equal, surely day after day would be like Groundhog Day?

Can my line be checked for stability please?

 

4 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,674
Thanks: 661
Fixes: 165
Registered: ‎05-04-2007

Re: Line Check Please - Uplink Speed Drop

Hi Dan,

 

There have been quite a few disconnections showing on your line:

 Testing your line isn't showing any issues or errors. If the line drops become more frequent I'd advise getting this reported to us as a fault at https://faults.plus.net
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
danludlow
Rising Star
Posts: 397
Thanks: 24
Fixes: 1
Registered: ‎03-12-2014

Re: Line Check Please - Uplink Speed Drop

Thanks for checking Chris. The most recent Engineer visits (about 6-8 weeks ago?) were to look at disconnections, which were frequent. Nothing was found and it was left as an intermittent fault "call us back if it gets worse". Hard to rectify and only a minor annoyance unless it leads to loss of service or greatly reduced speeds.

I wonder about the equipment in the cabinet. Presumably I am one of several on my cabinet card and it strikes m that if several were having Similar issues BTW would know about it even if none of us raised it?

During the meanwhile I'm going to use I'm going to use the original BTO Modem connected to my Modem Router configured as a Router only, and see if there's any stability improvement.

danludlow
Rising Star
Posts: 397
Thanks: 24
Fixes: 1
Registered: ‎03-12-2014

Re: Line Check Please - Uplink Speed Drop

Further to this, this morning I appear to have lost the internet twice, for perhaps a minute. Open pages would suddenly not update, a message said something like they were unavailable or not found. There was no indication on my PC (yellow triangle) to say that the Internet was not available/disconnected, and the Broadband light on the ECI BT Openreach modem showed a steady green.

Odd behaviour, and does it give a clue as to my disconnecting issue?

danludlow
Rising Star
Posts: 397
Thanks: 24
Fixes: 1
Registered: ‎03-12-2014

Re: Line Check Please - Uplink Speed Drop

Another day, another dropout. No indication of loss of Internet at the PC nor at the modem which showed solid green. Looking at the basic log of my router shows error; ppp0 LCP down, what does this mean?

I am also seeing ppp0 Timeout waiting for PADO packets.

Error; ppp0 LCP down is quite frequent. Does this point to a fault/disconnects certainly the time suggests so for the ones I notice.

Puzzled.