cancel
Showing results for 
Search instead for 
Did you mean: 

Leave my firewall settings alone!

Andrue
Aspiring Pro
Posts: 775
Thanks: 89
Fixes: 1
Registered: 12-01-2015

Leave my firewall settings alone!

Twice now PN have changed my firewall settings from 'off' to 'low'. When they do it it blocks access to my mail and ftp server. They started doing it on Saturday after I got this email:
"Dear XXXXX
Important Notice About Your Account - Broadband Firewall Changes
To maintain a high level of service for all our customers and to provide
you with an increased level of security, we are making a small change which
affects your account.
What's happening?
To help protect you from potential security threats we have activated a
firewall for you. This will prevent unauthorised external access* to your
router. To find out more about our firewall please refer to our information
page: https://www.plus.net/support/security/firewalls/firewallfaq.shtml
What do I need to do?
You don't need to do anything. Your connection should continue to work as
normal apart from a brief disconnection whilst we make these changes.  In
the vast majority of cases your router will automatically reconnect.  If
you experience problems getting reconnected following this maintenance
please try a single reboot of your router (simply power off and on again)."
I chatted with an agent this afternoon and of course they denied all knowledge of it. When I got home I reset the firewall to 'off' and bounced my connection - low and behold I get several emails. I just ordered a delivery from Tesco and didn't get an immediate email. So I check my firewall settings and the damn' things have gone back to 'low'. So I set them back to 'off', bounce the connection and emails come through.
17 REPLIES
Andrue
Aspiring Pro
Posts: 775
Thanks: 89
Fixes: 1
Registered: 12-01-2015

Re: Leave my firewall settings alone!

So 'Dan M' has just told me in chat that it's a new feature introduced as part of 'SafeGuard'. He thinks that if you have SafeGuard turned off the firewall will keep resetting to 'low'. Sounds dubious to me but I've enabled Safeguard and will just have to wait and see.
SpendLessTime
Aspiring Hero
Posts: 2,512
Thanks: 661
Fixes: 60
Registered: 21-09-2009

Re: Leave my firewall settings alone!

Well I have Safeguard off and the Firewall is off too so that advice doesn't hold true for all users. I think something else is at work here.
Andrue
Aspiring Pro
Posts: 775
Thanks: 89
Fixes: 1
Registered: 12-01-2015

Re: Leave my firewall settings alone!

Yeah it sounded like a load of codswallop to me but just perverse and stupid enough to be true. It seems pretty obvious that some part of the PN 'machine' wants my firewall enabled but until I can get through to someone who knows what they are doing I'm stuck.
Well..sorta stuck. I have been out of contract since August so there's one thing I can do if I have to but it seems a shame  Sad
adie:quote
Community Gaffer
Community Gaffer
Posts: 13,281
Thanks: 1,050
Fixes: 86
Registered: 04-04-2007

Re: Leave my firewall settings alone!

The Firewall has nothing to do with Safeguard. You're running an open resolver though and either your router or a machine on your network is responding to DNS requests.
C:\Users\mail>nslookup bbc.co.uk 84.92.XXX.XX
Server:  xxxxxx.xx.uk
Address:  84.92.XXX.XX
Non-authoritative answer:
Name:    bbc.co.uk
Addresses:  212.58.246.78
          212.58.246.79
          212.58.244.23
          212.58.244.22

That's bad.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 26,686
Thanks: 910
Fixes: 10
Registered: 10-04-2007

Re: Leave my firewall settings alone!

So presumably when the Plusnet system spotted the open resolver and activated the firewall it created a ticket and sent the user an email saying what had been done and why?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
deathtrap
Grafter
Posts: 1,063
Thanks: 4
Registered: 23-04-2013

Re: Leave my firewall settings alone!

Interestingly ns lookup to bbc.co.uk  displays 4 different IP's all are the bbc's  And several online open resolver checks/tests all show that i don't have such , My DNS server's are entered into the router  and it is working fine and always has ,except if the DNS server is ever down
matt_2k34
Grafter
Posts: 1,300
Registered: 09-07-2007

Re: Leave my firewall settings alone!

Quote from: spoon
the firewall it created a ticket and sent the user an email saying what had been done and why?

You're being sensible, example email -> Here
Even if it was a "More Details" button to clicky and take you to a support page, it'd at least tell you what triggered the change...
Andrue
Aspiring Pro
Posts: 775
Thanks: 89
Fixes: 1
Registered: 12-01-2015

Re: Leave my firewall settings alone!

Quote from: Bob
The Firewall has nothing to do with Safeguard. You're running an open resolver though and either your router or a machine on your network is responding to DNS requests.
That's weird. I don't run a DNS server. That must be my router. I've not changed anything on there since I got the router over two years ago. Although..hmm. Seems unlikely but for a short period of time last week I set my laptop to run with google DNS. I stopped doing it after I discovered that it effectively disabled NAT loopback. I wonder if somehow that triggered it..?
Seems kinda weird but also an interesting coincidence. No problems at all since signing up for PN nearly two years ago then a few days after testing out Google DNS your system detects a DNS resolver. Most...odd.
I'll have to look into it tonight but it's not a particularly clever router and I don't remember seeing any such setting. At least I know how to check it now, there's an web site will do it to ensure I don't get some kind of WAN/LAN mixup Smiley
Well, well, well! And I'm not talking about a wet hole in the ground:
https://support.aa.net.uk/Stopping_Open_DNS_-_Billion
And the original reason I came to PN (now that I remember) was this:
http://www.idnetters.co.uk/forums/index.php?topic=31833.0
I can't remember if I had the Billion 6800 router back then but I might have. Anyway thanks to PN for reacting to it but no-thanks for not telling me in the email and no thanks for making me activate Safeguard Sad
Community Gaffer
Community Gaffer
Posts: 13,281
Thanks: 1,050
Fixes: 86
Registered: 04-04-2007

Re: Leave my firewall settings alone!

Quote from: deathtrap
Interestingly ns lookup to bbc.co.uk  displays 4 different IP's all are the bbc's...

Not sure what you mean. That's expected behaviour, assuming the DNS server you're querying responds to requests (in this case the OP's WAN IP).
Quote from: deathtrap
And several online open resolver checks/tests all show that i don't have such , My DNS server's are entered into the router  and it is working fine and always has ,except if the DNS server is ever down

Now I'm confused. Are you receiving the Firewall emails too?
Quote from: Andrue
Well, well, well! And I'm not talking about a wet hole in the ground:
https://support.aa.net.uk/Stopping_Open_DNS_-_Billion
And the original reason I came to PN (now that I remember) was this:
http://www.idnetters.co.uk/forums/index.php?topic=31833.0

Looks like you have your culprit.
Quote from: Andrue
Anyway thanks to PN for reacting to it but no-thanks for not telling me in the email and no thanks for making me activate Safeguard Sad

You can disable Safeguard easily enough. I'll take a look into the wording of that email when I find some time, but I suspect the technical detail has been left out of it intentionally to avoid confusing the majority of users who won't be affected by the firewall being switched on.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 26,686
Thanks: 910
Fixes: 10
Registered: 10-04-2007

Re: Leave my firewall settings alone!

Bob, not having the technical details in the email might almost be acceptable it wasn't for the crap the user gets told when they contact you!
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Gaffer
Community Gaffer
Posts: 13,281
Thanks: 1,050
Fixes: 86
Registered: 04-04-2007

Re: Leave my firewall settings alone!

Nobody called Dan has even viewed the OP's account recently, else I would have sought them out to clarify their understanding :mand: Wink

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

jafreer
Rising Star
Posts: 830
Thanks: 49
Registered: 13-10-2012

Re: Leave my firewall settings alone!

Quote from: Andrue
So 'Dan M' has just told me in chat that it's a new feature introduced as part of 'SafeGuard'. He thinks that if you have SafeGuard turned off the firewall will keep resetting to 'low'.

@Bob - I don't think Dan M necessarily had to access the account. I think the issue is that Dan M was giving out what appears to be flawed information. I guess Dan M will just keep giving out the same advice under similar circumstances.
Community Gaffer
Community Gaffer
Posts: 13,281
Thanks: 1,050
Fixes: 86
Registered: 04-04-2007

Re: Leave my firewall settings alone!

I'm fairly certain it's not a common misconception. I'll see if I can track down who Dan M is anyway.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 26,686
Thanks: 910
Fixes: 10
Registered: 10-04-2007

Re: Leave my firewall settings alone!

It's not so much that he was saying it was something to do with Safeguard, more it's how likely the agents will remember (or even know in the first place) and tell affected users who make contact that it is because their router (or something else) is responding to DNS requests? Very unlikely I'd say.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)