cancel
Showing results for 
Search instead for 
Did you mean: 

Latency issue

Reddog
Grafter
Posts: 89
Thanks: 2
Registered: ‎21-03-2009

Latency issue

Hi,

i recently went on holiday abroad and forgot to leave cash in the bank for my Plusnet bill.(it's cleared now)

 

I'm not sure what has changed to the account but i'm still getting the 80/20 i'm paying for but my latency has more than doubled.

 

I've tried rebooting the router but it's still much higher than before. I think maybe Fastpath has been turned off?

 

Usually i get 10ms pinging bbc.co.uk but now it's more than double that. I'm now getting lag in games i play that were usually 12-18ms. Those same games are now over 40-50ms. Can someone please check if Fast-path is on or off.

 

Don't really care about download speeds, Latency is all i care about. Thanks in advance. Alison.

15 REPLIES
Reddog
Grafter
Posts: 89
Thanks: 2
Registered: ‎21-03-2009

Re: Latency issue

Not sure why you moved my post to the Fibre? I'm not on Fibre.

Moderator
Moderator
Posts: 27,072
Thanks: 1,787
Fixes: 144
Registered: ‎14-04-2007

Re: Latency issue

Probably because of this...

 

@Reddog wrote:

... i'm still getting the 80/20 i'm paying for

Which are FTTC speeds

 



Customer and Forum Moderator. Windows 10 Firefox 62.0.3 (64-bit)

Plusnet Help Team
Plusnet Help Team
Posts: 13,536
Thanks: 252
Fixes: 69
Registered: ‎27-04-2007

Re: Latency issue

Hi Reddog, mind dropping me a PM with your username please so I can run a few checks against your account? - Adam 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Reddog
Grafter
Posts: 89
Thanks: 2
Registered: ‎21-03-2009

Re: Latency issue

Sure np i PM'd you the username. Still the same so things haven't corrected themselves, still have double the latency i had for like ever. Strange my ms just doubled overnight and stayed that way.

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 13,536
Thanks: 252
Fixes: 69
Registered: ‎27-04-2007

Re: Latency issue

Cheers, Iv'e been running diagnostic and I can't see that anything's changed and there's no sign of any issues. If you were connecting over WiFi when you've tried ping tests can you make sure you've tried that over a wired connection please? Also I'd try running a traceroute as that can be quite revealing to us. 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Reddog
Grafter
Posts: 89
Thanks: 2
Registered: ‎21-03-2009

Re: Latency issue

C:\WINDOWS\system32>Tracert bbc.co.uk

Tracing route to bbc.co.uk [151.101.192.81]
over a maximum of 30 hops:

  1     1 ms     1 ms     1 ms  dsldevice.lan [192.168.1.254]
  2     *        *        *     Request timed out.
  3     *        *       19 ms  141.hiper04.sheff.dial.plus.net.uk [195.166.143.141]
  4    19 ms    19 ms    19 ms  be3-3106.psb-ir02.plus.net [195.166.143.140]
  5    20 ms    19 ms    19 ms  195.99.125.142
  6    19 ms    19 ms    19 ms  peer8-et-3-1-5.telehouse.ukcore.bt.net [109.159.252.238]
  7    19 ms    19 ms    19 ms  195.99.126.83
  8    35 ms    55 ms    28 ms  151.101.192.81

 

It doesn't look bad but it was 10ms for ever Max 12ms now that's doubled and all my game pings have more than doubled too. Playing Rocket League for example the lag is noticeable. I had super low MS but now it's 50+ when it was 12-18ms ingames before.

 

Something has changed and that's why i was asking about Fast Path if that's even a thing anymore. I can't even check with this ancient PN Hub One.

Reddog
Grafter
Posts: 89
Thanks: 2
Registered: ‎21-03-2009

Re: Latency issue

1. Product name: Plusnet Hub
2. Serial number: +081441+NQ54605860
3. Firmware version: Software version 4.7.5.1.83.8.237.2.2 Last updated 04/08/17
4. Board version: Plusnet Hub One
5. DSL uptime: 1 days, 17:13:50
6. Data rate: 20000 / 76857
7. Maximum data rate: 31280 / 88948
8. Noise margin: 12.7 / 5.7
9. Line attenuation: 10.5 / 11.9
10. Signal attenuation: 10.4 / 11.9
11. Data sent/received: 368.0 MB / 4.4 GB
12. Broadband username: @xxxxxxxx@plusdsl.net
13. 2.4 GHz Wireless network/SSID: PLUSNET-MRZH
14. 2.4 GHz Wireless connections: Enabled (802.11 b/g/n (up to 144 Mb/s))
15. 2.4 GHz Wireless security: WPA2
16. 2.4 GHz Wireless channel: Automatic (Smart Wireless)
17. 5 GHz Wireless network/SSID: PLUSNET-MRZH
18. 5 GHz Wireless connections: Enabled (802.11 a/n/ac (up to 1300 Mb/s))
19. 5 GHz Wireless security: WPA2
20. 5 GHz Wireless channel: Automatic (Smart Wireless)
21. Firewall: Default
22. MAC Address: 84:a4:23:04:cc:66
23. Modulation: G.993.2 Annex B
24. Software variant: AA
25. Boot loader: 1.0.0

 

Yes i could hit my Exchange with a stone from here with a good throw. That's why it now seems odd to be getting 20ms first hop. Only phones and console connect wirelessly, PC is on Ethernet port 1.

 

I asked for Fastpath when i joined long ago and was told it would cause slower DL speeds, i said don't care about DL speed Only latency that i care about. Can you please at least tell me if it's enabled or not?

Plusnet Help Team
Plusnet Help Team
Posts: 13,536
Thanks: 252
Fixes: 69
Registered: ‎27-04-2007

Re: Latency issue

Thanks for that, 

 

In all honestly that trace looks absolutely fine and doesn't indicate any issues. The 55ms on the last hop just means the BBC server is taking a while to reply. 

 

Your line does have low interleaving enabled but at that level should never cause any kind of perceivable latency issue. 

 

When you first noticed the latency was it through using any particular game or application and if so are you able to identify where the server is located?

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Reddog
Grafter
Posts: 89
Thanks: 2
Registered: ‎21-03-2009

Re: Latency issue

Hi Adam thanks for the reply.

 

I just find it strange that now my ms is 20 when for like ever it's been 10ms.

 

My attenuation is really low because i live in a tiny town. My ms has doubled since about a week ago.

 

All my games have doubled in ms too. Rocket League for example was usually 12ms but now the best ms is 28 which is still not bad but what happens when it suddenly doubles again?

 

Even when i was on TalkTalk LLU my MS has always been 10-12. I moved back to PN because TT only offered a 40/10 service and PN had 80/20 available.

 

I honestly don't care about DL speed, i do care about Latency though and i just don't understand why all of a sudden it's twice as high if not even higher.

 

Could it be something on my side maybe that's causing it? I have been playing certain games for years and always checked my ping, i noticed that web pages are slower to open and all those games i play have doubled in ms.

 

So obviously that's why i posted this up, i spot these things pretty quickly. You can't tell me why it's doubled so now i worry if that's gonna happen again and i'll be forced to look for alternatives.

 

I suppose the low interleaving enabled is the cause that adds 8-10ms not sure why that's been activated because for a very long time i had 10-12ms and this line is very stable as you can see from the stats.

 

btw i really, really hope this is not punishment for paying last months bill late because if i'm honest Adam that's when all this started after PN placed restrictions on the line while i was on holiday abroad, i paid it on the last day(14th) before more restrictions were placed.

Plusnet Help Team
Plusnet Help Team
Posts: 9,196
Thanks: 2,903
Fixes: 461
Registered: ‎21-04-2017

Re: Latency issue

Hi Alison.

I'm sorry to hear your latency has increased.

To investigate this further, would you be able to setup the ThinkBroadband Quality Monitor tool found here?

If you're using the Hub One router, this won't respond to IMCP/ping requests, so you may need to put a device on your home network (Preferably not a computer) into the DMZ for it to ping.

Let us know if you need any assistance.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Reddog
Grafter
Posts: 89
Thanks: 2
Registered: ‎21-03-2009

Re: Latency issue

C:\Users\Darren>ping bbc.co.uk

Pinging bbc.co.uk [151.101.128.81] with 32 bytes of data:
Reply from 151.101.128.81: bytes=32 time=11ms TTL=57
Reply from 151.101.128.81: bytes=32 time=12ms TTL=57
Reply from 151.101.128.81: bytes=32 time=11ms TTL=57
Reply from 151.101.128.81: bytes=32 time=11ms TTL=57

Ping statistics for 151.101.128.81:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 11ms, Maximum = 12ms, Average = 11ms

 

Hi it's gone back to normal today so i'm happy to say it's been resolved.

 

Thank you all very much for all the support. That's why i <3 Plusnet because the support and community are first class.

 

No further help needed, Again huge thanks to Adam and all the staff that tried to help. Alison.

Plusnet Help Team
Plusnet Help Team
Posts: 9,196
Thanks: 2,903
Fixes: 461
Registered: ‎21-04-2017

Re: Latency issue

I'm really glad to hear that your latency is back to normal. Thumbs Up

Thanks for your kind words, it's no problem at all. I'm sure @adamwalker will be pleased too.

Let us know if you need any further assistance.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Plusnet Help Team
Plusnet Help Team
Posts: 9,196
Thanks: 2,903
Fixes: 461
Registered: ‎21-04-2017

Re: Latency issue

Just to update you here on our findings with regards to the increase in latency.

Looks like DLM applied interleaving to your line on the 9th June. We can see that there was an up time of 46%, so something happened that day to trigger interleaving.

On the 23rd June, DLM switched interleaving off.

Interleaving is a form of error correction on the line, and can increase latency.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Reddog
Grafter
Posts: 89
Thanks: 2
Registered: ‎21-03-2009

Re: Latency issue

9th of June i was away on holiday but my bf says that restrictions or the web page that pops up telling you restrictions where placed on the line for late payment which was cleared on the 14/15th.

 

Maybe it was something else out of my control but what ever it was seems to have gone now.

 

C:\Users\Darren>ping bbc.co.uk

Pinging bbc.co.uk [151.101.64.81] with 32 bytes of data:
Reply from 151.101.64.81: bytes=32 time=11ms TTL=57
Reply from 151.101.64.81: bytes=32 time=11ms TTL=57
Reply from 151.101.64.81: bytes=32 time=12ms TTL=57
Reply from 151.101.64.81: bytes=32 time=11ms TTL=57

Ping statistics for 151.101.64.81:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 11ms, Maximum = 12ms, Average = 11ms

 

I think because i started to mess around with it the DLM took longer than normal to go back because i've read you need 3 days for the DLM to change.

 

All my pings and game ms are back to normal so again thank you all very much for the fast replies and support.