cancel
Showing results for 
Search instead for 
Did you mean: 

Large drop in speed on 80/20 Fibre in past week or so

FIXED
adamvb
Newbie
Posts: 3
Thanks: 1
Registered: ‎29-06-2016

Large drop in speed on 80/20 Fibre in past week or so

Hi All

I'm hoping I can get some help with an issue that has become apparent in the past week when browsing suddenly slowed down. My previously solid 80/20 connection which has since last June and continues now to sync at around 79000kbit/s down and 19999kb/s up had started running at what seems to be a limit of 30Mbit/s. I have tested via my usual 2 box HG612 V3B/TPLink Router solution and via the Plusnet Hub One I was sent when I joined both in the normal extension and the master socket but the result remains the same.

I have spoken to CS who did a line check but stated it was showing fine, and then escalated to a fault, but haven't had progress yet. It seems odd that the line reports an identical speed however I tested it (Speedtest.net, BT Wholesale checker, download tests from MS etc), but the CS rep said despite his initial suspicision (and mine), the line profile was OK. Since logging the fault I have had a response earlier saying:

"The tests I have just run on your broadband show that you have a download speed of 78.4 Mbps and upload of 19.1 Mbps which are within the range of your provisioned service. You should be able to get this speed at your end with Ethernet cable connection to your devices."

I don't know how they can have tested throughput (maybe they just checked sync speed/profile), but in any event the results are still the same in my testing.

 

Has anyone else had this issue recently? Does anyone have any suggestions?

 

Thanks all,


Adam

20170801 1906 - Line Stats From HG612 V3B.PNG201708101 - 1859 - Speedtest.net.PNG

201708101 - 1857 - BT Speedtest.PNG

 Moderator's note by Mike (Mav): Post released from Spam Filter

5 REPLIES
John9
Dabbler
Posts: 15
Thanks: 1
Registered: ‎23-07-2017

Re: Large drop in speed on 80/20 Fibre in past week or so

My suggestion is to change ISP.  That's what I'm considering doing within 2 weeks of joining Plusnet.  I went for telephone line and 10Mbps unlimited broadband.  I've had no telephone line and struggled to get through to support.  Only yesterday did I finally get an answer on the telephone after a wait of over 30 minutes.

Meanwhile my 'broadband' has been performing like dial-up.  My speedtests are showing that I'm below the minimum (which I find in the small print is a full 50% of the speed that I was quoted in the sign-up headline).  When i try to use the online troubleshooter I get 'Oops something went wrong' and when I try to use the chat support I get, 'This service is unavailable at this time' (I've had this all week).

Meanwhile, on the community forum (which in my experience is the last resort and rarely of any use) the Plusnet expert who replied (Chris) is now arguing with me that he did help me when I'm telling him that I beg to differ.  I suppose I could be wrong but I always thought it was the customer who decided if they felt helped or not.

I suspect I know why they allow 'unlimited' usage of the internet with the product I've chosen.  It's because they know it's a meaningless term when your speed is snail-paced.

adamvb
Newbie
Posts: 3
Thanks: 1
Registered: ‎29-06-2016

Re: Large drop in speed on 80/20 Fibre in past week or so

Thanks for the info John. I had similar issues at a different property about 12 years ago and it took until last year for the bad memories to fade and me to give Plusnet another chance and to be fair, until the past week they've been pretty good (perhaps the old addage that customer service is never tested until something goes wrong!).

I've done further tests just now and its still running (being limited...) at bang on 30Mbit/s - it doesn't vary so its not random capacity at peak times etc. I can only think it is some arbitary limit being applied somewhere (especially as downloads start at circa the normal speeds and quiickly nosedive to this baseline. Hopefully I'll get a decent response to the evidence I've posted in the ticket or from one of the Plusnet reps on here - all very odd.201708101 - 2232 - Speedtest.net.PNG201708101 - 2233 - BT Speedtest.PNG20170801 2243 - Line Stats From HG612 V3B.PNG

Plusnet Help Team
Plusnet Help Team
Posts: 9,578
Thanks: 3,087
Fixes: 485
Registered: ‎21-04-2017

Re: Large drop in speed on 80/20 Fibre in past week or so

Hi Adam,

 

Sorry to hear you having speed issues.

 


adamvb wrote:

"The tests I have just run on your broadband show that you have a download speed of 78.4 Mbps and upload of 19.1 Mbps which are within the range of your provisioned service. You should be able to get this speed at your end with Ethernet cable connection to your devices."

I don't know how they can have tested throughput (maybe they just checked sync speed/profile), but in any event the results are still the same in my testing.

The agent was referring to the sync speed.

 

My tests aren't detecting any issues. The profile did drop down to 31mbps a few weeks ago, but since then it's back up and your connection has dropped since then so I wouldn't expect that to have any effect.

I've just reset the profile on our side and performed a session kill to drop the PPP session which should reconnect automatically in a few moments.

 

Mind completing the further diagnostics of the BT speedtest for me?

Making sure you're using an ethernet connection too.

 

Thanks,


Anoush

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
adamvb
Newbie
Posts: 3
Thanks: 1
Registered: ‎29-06-2016

Re: Large drop in speed on 80/20 Fibre in past week or so

Hi Anoush


Thanks for the quick reply. Certainly looks to have done the trick!

201708102 - 1503 - Speedtest.net.PNG

 

Whilst I'm glad of your help, could you let me know why the profile would have dropped? (in part so I can know incase it happens again and I have to report it). Also, should Joe, George and the other CS team members have picked this up as quickly as you did?

 

For some reason, throughout the testing the BT Wholesale checker won't let me do the advanced test - kept getting

 

null

The Performance Tester is currently unable to run a speed test for your broadband connection. Please try again shortly, however if this problem persists, raise the issue with your service provider."

 

Thanks again for your help!

Plusnet Help Team
Plusnet Help Team
Posts: 9,578
Thanks: 3,087
Fixes: 485
Registered: ‎21-04-2017

Re: Large drop in speed on 80/20 Fibre in past week or so

Fix

Certainly looks to have done the trick!

Woo-hoo, I like fixing things.

 


Whilst I'm glad of your help, could you let me know why the profile would have dropped?

The profile is automatically adjusted to 96.7% of the sync speed. I can only imagine that when automation moved the profile up, something became stuck somewhere and it just needed a kick.

 


Also, should Joe, George and the other CS team members have picked this up as quickly as you did?

Possibly, though it was really a shot in the dark and I've never seen that happen in the almost 3 years I've been here, but nonetheless I'll pass a bit of friendly feedback on so that they're aware [and I'm aware now too].

 


For some reason, throughout the testing the BT Wholesale checker won't let me do the advanced test - kept getting

 

The Performance Tester is currently unable to run a speed test for your broadband connection. Please try again shortly, however if this problem persists, raise the issue with your service provider."

We're aware that the further diagnostics doesn't work for some circuits. We're flagging this up with our suppliers on a case by case basis, and pushing to investigate the root cause. Sorry to see your service is affected, I'll flag that up now.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team