cancel
Showing results for 
Search instead for 
Did you mean: 

Lantency and connection/conmection speed issues

Aa4
Newbie
Posts: 3
Registered: 3 weeks ago

Lantency and connection/conmection speed issues

Recently (for around 6-7 months) my internet has been working badly, first off all my phone makes constant "First packet invalid errors" that have never happened before, it also has a connection speed from the router of around 1-5mb/s if im lucky, 1 year ago i had a constant 65mb/s. On my computer i have really bad ping on certain servers conpared to a year ago 5-30ms then, 100-700ms now. I have looked through all settings, i have found nothing, any help appreciated!
3 REPLIES 3
Aa4
Newbie
Posts: 3
Registered: 3 weeks ago

Re: Lantency and connection/conmection speed issues

The router is getting around 33mb/s upload and 9mb/s down when around a year ago i had 39mb/s down and 14mb/s up on a speedtest
Strat
Moderator
Moderator
Posts: 30,205
Thanks: 3,227
Fixes: 495
Registered: ‎14-04-2007

Re: Lantency and connection/conmection speed issues

Moderators Note
This topic has been moved from ADSL Broadband to Fibre Broadband.

Customer and Forum Moderator. Windows 10 Firefox 86.0 (64-bit)

Aa4
Newbie
Posts: 3
Registered: 3 weeks ago

Re: Lantency and connection/conmection speed issues

On my devices the speed is even more inconsistent, 1-5mb/s.
My compiter now has 300-400ms compared to the 5-20ms a year ago
The strange thing is that my family has their connection without issues, even though they are further away.