cancel
Showing results for 
Search instead for 
Did you mean: 

Just upgraded - Not getting better speeds

waywardson
Newbie
Posts: 5
Registered: 23-07-2015

Just upgraded - Not getting better speeds

Like the title says i just got my fibre upgrade this morning but since then my speeds don't seem to have increased at all. Just wondering if this is normal for the first few days or if i need to let plusnet know about it?
I found a link in another thread to show my estimated speeds and my current speeds and this is what its showing
Estimated line speed:
35Mb (Download speed could vary depending on line conditions. Estimates are the maximum speeds that your phone line can support. These speeds are dependent on the package you choose.) - Checked on 2015-07-07 00:36:53
Current line speed:
6.7 Mb
Any help and advice would be great.
12 REPLIES
Estragon
Rising Star
Posts: 811
Thanks: 10
Registered: 07-02-2012

Re: Just upgraded - Not getting better speeds

Try a single disconnect for ten minutes of the connection, in your router GUI. The Current line speed seems not to have updated, but a disconnect may trigger it.
If not, what IP Profile does the BT Wholesale speed test give when you go to the Further Diagnostics?
waywardson
Newbie
Posts: 5
Registered: 23-07-2015

Re: Just upgraded - Not getting better speeds

I tried a disconnect for 10 minutes and the speeds didn't change.
i checked the bt wholesale speed test and it says this :  IP Profile for your line is - 38.71 Mbps
What should i do guys?
waywardson
Newbie
Posts: 5
Registered: 23-07-2015

Re: Just upgraded - Not getting better speeds

i just got off the online chat and they said my speed should increase over the next week. I thought it would take immediate effect but apparently not.
is it normal for the speeds to take a week to increase to what im expecting?Huh
Community Veteran
Posts: 6,735
Thanks: 12
Registered: 02-02-2008

Re: Just upgraded - Not getting better speeds

Quote from: waywardson
What should i do guys?
Wait a while and the "current line speed" should update to match (roughly) the BT IP Profile.
If it hasn't by this time tomorrow call and point this out.
A week!  Grin
sjptd
Grafter
Posts: 467
Registered: 01-09-2014

Re: Just upgraded - Not getting better speeds

Sounds as if there is an issue with your Plusnet profile not getting updated from the BT profile.
This is quite a common issue after upgrade from ADSL as the Plusnet systems seem somewhat erratic.
The chat assistant should have picked it up.
Try chat again, and be a bit more pushy.
Good luck.
waywardson
Newbie
Posts: 5
Registered: 23-07-2015

Re: Just upgraded - Not getting better speeds

thats what i was thinking and i did ask if it had all been switched over properly but they were adamant it would improve over the week.
I'll try again and see what they say
sjptd
Grafter
Posts: 467
Registered: 01-09-2014

Re: Just upgraded - Not getting better speeds

Quote from: sjptd
Sounds as if there is an issue with your Plusnet profile not getting updated from the BT profile.
This is quite a common issue after upgrade from ADSL as the Plusnet systems seem somewhat erratic.
The chat assistant should have picked it up.
Try chat again, and be a bit more pushy.
They should fix the profile immediately, and then another router (not modem) reconnect should fix things.
Good luck.
Moderator
Moderator
Posts: 26,010
Thanks: 1,247
Fixes: 51
Registered: 14-04-2007

Re: Just upgraded - Not getting better speeds

Your Plusnet profile needs a kick.
CRT have been a bit short staffed this morning but the people on Chat can do it.

Customer and Forum Moderator.

waywardson
Newbie
Posts: 5
Registered: 23-07-2015

Re: Just upgraded - Not getting better speeds

I got onto chat again and asked about my profile. I was told that it had just been switched a few minutes before and i would just need to restart my modem/router.
Restarted and i'm now getting about 37Mb on the speedtest so it seems to have worked! I don't like that i just seemed to have been fobbed off the first time i asked though but at least i'm getting the proper speeds now.
bustermissy1961
Grafter
Posts: 204
Thanks: 1
Registered: 04-09-2014

Re: Just upgraded - Not getting better speeds

Well you have 14 days if your not happy before the time is up you can leave don't get hooked into a contract if you think your going to have problems.
Razorback
Grafter
Posts: 208
Registered: 08-08-2014

Re: Just upgraded - Not getting better speeds

Seems like a training issue to me. The impression I sometimes get of some PN staff is that if they don’t know the answer they just make something up Cheesy
Plusnet Help Team
Plusnet Help Team
Posts: 4,782
Thanks: 367
Fixes: 136
Registered: 01-01-2012

Re: Just upgraded - Not getting better speeds

Glad to hear you got it sorted.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team