cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with connectivity and dropouts

FIXED
Dabbler
Posts: 12
Thanks: 4
Registered: ‎12-10-2017

Issues with connectivity and dropouts

Hi,

Hopefully someone can help with this.  I think I am having some issues with my connectivity.  Here are the symptoms:

1. PC - infrequent loss of connectivity requireing me to disconnect and reconnect to my router.  Happens more frequently when my son is downloading games onto his xbox.

2. My son is experiencing frequent disconnects from one of his games (Apex Legends) and the error suggests it is due to the game getting no response from the EA servers. By the way, i've posted about the in game error within the gaming thread.

 

Some additional information and testing:

1. Xbox has open NAT

2. All necessary ports have been forwarded for the game

3. Router is well over 6 years old

4. Although I could get up to 75Mbps, I am banded at 55 due to dlm

 

I have tried a tracert to various servers and am seeing:

1. 100% packet loss to the plusnet hiper servers

2. A large number of unknown hosts

3. Generally decent ping times but with the odd jump

 

The XBOX is giving good results when testing connectivity.

The PC is giving the following response to speedtest:

Ping = 17ms

Jitter = 1ms

Download = 44.1Mpbs

Upload = 16.5Mbps

 

Although I can relatively easily tolerate the disconnects on the PC, it is more troublesome for my son when gaming.  I've been in touch with EA games and they are pointing the finger at the ISP and are saying that the issue is with regards the packet loss and the "unknown" hosts.  I am not sure whetherI am buying this wrt packet loss but the unknown hosts does seem a bit odd to me.

 

Anyway, I've talked with a really good bloke from plusnet this morning and he has said that he is seeing a small number of disconnects on the line - a few in a 15minute period - but I am not sure whether this would be significant or not.  His suggestion is to get a new router but I have seen other folk with apparently similar issues who have fixed this through moving to a static IP address.  Although I have set a static IP for the xbox in my router config, i believe that this is just on the internal range and my external IP will still be variable.

 

Can anyone possibly help me understand what is going on please?   

 

Thanks.

 

Here is an example of the network utility output:

Host Name                              IP Address        Hop    Ping Time   Ping Avg   % Loss    Pkts r/s   Ping best/worst
dsldevice.lan                          REMOVED BY ME     1      1ms         1ms        0%        345 / 346  1ms / 96ms
* Unknown Host *                       0.0.0.0           2      0ms
137.hiper04.sheff.dial.plus.net.uk     195.166.143.137   3      14ms                   100%      0 / 346
136.hiper04.sheff.dial.plus.net.uk     195.166.143.136   4      30ms                   100%      0 / 345
* Unknown Host *                       195.99.125.134    5      10ms        15ms       0%        343 / 345  10ms / 1129ms
* Unknown Host *                       109.159.252.142   6      13ms        13ms       0%        344 / 345  10ms / 631ms
166-49-209-194.eu.bt.net               166.49.209.194    7      12ms        15ms       0%        344 / 345  11ms / 544ms
* Unknown Host *                       0.0.0.0           8      0ms
ae11.mpr2.lhr2.uk.zip.zayo.com         64.125.30.52      9      15ms        12ms       0%        343 / 345  10ms / 85ms
* Unknown Host *                       0.0.0.0           10     0ms
ae5.cs3.lga5.us.eth.zayo.com           64.125.29.126     11     84ms                   100%      0 / 345
ae4.cs1.dca2.us.eth.zayo.com           64.125.29.203     12     82ms                   100%      0 / 345
ae27.cr1.dca2.us.zip.zayo.com          64.125.30.247     13     85ms        84ms       1%        341 / 345  82ms / 165ms
ae22.er2.iad10.us.zip.zayo.com         64.125.29.121     14     83ms        93ms       0%        344 / 345  82ms / 1133ms
64.125.199.190.t00673-02.above.net     64.125.199.190    15     82ms        84ms       0%        344 / 345  82ms / 193ms
* Unknown Host *                       159.153.92.98     16     85ms        85ms       0%        344 / 345  84ms / 118ms
* Unknown Host *                       159.153.92.78     17     84ms        86ms       0%        344 / 345  83ms / 154ms
bfbc2-ps3.gos.ea.com                   159.153.64.173    18     83ms        84ms       0%        344 / 345  82ms / 131ms

4 REPLIES 4
Highlighted
Dabbler
Posts: 12
Thanks: 4
Registered: ‎12-10-2017

Re: Issues with connectivity and dropouts

Additional speed test number 1 from PC:

Ping = 18ms

Jitter = 1ms

Download = 24.3Mbps (quite a drop!)

Upload = 16.6Mbps

 

Additional speed test number 2 from PC:

Ping = 17ms

Jitter = 4ms

Download = 26.7Mbps (quite a drop!)

Upload = 16.0Mbps

 

Additional speed test number 3 from PC:

Ping = 17ms

Jitter = 4ms

Download = 25.0Mbps (quite a drop!)

Upload = 16.4Mbps

 

Additional speed test number 4 from PC:

Ping = 17ms

Jitter = 4ms

Download = 29.8Mbps (quite a drop!)

Upload = 14.4Mbps

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 16,864
Thanks: 5,153
Fixes: 869
Registered: ‎21-04-2017

Re: Issues with connectivity and dropouts

Fix

Thanks for the post and detail David,

I'm sorry to see the problems you're experiencing. As discussed in the Gaming Board Here let us know once you've received the new router we're sending you and with how it goes. Smiley

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Highlighted
Dabbler
Posts: 12
Thanks: 4
Registered: ‎12-10-2017

Re: Issues with connectivity and dropouts

For those who are not following the gaming board....the new router does seem to have done the trick.  Its a few hours in with no issues and I'm rather confident that it was the solution to my problem. 

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 16,864
Thanks: 5,153
Fixes: 869
Registered: ‎21-04-2017

Re: Issues with connectivity and dropouts

Cheers for the confirmation here @dsevans

That's really good to see! Let us know if there's anything else you'd need help with.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team