cancel
Showing results for 
Search instead for 
Did you mean: 

Issues accessing numerous sites

khaled35
Rising Star
Posts: 97
Thanks: 10
Registered: 27-01-2012

Issues accessing numerous sites

For several weeks now I have been having issues accessing numerous sites.  I didn't think much of it but it now starting to get really annoying.
Sites like google.co.uk etc, just won't load.  When a run a tracert to the site, this is what I get:
Tracing route to www.google.co.uk [212.56.71.94]
over a maximum of 30 hops:
 1    <1 ms    <1 ms    <1 ms  router.asus.com [192.168.1.1]
 2    18 ms    18 ms    20 ms  195.166.130.217
 3    25 ms    19 ms    19 ms  link10-central10.pcl-gw02.plus.net [84.93.249.210]
 4    20 ms    17 ms    17 ms  ae1.pcl-cr02.plus.net [195.166.129.3]
 5    22 ms    24 ms    19 ms  plusnet-lcy4.plus.net [212.56.71.94]
Trace complete.
A few seconds later and the site loads again.  Anyone else having similar issues?  I am on a static IP and have been for several years.
I am using an Asus RT-N66U (latest firmware).
Cheers
10 REPLIES
khaled35
Rising Star
Posts: 97
Thanks: 10
Registered: 27-01-2012

Re: Issues accessing numerous sites

Any chance of a response from someone at PN?  Posted this a while ago but haven't had a reply.
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Issues accessing numerous sites

Testing your line is showing no obvious issues. Looking at your usage, that would suggest that the connection is working fine by the amounts transferred so far this month.
Do the sites load at all, just slowly or not at all?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
khaled35
Rising Star
Posts: 97
Thanks: 10
Registered: 27-01-2012

Re: Issues accessing numerous sites

Hi Chris,
Sometimes they load slowly, sometimes the part load and sometimes I get a timeout.
Using google as an example, I can type in a search query, hit the search button, it will load the header of the page and then stall.  This isn't isolated to a single browser as it happens on Chrome, Firefox, IE11 and Edge.
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Issues accessing numerous sites

This looks a bit like a DNS problem
Which DNS servers are you using
khaled35
Rising Star
Posts: 97
Thanks: 10
Registered: 27-01-2012

Re: Issues accessing numerous sites

Hi Oldjim,
I've used the option to connect to DNS servers automatically but have also tried google's DNS and opendns and faced similar issues.
Cheers
khaled35
Rising Star
Posts: 97
Thanks: 10
Registered: 27-01-2012

Re: Issues accessing numerous sites

Just thought I'd throw this bit of information out there.  Using the BTW speed test, my latency is always between 35-45ms.  Seems a tad high but maybe it's not unusual?
stuartgreen
Dabbler
Posts: 10
Registered: 24-02-2016

Re: Issues accessing numerous sites

If the pages were slow to appear initially I'd say it might be DNS but if it's the page loading slowly overall that wouldn't usually be DNS. If you run a pathping to the webserver you've having problems with it might show you if there are any steps along the way that are losing packets.
So from a command window run 'pathping www.bbc.co.uk'; for example and let it run for about 5 mins. Then it will come back with a table like you get with a trace route but with more info about if any of the hops are dropping packets which could explain your slow loading times.
khaled35
Rising Star
Posts: 97
Thanks: 10
Registered: 27-01-2012

Re: Issues accessing numerous sites

Here's a few:
Tracing route to google.co.uk [216.58.213.163]
over a maximum of 30 hops:
  0  MY-PC [192.168.1.65]
  1  router.asus.com [192.168.1.1]
  2  lo0-central10.ptw-ag02.plus.net [195.166.128.196]
  3  link-a-central10.ptw-gw01.plus.net [212.159.2.148]
  4  xe-0-2-0.ptw-cr01.plus.net [212.159.0.248]
  5  72.14.222.97
  6  216.239.48.89
  7  209.85.252.179
  8  lhr26s02-in-f3.1e100.net [216.58.213.163]
Computing statistics for 200 seconds...
            Source to Here  This Node/Link
Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
  0                                          Khaled-PC [192.168.1.65]
                                0/ 100 =  0%  |
  1    0ms    0/ 100 =  0%    0/ 100 =  0%  router.asus.com [192.168.1.1]
                                0/ 100 =  0%  |
  2  21ms    0/ 100 =  0%    0/ 100 =  0%  lo0-central10.ptw-ag02.plus.net [195.166.128.196]
                                0/ 100 =  0%  |
  3  18ms    0/ 100 =  0%    0/ 100 =  0%  link-a-central10.ptw-gw01.plus.net [212.159.2.148]
                                0/ 100 =  0%  |
  4  20ms    0/ 100 =  0%    0/ 100 =  0%  xe-0-2-0.ptw-cr01.plus.net [212.159.0.248]
                                0/ 100 =  0%  |
  5  18ms    0/ 100 =  0%    0/ 100 =  0%  72.14.222.97
                                0/ 100 =  0%  |
  6  18ms    0/ 100 =  0%    0/ 100 =  0%  216.239.48.89
                                0/ 100 =  0%  |
  7  ---    100/ 100 =100%  100/ 100 =100%  209.85.252.179
                                0/ 100 =  0%  |
  8  18ms    0/ 100 =  0%    0/ 100 =  0%  lhr26s02-in-f3.1e100.net [216.58.213.163]
Trace complete.
===================================================================
Tracing route to HOSTED-BY.VIRTUALXS.COM [62.129.131.50]
over a maximum of 30 hops:
  0  MY-PC [192.168.1.65]
  1  router.asus.com [192.168.1.1]
  2  lo0-central10.ptw-ag02.plus.net [195.166.128.196]
  3  link-b-central10.ptw-gw02.plus.net [212.159.2.150]
  4  xe-0-2-0.ptw-cr02.plus.net [212.159.0.250]
  5  195.99.126.182
  6  core1-te-0-15-0-6.ilford.ukcore.bt.net [109.159.254.53]
  7  peer5-te0-10-0-16.telehouse.ukcore.bt.net [109.159.255.93]
  8  t2c4-et-3-3-0-0.uk-lon1.eu.bt.net [166.49.211.246]
  9  t2c4-xe-1-0-1-0.nl-ams2.eu.bt.net [166.49.208.230]
10  166-49-153-214.eu.bt.net [166.49.153.214]
11    *        *        *
Computing statistics for 250 seconds...
            Source to Here  This Node/Link
Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
  0                                          Khaled-PC [192.168.1.65]
                                0/ 100 =  0%  |
  1    0ms    0/ 100 =  0%    0/ 100 =  0%  router.asus.com [192.168.1.1]
                                0/ 100 =  0%  |
  2  23ms    0/ 100 =  0%    0/ 100 =  0%  lo0-central10.ptw-ag02.plus.net [195.166.128.196]
                                0/ 100 =  0%  |
  3  18ms    0/ 100 =  0%    0/ 100 =  0%  link-b-central10.ptw-gw02.plus.net [212.159.2.150]
                                0/ 100 =  0%  |
  4  20ms    0/ 100 =  0%    0/ 100 =  0%  xe-0-2-0.ptw-cr02.plus.net [212.159.0.250]
                                0/ 100 =  0%  |
  5  ---    100/ 100 =100%  100/ 100 =100%  195.99.126.182
                                0/ 100 =  0%  |
  6  ---    100/ 100 =100%  100/ 100 =100%  core1-te-0-15-0-6.ilford.ukcore.bt.net [109.159.254.53]
                                0/ 100 =  0%  |
  7  ---    100/ 100 =100%  100/ 100 =100%  peer5-te0-10-0-16.telehouse.ukcore.bt.net [109.159.255.93]
                                0/ 100 =  0%  |
  8  19ms    0/ 100 =  0%    0/ 100 =  0%  t2c4-et-3-3-0-0.uk-lon1.eu.bt.net [166.49.211.246]
                                0/ 100 =  0%  |
  9  27ms    0/ 100 =  0%    0/ 100 =  0%  t2c4-xe-1-0-1-0.nl-ams2.eu.bt.net [166.49.208.230]
                                0/ 100 =  0%  |
10  30ms    0/ 100 =  0%    0/ 100 =  0%  166-49-153-214.eu.bt.net [166.49.153.214]
Trace complete.
====================================================================================
Tracing route to bbc.co.uk [212.58.244.22]
over a maximum of 30 hops:
  0  Khaled-PC [192.168.1.65]
  1  router.asus.com [192.168.1.1]
  2  lo0-central10.ptw-ag02.plus.net [195.166.128.196]
  3  link-b-central10.ptw-gw02.plus.net [212.159.2.150]
  4  xe-0-2-0.ptw-cr02.plus.net [212.159.0.250]
  5  ae2.ptw-cr01.plus.net [195.166.129.4]
  6  kingston-gw.thdo.bbc.co.uk [212.58.239.6]
  7    *        *        *
Computing statistics for 150 seconds...
            Source to Here  This Node/Link
Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
  0                                          MY-PC [192.168.1.65]
                                0/ 100 =  0%  |
  1    0ms    0/ 100 =  0%    0/ 100 =  0%  router.asus.com [192.168.1.1]
                                0/ 100 =  0%  |
  2  26ms    0/ 100 =  0%    0/ 100 =  0%  lo0-central10.ptw-ag02.plus.net [195.166.128.196]
                                0/ 100 =  0%  |
  3  18ms    0/ 100 =  0%    0/ 100 =  0%  link-b-central10.ptw-gw02.plus.net [212.159.2.150]
                                0/ 100 =  0%  |
  4  22ms    0/ 100 =  0%    0/ 100 =  0%  xe-0-2-0.ptw-cr02.plus.net [212.159.0.250]
                                0/ 100 =  0%  |
  5  21ms    0/ 100 =  0%    0/ 100 =  0%  ae2.ptw-cr01.plus.net [195.166.129.4]
                                0/ 100 =  0%  |
  6  18ms    0/ 100 =  0%    0/ 100 =  0%  kingston-gw.thdo.bbc.co.uk [212.58.239.6]
Trace complete.
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Issues accessing numerous sites

This is an odd one, nothing particularly wrong with the traces and as you've tried different DNS servers that should rule them out.
Is this on one device or multiple? Updated any security software recently? Do you have the router firewall turned on?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
khaled35
Rising Star
Posts: 97
Thanks: 10
Registered: 27-01-2012

Re: Issues accessing numerous sites

Hi Chris,
This happens on multiple devices; I have tested on 4 to be precise.  2 hardwired windows machines and 2 machines connected via wifi.
I have also tested with my security software (Kaspersky Internet Security 2016) on and with it off.
Furthermore, I have tested with my ASUS router and with the Plusnet provided Technicolour router. All tests with the ASUS router were with the firewall on.  I'm not sure about the Technicolour router but I didn't make any changes to it so it was a default setup.
Thank you for looking into this for me.