cancel
Showing results for 
Search instead for 
Did you mean: 

[Issue] Variable latency in evenings, recent problem

MattClay
Dabbler
Posts: 12
Thanks: 7
Registered: ‎03-03-2019

Re: [Issue] Variable latency in evenings, recent problem

Ah yes I'm a gamer since the late nineties so do remember the ddos issues.

As for the issue, I got home 20 mins ago and restarted my router to get a new IP, but checking the think broadband test above it looks like they dropped my connection for me and it looks much more what I'd expect.

Have you checked yours yet @DS
Plusnet Help Team
Plusnet Help Team
Posts: 1,165
Thanks: 184
Fixes: 55
Registered: ‎09-10-2018

Re: [Issue] Variable latency in evenings, recent problem

Hi @MattClay , we're glad to see it seems to be resolved for you.

 

@DS, I believe that my colleague @MatthewWheeler has addressed your issues elsewhere in the forum.

 

Please let us know if you need any further assistance.

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team
DS
Champion
Posts: 2,187
Thanks: 459
Fixes: 22
Registered: ‎06-01-2017

Re: [Issue] Variable latency in evenings, recent problem

it looks like they dropped my connection for me and it looks much more what I'd expect.

Have you checked yours yet @DS

Mine hasn't dropped, which is actually good for me. It's looking like I'm in for a long battle wait until I'm surfing with any confidence Sad

@DS, I believe that my colleague @MatthewWheeler has addressed your issues elsewhere in the forum.

Yes, he is.

I'll leave this here as I'm not part of this party - story of my life!!

AvengerUK01
Rising Star
Posts: 59
Thanks: 13
Registered: ‎06-09-2016

Re: [Issue] Variable latency in evenings, recent problem

Unfortunately mine's still not fixed -

 

f84e5c011135238462c7274e50ecf42ca5c2cc5c

 

 

AvengerUK01
Rising Star
Posts: 59
Thanks: 13
Registered: ‎06-09-2016

Re: [Issue] Variable latency in evenings, recent problem

Can I ask, the ping spikes issue you've been monitoring the last few days. Was this over a wired or wireless connection?
Wired and Wireless
Also, have you rule out internal network factors that could be behind this?
I monitor network traffic and nothing out of the ordinary over the last few days
Have your tried an alternative router (if one available)? 
No - however, this is not a router related issue, while I could switch routers, plusnet's provided router will result in singificantly worse sync speeds for myself.
Removed any power line adapters/switches from the home network and monitored to see if the issue persist?
Nothing has changed in the home for quite literally months
Have you seen this issue occur on more than the 1 device?
All devices see this issue - the thinkbroadband graph is direct to the router anyway
MattClay
Dabbler
Posts: 12
Thanks: 7
Registered: ‎03-03-2019

Re: [Issue] Variable latency in evenings, recent problem

@OskarPapa might've spoke too soon based on the TBB graph, it isn't fixed.

AvengerUK01
Rising Star
Posts: 59
Thanks: 13
Registered: ‎06-09-2016

Re: [Issue] Variable latency in evenings, recent problem

VoIP is also quite bad this evening 😕
DS
Champion
Posts: 2,187
Thanks: 459
Fixes: 22
Registered: ‎06-01-2017

Re: [Issue] Variable latency in evenings, recent problem

I wrote:

I'll leave this here as I'm not part of this party - story of my life!!

I know my issue, according to JonoH, isn't related to this thread/issue, but it's just taken 2 mins for one forum page to load Sad

(plusnet member page still states static too)

Their systems must be worse than we're lead to believe !! (unless there's an auto system that takes a while...?)

A tracert, carried out once the page eventually loaded, to these very forums still isn't right

C:\WINDOWS\system32>tracert 46.19.168.229

Tracing route to aptgm87544.lithium.com [46.19.168.229]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms dsldevice.lan [172.16.0.1]
2 * * * Request timed out.
3 * * 15 ms 141.hiper04.sheff.dial.plus.net.uk [195.166.143.141]
4 10 ms 12 ms 15 ms 140.hiper04.sheff.dial.plus.net.uk [195.166.143.140]

(on dynamic, as I've always been)

AvengerUK01
Rising Star
Posts: 59
Thanks: 13
Registered: ‎06-09-2016

Re: [Issue] Variable latency in evenings, recent problem

Probably shouldn't of been looking into this while I was tired... remembered I needed a static IP address for the odd occasion when I need to remote into work...oops!!!

Also forgot it costs to re-enable it... double oops.

I'd better leave it alone and will request it to go back to static!

(Note to plusnet staff, I've requested it to go back to static via portal and as such cant use dynamic as I previously thought in this thread!!)
DS
Champion
Posts: 2,187
Thanks: 459
Fixes: 22
Registered: ‎06-01-2017

Re: [Issue] Variable latency in evenings, recent problem

Also forgot it costs to re-enable it... double oops.

As you've paid (the one off £5) before, they may decide to overlook the cost.... hopefully

nudge-nudge-wink-wink 'a gesture of goodwill for the stress caused by this'

MattClay
Dabbler
Posts: 12
Thanks: 7
Registered: ‎03-03-2019

Re: [Issue] Variable latency in evenings, recent problem

Do I need to do anything else to get this looked at? Whenever I go to the support page the online chat is always unavailable and I'm not able to call.

DS
Champion
Posts: 2,187
Thanks: 459
Fixes: 22
Registered: ‎06-01-2017

Re: [Issue] Variable latency in evenings, recent problem

Whenever I go to the support page the online chat is always unavailable

If your browser, or browser add-on blocks advertisements, then this is the reason.

If you're not running any 'blockers', then another browser might be worth a try.

Plusnet Help Team
Plusnet Help Team
Posts: 14,385
Thanks: 4,486
Fixes: 735
Registered: ‎21-04-2017

Re: [Issue] Variable latency in evenings, recent problem

Hi there.

I'm sorry to see you're experiencing problems with your latency and thanks for the TBB quality monitor.

I'll be honest and say I'm scratching my head right now because every test I've done aren't showing any issues so I think we're going to have to do a bit of trial and error here. I've added a static IP to your account (hopefully temporarily) and I've dropped your connection for a brief moment in order to apply it, sorry if you were in the middle of something.

Could you let us know how things go now? 

As a side note I wouldn't traceroute BBC or Google as they can often rate limit ICMP which basically means they'll occasionally reject ping requests, because their servers would be busy prioritising traffic instead of responding back to you.

This could basically be a red herring and throw us off the trail, at this point I'd stick with the BQM's and trace routing pingbox1.thinkbroadband.com as that's designed to receive ping requests. 

If you continue to experience problems with the static IP, let me know and while our tests aren't showing any congestion at the exchange, I'll discuss this with our suppliers to see if we can move you to a different part of their network as a test.

Failing that, I'd be inclined to get an engineer visit arranged to investigate the Openreach network further and request that a "lift and shift" is completed which involves moving you to a different port at the cabinet(the green box in the road). From experience I've found it's not uncommon for a particular port to cause odd issues such as these where only latency is affected.

 

For visibility I've attached a copy of our tests below if you're interested:

Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 72.5 Mbps
Upstream Speed 20.0 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Detected
Estimated Line Length In Metres 253.1
Upstream Rate Assessment Very Good
Downstream Rate Assessment Very Good
Interference Pattern Regular Interference Observed Daily
Service Impact No Impact Observed
Interference Duration Longest Occurrence ; 00:00 to 23:45
Interference Location Customer Premise
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Profile Name 0.128M-80M Downstream 3dB, Retransmission Low - 0.128M-20M Upstream, Error Protection Off
Time Stamp 2019-02-20T21:45:00
Parameters MIN MAX AVG
Down Stream Line Rate 72.4 Mbps 77.8 Mbps 76.5 Mbps
Up Stream Line Rate 19.9 Mbps 20.0 Mbps 19.9 Mbps
Up Time 0.0 Sec 900.0 Sec 898.3 Sec
Retrains 0.0 1.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2019-03-05T21:17:49Z 2019-03-05T21:32:49Z
Ingress Code Violation 0 0
Egress Code Violation 0 0
Errored Seconds 0 0
Severely Errored Seconds 0 0
Unavailable Seconds 0 0

 

Connection logs between your router and cabinet don't show many solid drops:

(I say solid because for FTTC connections, some types of (micro) drops our logs don't pick up)

image15518221075467

 

This is a report pulled from a back-end system into our tests. No problems seen there.

Service Layer Data
Circuit ID: NA Service ID: [Redacted]
Telephone No.: NA Test Executed On: 05-03-2019 21:41:53
Date BRAG Brandenburg Code
Line Reach Rate Line Stablity
04-03-2019 NA NA NA
03-03-2019 Good Excellent OK
02-03-2019 Good Excellent OK
01-03-2019 Good Excellent OK
28-02-2019 Good Excellent OK
27-02-2019 Good Excellent OK
26-02-2019 Good Excellent OK
25-02-2019 Good Excellent OK
24-02-2019 NA NA NA
23-02-2019 Good Excellent OK
22-02-2019 Good Very Good OK
21-02-2019 Good Very Good OK
20-02-2019 Good Very Good OK
19-02-2019 Good Very Good OK
18-02-2019 Good Very Good OK
17-02-2019 Good Very Good OK
16-02-2019 Good Very Good OK
15-02-2019 Good Excellent OK
14-02-2019 Good Excellent OK
13-02-2019 Good Excellent OK
12-02-2019 Good Excellent OK
11-02-2019 Good Excellent OK
10-02-2019 Good Excellent OK
09-02-2019 NA NA NA
08-02-2019 Good Very Good OK
07-02-2019 Good Very Good OK
06-02-2019 Good Very Good OK
05-02-2019 NA NA NA

 

Here we can see whether any congestion has been flagged up as part of the test:

VLAN Analysis
Circuit ID: NA Service ID: [Redacted]
Telephone NO.: NA Test Executed On: 05-03-2019 21:41:56

 

Date HOT VLAN(Yes/No) Action Fix Date
05-03-2019 NO    
04-03-2019 Data Not Available    
03-03-2019 NO    
02-03-2019 NO    
01-03-2019 NO    
28-02-2019 NO    
27-02-2019 NO    

 

Finally I've created a ticket here: https://www.plus.net/wizard/?p=view_question&id=188094232 just to document things on your account and I'll follow up via that ticket tomorrow once you've had a chance to test with the static IP.

 

Hope this helps.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
AvengerUK01
Rising Star
Posts: 59
Thanks: 13
Registered: ‎06-09-2016

Re: [Issue] Variable latency in evenings, recent problem

While I've not had a chance to look at mine tonight, my TBB graph is looking better than it was for sure (avg latency is decent, still alot of max spikes though but compared to how it was). (I've not changed anything other than my dynamic/static IP mess up!).

Will have a chance to see what it's like tomorrow evening.
MattClay
Dabbler
Posts: 12
Thanks: 7
Registered: ‎03-03-2019

Re: [Issue] Variable latency in evenings, recent problem

Hi Gandalf,

Thanks for doing that. I haven't been home since your message, so I'll get things underway and see how they go and let you know.

I will change the traceroute, but I was only ever using the ones I did to check what I was experiencing in game, and it was consistently matching poor traceroutes vs poor ping spiking in game. I've got videos to show the variability of the ping as well in game.

I'll follow up with the ticket and see how it goes. Thanks for the information also.