cancel
Showing results for 
Search instead for 
Did you mean: 

Is it normal.....

Davidreckitt
Dabbler
Posts: 21
Thanks: 1
Registered: 27-03-2015

Is it normal.....

...to have an average download speed of around 50 - 60megs (meant to be 74 but hey fast enough for me)
..and then on occasion like this evening I've got 0.5 megs!!  sometimes its a whole 1 or 2 meg.
Thing is I know by the morning it goes away or I have to switch off/on the router but it is repeating. Will it get worse?
Cheers
4 REPLIES
Alucidnation
Grafter
Posts: 180
Thanks: 8
Registered: 03-01-2015

Re: Is it normal.....

Welcome to the Plusnet network.
Get used to it.
Wink
lf2k
Grafter
Posts: 46
Registered: 12-05-2015

Re: Is it normal.....

That sounds like an issue with the gateway you're on.
You should be able to gateway hop by powering down your router for 30 seconds or so (keep the modem switched on).
That said, there might be an issue with your line or they might be some congestion before you even get to the plus net network. If you know your cabinet number+exchange someone should be able offer more info.
Davidreckitt
Dabbler
Posts: 21
Thanks: 1
Registered: 27-03-2015

Re: Is it normal.....

Okay cheers. I can live with it just now as long as it doesn't get any worse.
Andrue
Pro
Posts: 775
Thanks: 90
Fixes: 1
Registered: 12-01-2015

Re: Is it normal.....

Gateway hopping isn't difficult and you shouldn't just put up with a second rate network not when fixing it is so easy and in my experience it stays fixed for several months after that.
'Hopping gateways' mostly just needs you to log off then back on again. Some routers have a disconnect button on the admin page others (like mine, sadly) don't so just powercycle it. In either case log off, wait five minutes then log back on. You might have to do that two or three times but probably no more than that.
Important:Only do this with a router. If you're going to power cycle something make sure it's not the modem.
dick:quote