cancel
Showing results for 
Search instead for 
Did you mean: 

Internet disconnections

rgilyead
Dabbler
Posts: 22
Registered: 14-07-2016

Internet disconnections

For the last few weeks I have been getting seemingly random internet disconnections. This shows as a "No Internet connection" message in Chrome browser. I then run network diagnostics and it shows a red light against "ISP". When I then follow the diagnostic instructions, the connection is restored immediately. I thought it might be wireless connectivity but I m getting random disconnects on my TV which is wired directly into the Plusnet Hub router. A couple of times, whilst watching a film on Netflix, the connection has dropped kicking me out of Netflix altogether. By the time I restart the Netflix service, the connection is back up. Any ideas? What further info is needed for diagnosis?

3 REPLIES
rgilyead
Dabbler
Posts: 22
Registered: 14-07-2016

Re: Internet disconnections

Any chance of someone taking a look? Thanks.

Community Gaffer
Community Gaffer
Posts: 17,650
Thanks: 642
Fixes: 162
Registered: 05-04-2007

Re: Internet disconnections

We're really not seeing many disconnections from here:

 

Testing your line isn't showing any issues either:

Description GEA service test completed and no fault found but unable to check for customer equipment connected to modem.
Main Fault Location OK
Sync Status In Sync
Downstream Speed 40.0 Mbps
Upstream Speed 2.0 Mbps

 

When these disconnections happen do you notice if anything changes with the lights on the router?

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
rgilyead
Dabbler
Posts: 22
Registered: 14-07-2016

Re: Internet disconnections

Just checked and light seems normal blue. I will check out the wireless repeater at the back of the house as that may be causing problems. Doesn't explain the TV dropouts though.