cancel
Showing results for 
Search instead for 
Did you mean: 

Internet connection keeps dropping out (Edinburgh)

Anya
Newbie
Posts: 1
Registered: Tuesday

Internet connection keeps dropping out (Edinburgh)

Connection keeps dropping out intermittently even though our devices stay connected. We both work from home and require a reliable connection. Please help us check and resolve the issues soonest possible.

2 REPLIES 2
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 20,258
Thanks: 6,852
Fixes: 1,139
Registered: ‎21-04-2017

Re: Internet connection keeps dropping out (Edinburgh)

Thanks for your post @Anya and welcome to our Community Forums.

I'm sorry to see you're having issues with your connection.

Can you private message me your account username so I can take a look into it for you?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 20,258
Thanks: 6,852
Fixes: 1,139
Registered: ‎21-04-2017

Re: Internet connection keeps dropping out (Edinburgh)

Thanks for the private message @Anya

I've just tested your line tonight and the tests aren't showing any issues with the broadband signal going into your router. 

Looks like all your devices are wireless so the issue may be more to do with the wireless signal.

I'd recommend changing the wireless channels within your router's setting as the first step. I've included some steps below if you're unsure how to. There's some information Here about why you might need to.

1. Go to the router's homepage at http://192.168.1.254
2. Click on the Advanced Settings tab
3. Type in the admin password found from the back of the router and click the OK button
4. Click on the Continue to Advanced Settings button then the Wireless tab
5. From here you'll be able to change the wireless channel.

It's generally a case of trial and error, changing one channel and retesting to see how it goes, but if you download a wireless analyser app, you should be able to find out which channels are least being used to make things a bit easier.

I'd also recommend carrying out the below steps to make the 5GHz wireless network visible. By default this is merged into a single network name that your devices see, so your router will automatically connect your devices onto whichever frequency that it believes to be best, whether that'd be the dual band 5GHz or the regular 2.4GHz wireless but sometimes it's better to manually choose which one to use.

By carrying out these steps, you should be able to manually connect your devices on to the 5GHz wireless network which is generally faster and doesn't succumb to interference in the same way as the 2.4GHz network.

1. Go to the router's homepage at http://192.168.1.254
2. Click on the Advanced Settings tab
3. Type in the admin password found from the back of the router and click the OK button
4. Click on the Continue to Advanced Settings button then the Wireless tab
5. Click on the 5GHz Wireless tab
6. Select No next to Sync with 2.4GHz
7. Change the name of the Wireless SSID to something different
8. Click the Apply button and wait for the change to be applied

Once you've done this in the list of available wireless networks in your device settings you should now see a new wireless network ending in 5GHz (or it may be named something different if you've customised the name of it while in your router's settings). Try connecting the devices you have closest to your router onto this.

Let us know how it goes. Smiley

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team