cancel
Showing results for 
Search instead for 
Did you mean: 

Internet browsing issues

FIXED
darrenreid93
Hooked
Posts: 9
Registered: 04-01-2017

Internet browsing issues

Hi all, thanks for reading. I've had FTTC now for a good few years, first with Plusnet, then switched to TalkTalk, then back to Plusnet. However from the moment I've come back to Plusnet, I've had issues with browsing the web. By that what I mean is that any request to open a web page hangs for about 5-10 seconds, then loads as normal. It's not a speed issue, or a line issue, it's almost as if I'm on really fast Satellite broadband, that bounces through a few satellites before loading pages.

 

I noticed it within 30 minutes of switching to Plusnet, as it was lighting quick on TalkTalk. I've tried the Plusnet router, the Openreach router, my TalkTalk router, and two top of the line TP-LINK VDSL2+ routers from Amazon. I've also tried across all my devices, wired and wireless and the same thing occurs. Below is a tracert, from cmd to google.

 

1 3 ms 1 ms 1 ms ARCHER_VR400 [192.168.1.1]
2 * * * Request timed out.
3 * * * Request timed out.
4 185 ms 16 ms 18 ms be3-3100.pcn-ir01.plus.net [195.166.143.128]
5 1021 ms 18 ms 16 ms core1-BE1.colindale.ukcore.bt.net [195.99.125.132]
6 1019 ms 16 ms 19 ms peer5-hu0-1-0-1.telehouse.ukcore.bt.net [195.99.127.21]
7 358 ms 19 ms 16 ms 195.99.126.105
8 1020 ms 18 ms 17 ms 108.170.246.193
9 1021 ms 18 ms 18 ms 216.239.41.227
10 19 ms 17 ms 17 ms lhr35s11-in-f14.1e100.net [216.58.206.78]

 

 

I've tried every open DNS I can think of as well, on my individual devices, and on the routers themselves. That didn't help at all. I would love it if someone could look into this, even if it takes months to look into.

9 REPLIES
grahamt
Rising Star
Posts: 555
Thanks: 10
Registered: 05-04-2008

Re: Internet browsing issues

Interesting. I get this with the first page I open after starting my browser. I also sometimes get a 'Firefox not responding' message for a couple of seconds if I click on the top of the browser window while waiting. It does occasionally happen at other times, but it's fairly predictable after the browser is first opened.

I'd put it down to my anti-malware program doing some initial checks, but I guess it might be something to do with Plusnet, in particular with Plusnet's 'new network', which I'm guessing we're both on.

However, I didn't experience any delay just now when I opened Microsoft Edge and went to the BBC news site.  But I need to do more testing, e.g. when Edge is opened before Firefox, whether it happens with Chrome.

 

Plusnet Help Team
Plusnet Help Team
Posts: 5,444
Thanks: 505
Fixes: 189
Registered: 01-01-2012

Re: Internet browsing issues

Fix

Our tests aren't showing any issues but your account wasn't in the right state which may have caused this.

Can you try it again to see if the same issue happens?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
darrenreid93
Hooked
Posts: 9
Registered: 04-01-2017

Re: Internet browsing issues

That definitely seems to have changed something! I just tried a page and it was much faster loading.

Here's a tracert now:

 

Tracing route to google.com [216.58.208.174]
over a maximum of 30 hops:

1 4 ms 171 ms 6 ms ARCHER_VR400 [192.168.1.1]
2 * * * Request timed out.
3 * * * Request timed out.
4 18 ms 18 ms 16 ms be3-3102.pcn-ir02.plus.net [195.166.143.132]
5 17 ms 16 ms 17 ms 195.99.125.144
6 18 ms 18 ms 31 ms peer1-et-10-3-0.telehouse.ukcore.bt.net [62.172.103.17]
7 35 ms 18 ms 19 ms 195.99.126.105
8 25 ms 19 ms 18 ms 108.170.246.161
9 18 ms 26 ms 23 ms 216.239.46.39
10 139 ms 20 ms 18 ms lhr25s09-in-f14.1e100.net [216.58.208.174]

 

Things seems to have improved massively. I'll monitor over the next 24 hours to be sure it's not a fluke, however I've been pulling my hair out for nearly a year now. I even posted on this forum in January and got nowhere. Thanks for looking into this.

Plusnet Help Team
Plusnet Help Team
Posts: 5,444
Thanks: 505
Fixes: 189
Registered: 01-01-2012

Re: Internet browsing issues

Glad to hear it's done the trick!

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
darrenreid93
Hooked
Posts: 9
Registered: 04-01-2017

Re: Internet browsing issues

Hi whilst the problem resolved for a while, it's coming and going again. I'd say that it's slow 50% of the time now. Here's a load more tracerts showing what's happening, taken a few hours apart over the last 24 hours. 

 

PS C:\WINDOWS\system32> tracert google.com

Tracing route to google.com [216.58.204.14]
over a maximum of 30 hops:

1 1 ms 2 ms 1 ms ARCHER_VR400 [192.168.1.1]
2 * * * Request timed out.
3 * * * Request timed out.
4 161 ms 17 ms 17 ms be3-3102.pcn-ir02.plus.net [195.166.143.132]
5 1017 ms 17 ms 17 ms 195.99.125.144
6 51 ms 26 ms 17 ms peer1-et-10-3-0.telehouse.ukcore.bt.net [62.172.103.17]
7 939 ms 21 ms 17 ms 195.99.126.105
8 530 ms 18 ms 19 ms 108.170.246.225
9 539 ms 18 ms 18 ms 108.170.238.147
10 18 ms 18 ms 18 ms lhr35s07-in-f14.1e100.net [216.58.204.14]

Trace complete.
PS C:\WINDOWS\system32> tracert google.com

Tracing route to google.com [216.58.213.110]
over a maximum of 30 hops:

1 21 ms 16 ms 3 ms ARCHER_VR400 [192.168.1.1]
2 * * * Request timed out.
3 * * * Request timed out.
4 18 ms 18 ms 18 ms be3-3100.pcn-ir01.plus.net [195.166.143.128]
5 18 ms 18 ms 18 ms core1-BE1.colindale.ukcore.bt.net [195.99.125.132]
6 18 ms 18 ms 17 ms peer1-et-1-1-0.redbus.ukcore.bt.net [62.172.103.47]
7 18 ms 17 ms 18 ms 195.99.126.187
8 18 ms 18 ms 18 ms 108.170.246.161
9 20 ms 18 ms 20 ms 216.239.57.121
10 21 ms 18 ms 17 ms lhr25s02-in-f14.1e100.net [216.58.213.110]

Trace complete.
PS C:\WINDOWS\system32> tracert google.com

Tracing route to google.com [216.58.210.46]
over a maximum of 30 hops:

1 4 ms 2 ms 2 ms ARCHER_VR400 [192.168.1.1]
2 * * * Request timed out.
3 * * 18 ms 129.hiper04.sheff.dial.plus.net.uk [195.166.143.129]
4 17 ms 18 ms 17 ms be3-3100.pcn-ir01.plus.net [195.166.143.128]
5 18 ms 18 ms 18 ms 195.99.125.136
6 18 ms 18 ms 18 ms peer6-hu0-1-0-1.telehouse.ukcore.bt.net [195.99.127.25]
7 18 ms 17 ms 17 ms 195.99.126.185
8 18 ms 18 ms 17 ms 108.170.246.129
9 18 ms 18 ms 18 ms 108.170.232.103
10 20 ms 18 ms 17 ms lhr25s11-in-f14.1e100.net [216.58.210.46]

Trace complete.
PS C:\WINDOWS\system32> tracert google.com

Tracing route to google.com [216.58.210.46]
over a maximum of 30 hops:

1 3 ms 1 ms 2 ms ARCHER_VR400 [192.168.1.1]
2 * * * Request timed out.
3 * * * Request timed out.
4 18 ms 19 ms 18 ms be3-3100.pcn-ir01.plus.net [195.166.143.128]
5 18 ms 17 ms 19 ms 195.99.125.136
6 19 ms 17 ms 18 ms peer6-hu0-1-0-1.telehouse.ukcore.bt.net [195.99.127.25]
7 19 ms 18 ms 17 ms 195.99.126.185
8 17 ms 19 ms 18 ms 108.170.246.129
9 18 ms 17 ms 16 ms 108.170.232.103
10 19 ms 19 ms 20 ms lhr25s11-in-f14.1e100.net [216.58.210.46]

Trace complete.
PS C:\WINDOWS\system32> tracert google.com

Tracing route to google.com [216.58.204.78]
over a maximum of 30 hops:

1 2 ms 3 ms 3 ms ARCHER_VR400 [192.168.1.1]
2 * * * Request timed out.
3 * * * Request timed out.
4 129 ms 17 ms 19 ms be3-3102.pcn-ir02.plus.net [195.166.143.132]
5 983 ms 18 ms 17 ms 195.99.125.144
6 545 ms 18 ms 18 ms 195.99.127.87
7 455 ms 31 ms 17 ms 195.99.126.185
8 542 ms 18 ms 18 ms 108.170.246.129
9 540 ms 22 ms 18 ms 108.170.238.121
10 17 ms 16 ms 17 ms lhr25s13-in-f78.1e100.net [216.58.204.78]

Trace complete.
PS C:\WINDOWS\system32> tracert google.com

Tracing route to google.com [216.58.213.110]
over a maximum of 30 hops:

1 4 ms 6 ms 3 ms ARCHER_VR400 [192.168.1.1]
2 * * * Request timed out.
3 * * * Request timed out.
4 18 ms 17 ms 17 ms be3-3100.pcn-ir01.plus.net [195.166.143.128]
5 16 ms 17 ms 18 ms core1-BE1.colindale.ukcore.bt.net [195.99.125.132]
6 18 ms 17 ms 37 ms peer1-et-1-1-0.redbus.ukcore.bt.net [62.172.103.47]
7 18 ms 17 ms 17 ms 195.99.126.187
8 18 ms 18 ms 18 ms 108.170.246.161
9 62 ms 21 ms 17 ms 216.239.57.121
10 20 ms 19 ms 25 ms lhr25s02-in-f14.1e100.net [216.58.213.110]

Trace complete.
PS C:\WINDOWS\system32> tracert google.com

Tracing route to google.com [216.58.204.14]
over a maximum of 30 hops:

1 6 ms 5 ms 7 ms ARCHER_VR400 [192.168.1.1]
2 * * * Request timed out.
3 * * * Request timed out.
4 573 ms 20 ms 21 ms be3-3102.pcn-ir02.plus.net [195.166.143.132]
5 71 ms 20 ms 16 ms 195.99.125.144
6 157 ms 18 ms 17 ms peer1-et-10-3-0.telehouse.ukcore.bt.net [62.172.103.17]
7 1019 ms 18 ms 18 ms 195.99.126.105
8 536 ms 19 ms 20 ms 108.170.246.225
9 541 ms 27 ms 19 ms 108.170.238.147
10 21 ms 19 ms 19 ms lhr35s07-in-f14.1e100.net [216.58.204.14]

Trace complete.
PS C:\WINDOWS\system32> tracert google.com

Tracing route to google.com [216.58.198.174]
over a maximum of 30 hops:

1 3 ms 3 ms 2 ms ARCHER_VR400 [192.168.1.1]
2 * * * Request timed out.
3 * 291 ms 17 ms 129.hiper04.sheff.dial.plus.net.uk [195.166.143.129]
4 1001 ms 17 ms 18 ms be3-3100.pcn-ir01.plus.net [195.166.143.128]
5 25 ms 18 ms 18 ms core1-BE1.colindale.ukcore.bt.net [195.99.125.132]
6 976 ms 21 ms 20 ms 195.99.127.81
7 541 ms 18 ms 18 ms 109.159.253.67
8 538 ms 18 ms 18 ms 108.170.246.129
9 994 ms 24 ms 18 ms 108.170.232.97
10 54 ms 46 ms 36 ms lhr25s10-in-f14.1e100.net [216.58.198.174]

Trace complete.
PS C:\WINDOWS\system32>

 

I'd appreciate it if someone from Plusnet could look over this when they're back in work.

Plusnet Help Team
Plusnet Help Team
Posts: 5,444
Thanks: 505
Fixes: 189
Registered: 01-01-2012

Re: Internet browsing issues

Google's servers rate limit ping traffic so that won't help us find the issue.

If you're using a router that allows itself to be pinged we'd recommend setting up a ping graph here

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
darrenreid93
Hooked
Posts: 9
Registered: 04-01-2017

Re: Internet browsing issues

The problem doesn't actually reflect in ping times, which is why I've stuck to tracert. Anytime I'm having issues, this is always reflected in tracert. So the tracerts I've posted previously with high numbers in the middle are when I'm having issues. The reason I posted so many, was in case it was a problem with one or a subset of a few back hall links, and to illustrate which path each was taking on the back hall. Here's a tracert to plus.net, followed by a ping. Ping shows no problem.

 

Trace complete.

C:\Users\desktop-darren>tracert plus.net

Tracing route to plus.net [212.159.8.2]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms ARCHER_VR400 [192.168.1.1]
2 * * * Request timed out.
3 * 455 ms 16 ms 129.hiper04.sheff.dial.plus.net.uk [195.166.143.129]
4 1016 ms 16 ms 18 ms be3-3100.pcn-ir01.plus.net [195.166.143.128]
5 1016 ms 21 ms 30 ms gi5-1.peh-cr02.plus.net [84.93.232.61]
6 27 ms 21 ms 20 ms reth1.peh-elbfw.plus.net [84.92.0.103]
7 1018 ms 21 ms 21 ms 10.104.0.55
8 21 ms 21 ms 20 ms portal.plus.net [212.159.8.2]

Trace complete.

C:\Users\desktop-darren>ping plus.net -t

Pinging plus.net [212.159.8.2] with 32 bytes of data:
Reply from 212.159.8.2: bytes=32 time=21ms TTL=57
Reply from 212.159.8.2: bytes=32 time=29ms TTL=57
Reply from 212.159.8.2: bytes=32 time=21ms TTL=57
Reply from 212.159.8.2: bytes=32 time=21ms TTL=57
Reply from 212.159.8.2: bytes=32 time=21ms TTL=57
Reply from 212.159.8.2: bytes=32 time=21ms TTL=57
Reply from 212.159.8.2: bytes=32 time=21ms TTL=57

Ping statistics for 212.159.8.2:
Packets: Sent = 7, Received = 7, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 21ms, Maximum = 29ms, Average = 22ms

 

When I've just tested these, I'm having issues with the connection. If I'm ever not having issues, the column in the tracert are all sub 40ms. So a ping graph probably won't help, as the issues doesn't show up in this. It can vary back and forth by the minute, and doesn't occur any more at a particular time of day. It just seems to depend which back hall link my connection ends up on for a period of time. It's almost as if it has trouble working out how to reach plus.net, taking a long time between nodes, then once it figures it out, it's really quick.

Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: Internet browsing issues

Hi there, I've checked the account again and ran some line diagnostics but we're not seeing any obvious issues.

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
darrenreid93
Hooked
Posts: 9
Registered: 04-01-2017

Re: Internet browsing issues

Thanks for looking into it anyway. I'll monitor it for now, as the fix made previously definitely made an improvement. Hopefully that is still taking its time to resolve.