cancel
Showing results for 
Search instead for 
Did you mean: 

Internet barely working - slow and inconsistent

raspberry
Newbie
Posts: 4
Registered: ‎19-02-2021

Internet barely working - slow and inconsistent

Since Sunday morning, the internet has been mostly unusable - access to websites is generally slow and many do not load at all. 80Mb Fibre VDSL since 2013 and have never had an issue like this before.

 

All tests are on wired devices

Tested several different computers - no change

Tested several different routers - no change

Tested several different DNS providers, I can't even ping 1.1.1.1, 9.9.9.9, or 8.8.8.8

DNS works with some providers over DoH but I still can't load many websites and is still slow when it does.

The BT official speedtest doesn't even complete and ends with a speed of 0.

From a friend's connection, pings and traceroutes do not finish on my static IP (the WAN firewall is set up to allow pings).

TBB's ping quality monitor shows a solid red block.

There is no issue with the modem sync - a full 80/20 with excellent stats and the PPPoE connection is stable with no issues.

I can achieve the full speed of my connection with certain websites, so there is no speed issue.

 

The issue is with the internet itself on Plusnet's side - something significant must have happened on Sunday morning for this kind of large disruption in service, it seems like the routing is borked.

 

I have reported the issue on the Broadband troubleshooter, but the questions it asks are mostly about speed and sync - which isn't the problem here.

 

Thanks in advance for looking into this.

 

3 REPLIES 3
jab1
Legend
Posts: 17,691
Thanks: 5,756
Fixes: 265
Registered: ‎24-02-2012

Re: Internet barely working - slow and inconsistent

@raspberry I read what you say, and think I understand it, but can you please follow this 'Help' script - maybe other Community members will be able to spot something.

For Community members to be able to help, information from these two sites, as screenshots:-

BT Broadband(obscuring your phone number) and BTW Performance Tester - Over a wired (ethernet) connection, please report the 'ADDITIONAL DIAGNOSTICS', and sight of the HELP DESK tab from your Hub would be a start.

It may also be a good idea to report the results of a Quiet Line Test - dial 17070 option 2 from a (preferably corded) phone. After the confirmation of your phone number, there should be total silence apart from the regular 'Quiet Line Test' announcement. Any other noise - report a PHONE fault first.

 

John
raspberry
Newbie
Posts: 4
Registered: ‎19-02-2021

Re: Internet barely working - slow and inconsistent

Thanks for your reply. The performance tester would not even complete and showed a speed result of zero.

 

Like I mentioned, I could not even ping any of the 3 most common DNS servers, so there was a major issue with the internet itself, and there was no issue with my hardware, modem sync, line, or line speed.

 

I fixed the issue myself by removing the static IP from my account and getting a new IP assigned. This solved everything.

 

Searching through posts on this forum over a number of years, there are many examples where an IP address becomes "stale" or "tainted" and the solution offered by Plusnet is to reconnect with a new IP which almost always restores full service.

 

In my case, as I had a "bad" static IP, I was stuck with this so I needed to switch back to dynamic in order to get a new IP.

 

What really needs to happen is for Plusnet to address this very long standing issue (for years!), and at the very least, identify and stop assigning users bad IPs which do not function correctly.

jab1
Legend
Posts: 17,691
Thanks: 5,756
Fixes: 265
Registered: ‎24-02-2012

Re: Internet barely working - slow and inconsistent

@raspberry I am not really aware of problems with static IPs, especially from the reserved ranges used by them, but maybe @bobpullen could comment.

John