cancel
Showing results for 
Search instead for 
Did you mean: 

Intermittent disconnects

aeneareid
Rising Star
Posts: 65
Thanks: 10
Registered: ‎24-03-2019

Re: Intermittent disconnects

I am at home all today and tomorrow so can take a call any time. Sooner the better. Thanks.

Plusnet Help Team
Plusnet Help Team
Posts: 14,427
Thanks: 342
Fixes: 94
Registered: ‎27-04-2007

Re: Intermittent disconnects

@eric1917 Sorry to see that's been the case but I'm certain we can help. I've just been testing your line and we're not seeing any obvious causes for the issue. Please try following the troubleshooting checks outlined here next https://goo.gl/tu2WWu do let us know how you get on. 

 

@aeneareid No problem, I've passed that on and someone will be in touch soon. 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
eric1917
Dabbler
Posts: 19
Thanks: 5
Registered: ‎06-03-2019

Re: Intermittent disconnects

I had already tried checking the line for noise and it seemed fine. The router is connected at the first point and all the cables etc are new. I've tried switching channels but that didn't seem to solve it. At the moment I have disconnected the "corded" phone from the filter completely so it is only the router connected to the box - which is a double socket, the 2nd being redundant - no tone. Typically, as when you have a doctors appointment, at the moment it's behaving. But it has consistently over the last few weeks disconnected to orange flashing and then after a few minutes successfully reconnected. Last night it disconnected to a Red icon and "couldn't find the broadband". I went through the hub settings to reconnect which is easy to do, but tiresome.

eric1917
Dabbler
Posts: 19
Thanks: 5
Registered: ‎06-03-2019

Re: Intermittent disconnects

It has literally just happened again 17:24, gone to orange, then orange icon then back to blue.

Plusnet Help Team
Plusnet Help Team
Posts: 12,906
Thanks: 3,998
Fixes: 639
Registered: ‎21-04-2017

Re: Intermittent disconnects

Hi @eric1917 

I'm sorry that you're having issues.

From what I can see the broadband aspect of your account hasn't been configured following completion of your order with our suppliers on the 04/03/2019. I'm actually surprised you have a connection at all, but I'd expect this to be the likely cause behind the problems you're seeing. I've completed the configuration now which you'll receive an email notification about.

If you're still having issues can you factory reset your router by pushing a paperclip into the reset pinhole at the back for 20 seconds letting us know how it goes please?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
eric1917
Dabbler
Posts: 19
Thanks: 5
Registered: ‎06-03-2019

Re: Intermittent disconnects

I certainly will do that.

Thanks.

Plusnet Help Team
Plusnet Help Team
Posts: 12,906
Thanks: 3,998
Fixes: 639
Registered: ‎21-04-2017

Re: Intermittent disconnects

No problem.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Highlighted
aeneareid
Rising Star
Posts: 65
Thanks: 10
Registered: ‎24-03-2019

Re: Intermittent disconnects

@adamwalker Thanks for your help. A member of staff has been in touch and signed me up for a new contract which will include the supply of a new router for just the postage charge. Have been assured that there will be no change to the services provided through my account so, given that the new contract is slightly cheaper than my current one, all appears to have a happy ending. Will await the arrival of the new router with keen anticipation.

eric1917
Dabbler
Posts: 19
Thanks: 5
Registered: ‎06-03-2019

Re: Intermittent disconnects

Okay so the router lost its connection again at 17:42 back to orange. So I used the pin to reset. Came on. Went to type this and it lost its connection AGAIN. Back on blue at the moment but this is becoming a little painful.

Plusnet Help Team
Plusnet Help Team
Posts: 12,906
Thanks: 3,998
Fixes: 639
Registered: ‎21-04-2017

Re: Intermittent disconnects

@aeneareid, sounds good, let us know how things go once you've received your new router.

 

@eric1917, it seems that there may be something else at play here which may be causing the drops. If you can confirm your router is plugged into the test socket as explained Here then I'd recommend raising a fault to us Here.

If you can drop us a reply over here once you've done this we'll be happy to pick this up as soon as we can and report this through to our suppliers to arrange an engineer visit to investigate further.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
eric1917
Dabbler
Posts: 19
Thanks: 5
Registered: ‎06-03-2019

Re: Intermittent disconnects

I will take a look at that tomorrow when I have the house to myself.

Thanks.

 

Plusnet Help Team
Plusnet Help Team
Posts: 12,906
Thanks: 3,998
Fixes: 639
Registered: ‎21-04-2017

Re: Intermittent disconnects

Cool. Keep us posted.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
eric1917
Dabbler
Posts: 19
Thanks: 5
Registered: ‎06-03-2019

Re: Intermittent disconnects

Hi Gandalf. Thanks for putting up with me.

As I said I did the quiet test a while ago. I have just "attempted" to access the test socket. Unfortunately my BT box doesn't have a separate accessible part. The two screws the box has simply screw the box to the wall. So I don't think I can do the test.

Plusnet Help Team
Plusnet Help Team
Posts: 1,362
Thanks: 275
Fixes: 47
Registered: ‎11-01-2018

Re: Intermittent disconnects

Not to worry, @eric1917

 

Raise the fault anyway (using the link @Gandalf sent previously) and we'll escalate this to our suppliers on your behalf.

 

Just let us know when you're done and we'll ensure it's picked up.

 

Best wishes

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team
eric1917
Dabbler
Posts: 19
Thanks: 5
Registered: ‎06-03-2019

Re: Intermittent disconnects

Hi

I clicked on @Gandalf 's Fault link, but it simply takes me to the home page for my account. Finding the "fault" form or page doesn't seem very clear - could you point me to it in a more dummyesque manner. Thanks.