cancel
Showing results for 
Search instead for 
Did you mean: 

Intermittent/Regular Fault & Loss of service

mozster
Dabbler
Posts: 24
Registered: 26-01-2013

Intermittent/Regular Fault & Loss of service

Hi All

I'm having regular dropouts/ connection problems with my FTTC Fibre Extra connection - where the connection drops to a complete crawl and I'm unable to load the BTW speedtester page (or any other) for upto a couple of hours at random intervals sometimes hours or days apart - normally when I'm trying to work from home!

Steps taken so far:

- I've called up plusnet during an outage and worked through the troubleshooting, plugging into the test socket and having a single, wired connection to the main router to isolate any internal problems

- The line stats/tests that plusnet were able to conduct don't indicate a problem on the line

- Openreach visited at a time the fault wasn't occurring and didn't find any issues at the time

- I was previously using an openreach VDSL modem connected to a Cisco/Linksys router, I swapped the router to a TP Link router with no improvement

- I've now installed a Plusnet Hub one modem/router and still have the same problem.

- I've set up a connection quality monitor with Thinkbroadband and the outages coincide with increased packet loss on the graphs, as indicated below on today's graph below, the packet loss doesn't look big, but my connection at these points is unusable. I can't load webpages, skype doesn't work, I'm unable to run the BTW speed tester to measure the problem.

 

My Broadband Ping - Moz

I've not raised another support request since installing the Hub One router... I'm not sure how best to present evidence of whats happening in a way that plusnet or openreach can find the fault and fix it? It's also easier to share graphs/details of the problem here...

I'd really appreciate any help or suggestions of things I might be overlooking?

thanks in advance

Moz

Moderator's note by Mike (Mav): Post released from Spam Filter

36 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 7,236
Thanks: 2,061
Fixes: 360
Registered: 21-04-2017

Re: Intermittent/Regular Fault & Loss of service

Hi Moz,

 

The connection from the exchange to your router seems stable.

 

Line tests aren't identifying any issues either.

Sync Status In Sync
Downstream Speed 55.8 Mbps
Upstream Speed 13.6 Mbps
Voice Line Test Result Pass

 

Mind running a traceroute to for example bbc.co.uk when the problem is occurring?

 

Anoush

 

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
jcfield
Hooked
Posts: 5
Thanks: 12
Registered: 17-07-2017

Re: Intermittent/Regular Fault & Loss of service

Sorry to tell you this Mozster but I've had this problem for a couple of years now. IT savvy friends tell me it's my Plusnet router (now some ten years old and never replaced); Plusnet just refer me to BT (who happen to own them). The slow and unreliable connections waste enormous amounts of my time and there's nobody out there to talk to unless I then waste another 30 minutes waiting to get through on the 'award winning' customer service line.  After all these years, I'm thinking of just switching providers; Plusnet is far from what it was when it won all those awards. Look at online consumer feedback and you'll see that your experience (and mine) is horribly familiar.

Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: Intermittent/Regular Fault & Loss of service

Hi there,

I'm sorry you're unhappy. If you'd like to advise of what issues you're having we're more than happy to help. I've checked the posts you've made and they all seem to be on other customers threads, with no explanation of the problems you're experiencing yourself.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
mozster
Dabbler
Posts: 24
Registered: 26-01-2013

Re: Intermittent/Regular Fault & Loss of service

@Gandalf

Thanks for the reply, I've run a traceroute previously and not noticed any problems in the output, I will share when the problem next occurs.

 

@jcfield

I'm a bit concerned with a weird fault like this, it's hard to isolate - also that you're having similar issues for a long time... mine has been doing it on & off for a couple of months now, but appears to be getting worse or more noticeable. I've been a customer since 2013 and have valued the dependable connection - I'm hoping we can figure out what's wrong, and fix it - perhaps helping others with a similar problem.

mozster
Dabbler
Posts: 24
Registered: 26-01-2013

Re: Intermittent/Regular Fault & Loss of service

the big red band at 4pm on the graph in the original post is my raspberry Pi getting unplugged and not responding to ping requests

mozster
Dabbler
Posts: 24
Registered: 26-01-2013

Re: Intermittent/Regular Fault & Loss of service

@Gandalf

 

It's taken a few days to catch the issue while home, here's today's graph:

 

My Broadband Ping - Moz

I took the following traceroute when the problem was occurring just now - around 10.30pm:

 

traceroute bbc.co.uk
traceroute to bbc.co.uk (212.58.244.22), 30 hops max, 60 byte packets
 1  dsldevice.lan (192.168.1.254)  5.119 ms  5.169 ms  5.162 ms
 2  lo0.central10.psb-bng02.plus.net (195.166.130.253)  14.901 ms  14.959 ms  15.714 ms
 3  411.be6.psb-ir02.plus.net (84.93.253.111)  16.847 ms 411.be6.psb-ir01.plus.net (84.93.253.107)  19.613 ms  19.874 ms
 4  * 195.99.125.134 (195.99.125.134)  21.347 ms 195.99.125.138 (195.99.125.138)  22.508 ms
 5  peer2-et-3-1-0.redbus.ukcore.bt.net (62.172.103.193)  22.848 ms peer2-et-2-1-0.telehouse.ukcore.bt.net (195.99.127.5)  23.659 ms peer2-et-3-1-0.redbus.ukcore.bt.net (62.172.103.193)  23.742 ms
 6  * * *
 7  * * *
 8  * * *
 9  * * *
10  * * *
11  * * *
12  * * *
13  * * *
14  * * *
15  * * *
16  * * *
17  * * *
18  * * *
19  * * *
20  * * *
21  * * *
22  * * *
23  * * *
24  * * *
25  * * *
26  * * *
27  * * *
28  * * *
29  * * *
30  * * *

The attached txt file also includes examples trying to connect to plus.net, guardian.co.uk, speedtest.btwholesale.com, google.com and facebook.com all while the issue was occuring, only the google homepage managed to load in a browser window

hrrrbrwl
Hooked
Posts: 6
Registered: 08-01-2017

Re: Intermittent/Regular Fault & Loss of service

This is happening to me as well.  It's been happening for a couple of months now.  Every so often the connection just drops and then reconnects about 30 seconds later.  It's incredibly annoying, it just occurred this morning around 6.57am.

 

Seriously thinking of moving to another provider is this carries on.  My connection has been super reliable up to this point.

mozster
Dabbler
Posts: 24
Registered: 26-01-2013

Re: Intermittent/Regular Fault & Loss of service

For me it's anywhere from a few mins to an hour or two... Was 30 mins or so this morning, I can see a longer outage last night that was a couple of hours and affected a file sync script I run Sad

 

My Broadband Ping - Moz

Plusnet Help Team
Plusnet Help Team
Posts: 5,333
Thanks: 486
Fixes: 181
Registered: 01-01-2012

Re: Intermittent/Regular Fault & Loss of service

@mozster Interestingly our tests have flogged up a packet loss issue on your exchange so I've raised that for you and we'll update you when we know more.

@hrrrbrwl Our tests aren't showing any issues but I can see the connection is dropping. I'd recommend raising a fault here

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
mozster
Dabbler
Posts: 24
Registered: 26-01-2013

Re: Intermittent/Regular Fault & Loss of service

@MatthewWheeler thanks for the update, that sounds promising

Plusnet Help Team
Plusnet Help Team
Posts: 4,212
Thanks: 853
Fixes: 179
Registered: 25-03-2015

Re: Intermittent/Regular Fault & Loss of service

Looks like our suppliers have advised this has been resolved, requesting that an engineer appointment be booked if the problem is still ongoing.

 

I've updated the ticket on your account for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
mozster
Dabbler
Posts: 24
Registered: 26-01-2013

Re: Intermittent/Regular Fault & Loss of service

thanks, I'll keep an eye on it and report back if it's still occuring

mozster
Dabbler
Posts: 24
Registered: 26-01-2013

Re: Intermittent/Regular Fault & Loss of service

it's still happening, connectivity was poor this morning around 8.30am which coincides with the packet loss seen on the graph below:

 

My Broadband Ping - Moz

Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: Intermittent/Regular Fault & Loss of service

Hi there, I've just responded to the fault ticket.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff