cancel
Showing results for 
Search instead for 
Did you mean: 

Intermintent fibre issues/connection problems

matthewjontubbs
Newbie
Posts: 1
Registered: ‎18-08-2020

Intermintent fibre issues/connection problems

I've not long been with plusnet but after initially having no issues, i now seem to have an issue with my connection that affects every device on the network. I have a Plusnet hubone, connected to a Tenda Nova MW6 mesh system. I have a number of devices running off ethernet for best performance. 

The issue seemed to start with a device (printer) being unable to connect to wifi (mesh) and after stuggling for a bit one bit of advice i found on google suggested to run the mesh system as a bridge and not as a DHCP setup. This didnt seem to fix the issue but after i changed this the network started to struggle with devices loosing connection for a few seconds/minutes at a time then seemingly back on, full speed ahead. 

I tried changing it back and the issue persisted, i then not knowing what else to try reset everything, my HubOne, my mesh system and most devices connected to it. Yet the issue seems to persist. 

From what i have observed the issue seems to start in the afternoon and gets worse going into the evening, rebooting seems to help but does fix. 

I have a fair amount of experience with networking/port forwarding/etc but im not an expert and ive used up all the ideas i have. Anyone have any ideas of what i could be missing that could be causing these issues with my connection. 

Thanks