cancel
Showing results for 
Search instead for 
Did you mean: 

Incorrect Line Speed Showing in Member Centre

codswallop
Newbie
Posts: 4
Registered: 03-09-2014

Incorrect Line Speed Showing in Member Centre

Hi,
I'm on FTTC, and have noticed that the line speed you have me set to, does not match the sync speed on my router.
Estimated line speed:
There's no speed estimate currently held on your account.
Current line speed:
20.7 Mb

But my Router shows:
Bearer: 0, Upstream rate = 4582 Kbps, Downstream rate = 25000 Kbps
As my sync did improve a few weeks back, I assume your system hasn't picked up this change? (Although surely it should refresh the info on a regular basis as the line speed is dynamic).
5 REPLIES
Community Veteran
Posts: 6,313
Thanks: 86
Fixes: 3
Registered: 08-01-2008

Re: Incorrect Line Speed Showing in Member Centre

Plusnet rely on a 'delta report' from BT to tell them if your IP profile changes, sometimes this gets 'missed' for some reason (I don't think that happens too often nowadays), hopefully a staff member will pick this up and adjust it manually (probably in the morning now).
Call me 'w23'
At any given moment in the universe many things happen. Coincidence is a matter of how close these events are in space, time and relationship.
Opinions expressed in forum posts are those of the poster, others may have different views.
MattyC
Champion
Posts: 3,192
Thanks: 161
Fixes: 46
Registered: 10-04-2014

Re: Incorrect Line Speed Showing in Member Centre

Hi there,
It looks like the delta report mentioned by w23 kicked in and updated the profile last night. Are you able to confirm?
Matty
ex-Plusnet staffer. Any posts after 28/07/2017 aren't on behalf of Plusnet
stoswald
Grafter
Posts: 249
Thanks: 6
Registered: 14-03-2014

Re: Incorrect Line Speed Showing in Member Centre

I still have
Phone exchange:
    RUGBY
Estimated line speed:
    2.0Mb (Download speed could vary depending on line conditions. Estimates are the maximum speeds that your phone line can support. These speeds are dependent on the package you choose.) - Checked on 2015-03-03 21:45:12
Current line speed:
    64.8 Mb
My current line speed should be IRO 75 MB as am 300 ft from the cab
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: 24-07-2014

Re: Incorrect Line Speed Showing in Member Centre

The current line rate appears correct based on your current (66.9 Mbps) sync rate.
0.128M-67M Downstream, Error Protection Off - 0.128M-20M Upstream, Error Protection Off
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
codswallop
Newbie
Posts: 4
Registered: 03-09-2014

Re: Incorrect Line Speed Showing in Member Centre

Quote from: MattyC
Hi there,
It looks like the delta report mentioned by w23 kicked in and updated the profile last night. Are you able to confirm?
Matty

Thankyou - I'm now seeing the increased throughput.