cancel
Showing results for 
Search instead for 
Did you mean: 

Incorrect BT speedtest results

FIXED
GaryWilliams
Grafter
Posts: 33
Thanks: 4
Registered: ‎09-08-2010

Incorrect BT speedtest results

Hi All,

I swapped from fibre to fibre extra last week.  On the first day of the new service, my router log reported >56 mbps and the BT speedtest (and Ookla, etc) reported 50mbps. The second day onwards, my router log still reported >56 mbps and the BT speedtest (and Ookla, etc) reported only 19.5mbps.  The engineer who came around to check my line, etc, got the same results.

Any idea why the online speed tests report a slower speed than the router?   My BB service does not appear to deliver pages any faster.

Regards

Gary

4 REPLIES 4
Baldrick1
Seasoned Hero
Posts: 6,998
Thanks: 3,121
Fixes: 214
Registered: ‎30-06-2016

Re: Incorrect BT speedtest results

@GaryWilliams 

I suspect that the figure you are looking at in the log is your sync speed, not your download speed. If so these are never the same, the download will be less than the sync speed, but not by this much!

Try a factory reset on your hub by pushing a paperclip or similar in the reset hole. Keep the switch closed by at least 25 seconds.

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 20,287
Thanks: 6,864
Fixes: 1,141
Registered: ‎21-04-2017

Re: Incorrect BT speedtest results

Fix

Hi @GaryWilliams I'm sorry to see your download speed is slow. 

Looks like this is due to an incorrect profile our side, so I've just fixed that now.

Can you reboot your router and then retest your speed? 

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
GaryWilliams
Grafter
Posts: 33
Thanks: 4
Registered: ‎09-08-2010

Re: Incorrect BT speedtest results

 Hi Anoush,

 

That fixed it.  I now have a ping of 9ms and a speed of 51.93 Mbps

 

Many Thanks

 

Gary

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 20,287
Thanks: 6,864
Fixes: 1,141
Registered: ‎21-04-2017

Re: Incorrect BT speedtest results

Awesome, that's looking a lot better now. ‌Thumbs_Up

No problem Gary, let us know if there are further issues or anything else you'd need help with.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team