cancel
Showing results for 
Search instead for 
Did you mean: 

Hubone playing up again

FIXED
Community Veteran
Posts: 14,133
Thanks: 563
Fixes: 9
Registered: 01-08-2007

Hubone playing up again

The previous faults still exist but i just learnt to put up with it.

 

Over the last two days though, this has been coming up a lot:

I've just rebooted it, Red flashing, green, blue, red flashing again. Now on here using my phone.

I need a new signature... i'm bored of the old one!
4 REPLIES
Community Veteran
Posts: 14,133
Thanks: 563
Fixes: 9
Registered: 01-08-2007

Re: Hubone playing up again

No connection since last night and despite posting this topic nobody at plusnet seems worried enough to reply?
I need a new signature... i'm bored of the old one!
mikewalsh
Rising Star
Posts: 64
Thanks: 7
Fixes: 2
Registered: 20-04-2016

Re: Hubone playing up again

Hi 7up

There is quite a lot of info on Hub 1 (mostly problems) over on 'My Router' 

There are two very good reasonably priced VDSL/ADSL routers from TP Link

one is the W9970 (around £35) and the other is the W9980 (around £60)

I am using the second but there are good reviews on the first from other users and 'Kitz'

So if you can't get it sorted head on over to Amazon 😃

rongtw
Seasoned Hero
Posts: 6,542
Thanks: 1,271
Fixes: 12
Registered: 01-12-2010

Re: Hubone playing up again

7Up have you tried Bookface or twittering mr PN ? they may be awake there Thumbs Up

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Community Veteran
Posts: 14,133
Thanks: 563
Fixes: 9
Registered: 01-08-2007

Re: Hubone playing up again

Fix
Seems that ignorance is Bliss for plus net. I've just restarted the router yet again and now there is a connection!
I need a new signature... i'm bored of the old one!