cancel
Showing results for 
Search instead for 
Did you mean: 

Hub light going orange & resetting every 5-10 mins

jane1511
Newbie
Posts: 4
Registered: 16-03-2016

Hub light going orange & resetting every 5-10 mins

I've had Fibre for about 5-6 months now. A week ago the hub started cutting out every 5-10 mins. We just lose the connection for around 15-30 seconds and during that period of time the light goes orange. It then goes blue again and starts working. It seemed to be fine for about 24 hours then started dropping again. I'm assured this is not a fault in my area (North Yorkshire).
It's obviously impossible to use when it's like this. I've logged a fault and was sent a new hub in case that was the issue - it did not help.
Can anyone suggest a cause for this and a possible solution?
3 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 5,056
Thanks: 445
Fixes: 161
Registered: 01-01-2012

Re: Hub light going orange & resetting every 5-10 mins

I can see one of my colleagues was testing your fault earlier.

Let me get that chased up.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
jane1511
Newbie
Posts: 4
Registered: 16-03-2016

Re: Hub light going orange & resetting every 5-10 mins

Thanks.
Plusnet Help Team
Plusnet Help Team
Posts: 13,087
Thanks: 153
Fixes: 54
Registered: 27-04-2007

Re: Hub light going orange & resetting every 5-10 mins

I've just quickly checked your account and see that the fault got closed off today so I'm assuming the fault is fixed now. Drop us a reply back here if not please and I'll follow things up for you. 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team