cancel
Showing results for 
Search instead for 
Did you mean: 

Hub just flashing orange and not connecting

mvickers38
Newbie
Posts: 3
Registered: 09-03-2016

Hub just flashing orange and not connecting

Can someone help
I currentley have an open question with plusnet
i upgraded to fibre on 24 Feb and the hub is simply flashing orange after start up.  we have had an engineer out this morning who has stated that there is no problem with the line or intenal wiring.
is the hub faulty, has this happened to anyone before. im not very technical but am at my wits end and fed up
I have done everything in the guides but cant get the bleedin thing to work.
4 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,245
Thanks: 883
Fixes: 180
Registered: 25-03-2015

Re: Hub just flashing orange and not connecting

The engineer notes do state that this is a fault hub/it needs configuring/connecting properly, however I've tested your connection and there's no sync so I fail to see how the engineer has come to that conclusion.
If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
mvickers38
Newbie
Posts: 3
Registered: 09-03-2016

Re: Hub just flashing orange and not connecting

unfortunatley i was not at home when the engineer visited.  coudl you advise as to what to do next
Plusnet Help Team
Plusnet Help Team
Posts: 4,245
Thanks: 883
Fixes: 180
Registered: 25-03-2015

Re: Hub just flashing orange and not connecting

Based off the engineer notes, I'll send out a new router.
If that doesn't help, we'll probably need to get another engineer booked for you.
If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
mvickers38
Newbie
Posts: 3
Registered: 09-03-2016

Re: Hub just flashing orange and not connecting

thank you for your prompt response to my post.  i look forward to receiving the hub. if it does not work i will be in touch to re-arrange another engineer