cancel
Showing results for 
Search instead for 
Did you mean: 

Hub One Wifi problems

chrisba
Newbie
Posts: 2
Registered: 17-03-2016

Hub One Wifi problems

I received a new Hub One in December. For the first two months it was great but over the last few weeks we have been experiencing an increasing amount of hangs and drop outs. Over the last few days this has increased to the point that connections are only lasting for a couple of minutes before dropping out. This only affects items connected by Wifi, connections via ethernet are much better but are still subject to the odd drop out.
We have split the 2.4 and 5 GHz networks and I have obtained a Wifi scanner to check for other signals that could be causing interference. We only have one nearby neighbour and his equipment is broadcasting on channel 1 - I have therefore switched the 2.4GHz to channel 11 - there did appear to be some improvement for a while but it soon deteriorated again - has anyone else been experiencing similar problems?
2 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: Hub One Wifi problems

Hi there,
Please do try some of the other available channels and a factory reset if that continues to be an issue and let us know how you get on.
http://www.plus.net/support/broadband/hardware/hub-one-user-guide.shtml
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
chrisba
Newbie
Posts: 2
Registered: 17-03-2016

Re: Hub One Wifi problems

I did a factory reset but there was no improvement so I split the 2.4 and 5 GHz networks again and assigned the 2.4 to channel 1 - there has been significant improvement since then with only the very occasional drop out - thanks for the advice!