cancel
Showing results for 
Search instead for 
Did you mean: 

How long does it take to activate my router

FIXED
lewiss11
Newbie
Posts: 4
Registered: 2 weeks ago

How long does it take to activate my router

The engineer came around and installed my router and said everything is all good and it could take anywhere from 10 minutes to and hour or right up to midnight, about 2 hours after he installed it the power light went blue which I thought was a sign it was connected but a few minutes later it went back off is this normal?
Tags (2)
2 REPLIES 2
Plusnet Help Team
Plusnet Help Team
Posts: 15,709
Thanks: 4,854
Fixes: 809
Registered: ‎21-04-2017

Re: How long does it take to activate my router

Fix

Thanks for your post @lewiss11 I'm sorry to see there's a delay with your broadband order.

From reading the order notes in the supplier system, it looks like additional engineering work had to be carried out following the installation on the 13th and that was sorted this afternoon. As the order is still open I've got in touch with our suppliers and they've manually got the order completed in its entirety now.

Unfortunately there's another issue which is different from the above and this is a system issue affecting your account, which means we can't activate your account to allow an internet connection through or generate any bills.

As a 'fix' we'd need to set up a new account and transfer your order details across, activating it straight away. Could I arrange for somebody from our customer options team to call you back and arrange this? If you're happy with this what would be the best time frame for a call? I'll also make sure the offer you've signed up on i.e. pricing/any cashback is honoured.

Apologies for the inconvenience this causes.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Moderator
Moderator
Posts: 21,709
Thanks: 3,350
Fixes: 752
Registered: ‎11-01-2008

Re: How long does it take to activate my router


Moderators Note


This topic has been moved from ADSL Broadband to Fibre

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'