cancel
Showing results for 
Search instead for 
Did you mean: 

Hoorah, it works!

FIXED
fred77
Grafter
Posts: 27
Thanks: 6
Registered: 04-11-2017

Hoorah, it works!

Great!!  My Bt Sart Hub is up and running with my new PN service switched on today. Slight niggle, my download speed is fine, where it was with BT, but my upload is at max 2mbps, (i was getting 6mbps). I thought that now and especially for new users we were getting up to 9-10 mbps? Can someone look at this please and presumably if I am correct, change someting PN's end?

 

Many thanks to all who have helped with my queries.

 

John

3 REPLIES
Superuser
Superuser
Posts: 9,143
Thanks: 547
Fixes: 46
Registered: 06-04-2007

Re: Hoorah, it works!

I think your service should regrade to 40/10 on Monday. Angel

If you take a look at closed tickets/service notices for the last 7 days at https://www.plus.net/wizard/?p=search (press the Go button to see these) I'd expect there to be an entry about this.

David
fred77
Grafter
Posts: 27
Thanks: 6
Registered: 04-11-2017

Re: Hoorah, it works!

Thank you David for that information. I will be patient!

(Please ignore later my post today. I have posted a note on it explaining that all should be well.)

 

John

Plusnet Help Team
Plusnet Help Team
Posts: 5,152
Thanks: 1,165
Fixes: 254
Registered: 21-04-2017

Re: Hoorah, it works!

Fix

Hi John. As per my response over here I've put through the regrade order to 40/10.

It should complete tomorrow. Apologies for the delay.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team