cancel
Showing results for 
Search instead for 
Did you mean: 

Home Hub 5 Firmware update

jafreer
Rising Star
Posts: 823
Thanks: 48
Registered: 13-10-2012

Home Hub 5 Firmware update

I took the plunge and bought a HH5 off ebay to try and improve the wi-fi signal around the house. It replaces a TG582n which is a decent enough router, but its wi-fi performance isn't great. I didn't go the whole hog and dish out for a more expensive unit, based on a reasonable number of people getting on ok with the HH5. We will see how it does.
It is a HH5 Type A which has a Lantiq modem although I am currently still using it with the Openreach modem (HG612) until I determine everything works (although I did test the VDSL modem in the HH5 and it did work).
One question I had relates to firmware updating. I understand (from reading other posts and other forums) that it will still get a firmware update on the PN network. It is not currently running the latest firmware so I am expecting an update.
Does anyone know how long it normally takes for an update to be made? I understand the update can be transferred in the background, then the router reboots (usually overnight) and the updated firmware is on. I just wondered how long before this happens?
I am also assuming this will still happen even though it is connected via an unlocked HG612 modem?
Thanks for any replies.
2 REPLIES
Grezzer36
Grafter
Posts: 98
Registered: 23-02-2009

Re: Home Hub 5 Firmware update

My HH5 Type A used without sep modem updated on PNet. Think It's due another update as last one was 22nd Jan. Think some people had an update in May. My last update seemed to be few months behind other people. Yes, when it did update it all happened in background.
jafreer
Rising Star
Posts: 823
Thanks: 48
Registered: 13-10-2012

Re: Home Hub 5 Firmware update

Thanks for the reply Grezzer36. I just wonder when the update will occur as I am currently on "Software version 4.7.5.1.83.8.173.1.6" which I think is kind of outdated now.
HH5 is performing reasonably on the wifi coverage but I do notice a couple of my devices seem to have some issues. An HP printer seems to show connected to the HH5 all the time, but I can't print to it, despite putting in the correct and current IP address of the printer. I have to delete it from the HH5 then let it reconnect then it works again. I also have a media player that seemed to lose connection and had to do the same thing to get it to connect. That makes me think it is the HH5 rather than the devices.
Whether any of these issues will be resolved with a firmware update, I don't know. Will just have to wait and see.